New Windows 10 Insider Preview Fast+Skip Build 18999 (20H1) - Oct. 8 Insider

Page 7 of 18 FirstFirst ... 5678917 ... LastLast

  1. Posts : 1,871
    W10 pro x64 20H2 Build 19042.610
       #60

    kado897 said:
    I think the old disk cleanup is being deprecated and they are looking at why people are still using it.
    That's a possible reason I suppose. I'll give the storage spaces one a try when I can remember.

    More sort of weirdness is that I keep getting offered two optional Intel updates. This happened in the last build as well. What is odd is that the driver version always has the current Windows build as the number. The optional updates install OK and replace the number with something totally different, however they are still ancient drivers date wise.

    New Windows 10 Insider Preview Fast+Skip Build 18999 (20H1) - Oct. 8-annotation-2019-10-09-193201.jpg

    New Windows 10 Insider Preview Fast+Skip Build 18999 (20H1) - Oct. 8-annotation-2019-10-09-193348.jpg
      My Computer


  2. Posts : 3,245
    Windows 10 and windows insider
       #61

    ROTARY said:
    neither have I, I decided not to install on other 3 machines either until next build or until I or a helper may find a fix, for me my My experience (WI for only 3 years) this is the worse build in some time at this stage of it's life.....as they say plod on :)

    - - - Updated - - -

    Hi, well I think I may have resolved 'shutdown' and 'restarting' for me. (4 shutdowns and is working for me ATMo).
    I would not have thought a log file 'may be' the culprit as this is all I did...
    Go to...
    C:\Windows\SoftwareDistribution\DataStore\Logs
    in Type column of file to delete is the Single EDB one. (if you have it?).
    Name tmp.edb
    For me after WU check this file did not reappear, and looks like has resolve my issue, I might update another machine and see if I can replicate or have the issue again.
    BTW: I first thought it may have been Bluetooth related (my mouse) preventing shutdown/restart, but before the delete of the EDB log, turning the mouse off or on before shutdown made no difference, also thought it may have been power settings but no change, once I delete the tmp.edb file the shutdown issue has not reappeared?...cross fingers..

    EDIT: 5th cold start and the Shutting Down hanging is back....dam it.
    I rolled back to previous build, reinstalled, and problem disappeared.
    well, as I rolled back 3rd computer, it did not correct problem. I decided to restore my last build from Macrium and during the restore, system crashed, taking out 3 partitions - 3 separate program disks — now I can’t get it up and running and Macrium now says my restore is corrupt. Strange, it completed successfully. Wow
    Last edited by magilla; 09 Oct 2019 at 15:56.
      My Computer


  3. Posts : 61,488
    64-bit Windows 11 Pro for Workstations
    Thread Starter
       #62
      My Computers


  4. Posts : 1,375
    W10 21H2 19044.1387
       #63

    18999, System #1
    1. WU hanging @ 6% downloading and finally on the 2nd restart -Reverted -2.5 Hr Total
    2. Next morning, WU hanging @ 6% downloading and reverted. 1.5 hrs this time
    3. Did a restart and noticed an error when checking for updates and said [retry], I did and had an install 1 hr total

    Seems to be ok so far. ?
      My Computers


  5. Posts : 3,245
    Windows 10 and windows insider
       #64

    What I thought had resolved restart problem with this build did just that. However, when I check for updates, I get a message that indicates that the update has failed and will try again later. Yet, on running winver, it shows as 18999.1 and screen info shows 18999.vb. So, when I check on installed updates it shows 18990.1 on 9/24/19. So, which is it? BTW, shows this on 3 systems, and 1 system crashed and burned as a result of this build.
      My Computer


  6. Posts : 7,128
    Windows 10 Pro Insider
       #65

    kado897 said:
    Well. No sign of the upgrade in History but everything else says 18999.1
    The last one listed in my History on my desktop is Build 18990.1 (vb_release). Build 18999 installed without any problems. I haven't done my laptop yet.
      My Computers


  7. Posts : 1,232
    Windows 10 Pro x64
       #66

    lopedoggie said:
    Shut down and restart hangs solved by resetting my power plan from current, high performance to default and back to high perf. just verified. It works as advertised and the sleep/shut down times selected work for the time selected. I had this problem in several builds in he past and corrected it this way. FYI

    Also, gadgets that worked with other builds still work even though MS says the were removed, the only gadget i have is flip clock. there is a built gadget repair tool in the main gadget app that will repair the program for your build. the repair program will launch automatically after windows removes the main gadget app. Risk, no idea.
    Thanks for the tip, it was hanging when rebooting and shutting down, reset the power plan worked !
      My Computers


  8. hba
    Posts : 7
    Windows 10
       #67

    lopedoggie said:
    Shut down and restart hangs solved by resetting my power plan from current, high performance to default and back to high perf. just verified. It works as advertised and the sleep/shut down times selected work for the time selected. I had this problem in several builds in he past and corrected it this way. FYI
    Also, gadgets that worked with other builds still work even though MS says the were removed, the only gadget i have is flip clock. there is a built gadget repair tool in the main gadget app that will repair the program for your build. the repair program will launch automatically after windows removes the main gadget app. Risk, no idea.
    It worked. Nice tip. Thanks
      My Computer


  9. Posts : 300
    W10 Pro x64. W10 Pro x64 Fast Insider Preview
       #68

    lopedoggie said:
    Shut down and restart hangs solved by resetting my power plan from current, high performance to default and back to high perf. just verified. It works as advertised and the sleep/shut down times selected work for the time selected. I had this problem in several builds in he past and corrected it this way. FYI
    .
    Thanks for this tip.
    I changed my power plan from 'Balanced" to "High Performance" and the system responded to a shutdown request in the usual time. Rebooted, and then initiated a restart, which also completed in the usual time period.

    I'll add a comment to my report in the feedback hub.
      My Computers


  10. Posts : 1,232
    Windows 10 Pro x64
       #69

    hba said:
    It worked. Nice tip. Thanks
    lmod said:
    Thanks for this tip.
    I changed my power plan from 'Balanced" to "High Performance" and the system responded to a shutdown request in the usual time. Rebooted, and then initiated a restart, which also completed in the usual time period.

    I'll add a comment to my report in the feedback hub.
    I tried this and after 2 reboots it hangs again !!
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:18.
Find Us




Windows 10 Forums