Win 10 64 bit (1703) boot time too long!

Page 7 of 7 FirstFirst ... 567

  1. Posts : 165
    win10 pro 64 bit
    Thread Starter
       #61

    OK, I'll report back.
    Thanks again for all your help.
    Ed
      My Computer


  2. Posts : 165
    win10 pro 64 bit
    Thread Starter
       #62

    Zinou,
    I installed a newer video driver.
    I uninstalled Avira.
    I ran that xbootmgr thingy but I have no idea if it was successful. I left it alone for a few hours but I have no way of verifying if it did anything.
    My boot time is now a little under 3 minutes. Better than before but still not overwhelming.
    I'm ready to throw the towel.
    Ed
      My Computer


  3. Posts : 857
    windows 10
       #63

    if you see this file "BootPrep_Base+CSWITCH_"etl" under your profile "C:\Users\yourprofile", that means xbootmgr has succefuly finished.

    Win 10 64 bit (1703) boot time too long!-capture.png
      My Computer


  4. Posts : 165
    win10 pro 64 bit
    Thread Starter
       #64

    No.
    In fact, I don't see any of those boot... files.
    The only file is the NTUSER.DAT file.
    Ed
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:53.
Find Us




Windows 10 Forums