Windows 10: sound in build 10041

  1.    26 Mar 2015 #1

    sound in build 10041


    Is there sound yet in build 10041? (Realtec driver update)
      My ComputerSystem Spec

  2.    26 Mar 2015 #2

    I have never had any sound issues with win 10 (now on 10041). I had a Realtek driver update fail a few days ago but it installed OK 23 Mar and it works fine. Strange you have a problem.
      My ComputerSystem Spec


  3. Posts : 4,999
    Windows 10 Pro X64 15063.138
       26 Mar 2015 #3

    There is/was a Realtek problem, see here:
    UPDATE: Audio issues in Windows 10 Technical Preview Build 10041
      My ComputersSystem Spec

  4.    26 Mar 2015 #4

    I haven't had sound problems, but I had the Realtek update problem, but it finally resolved itself.
      My ComputerSystem Spec


  5. Posts : 713
    Windows 10 Build 14267
       27 Mar 2015 #5

    VIA HD Audio is not working for me. Itried to disable all sound enhancements but still nothing.

      My ComputerSystem Spec

  6.    28 Mar 2015 #6

    Vladimir said: View Post
    VIA HD Audio is not working for me. Itried to disable all sound enhancements but still nothing.

    Hi there

    Did you also remember to change the default playback device -- the driver initially sets it to Headphones.
    If the fix still doesn't work just do the previous get around -- Roll back driver. The Ms one should work.

    Cheers
    jimbo
      My ComputerSystem Spec


  7. Posts : 713
    Windows 10 Build 14267
       28 Mar 2015 #7

    jimbo45 said: View Post
    Hi there

    Did you also remember to change the default playback device -- the driver initially sets it to Headphones.
    If the fix still doesn't work just do the previous get around -- Roll back driver. The Ms one should work.

    Cheers
    jimbo
    Thanks Jimbo. It worked !

      My ComputerSystem Spec


 

Related Threads
no sound on windows 10041 in Drivers and Hardware
on my laptops lenovo end acer no sound i updata driver,instal manual nut nating... any sugestion ???
No Sound after Build 10049 Update in Drivers and Hardware
After what seemed to be ages - more than 5 hours on an Intel I7 32M PC - Build 10049 finally upgraded from 10041 BUT no sound. I had this problem with Build 10041 when it updated the audio drivers but at least I could roll back the drivers to...
No Sound after Build 10041 Update in Windows Updates and Activation
Sound on Build 10041 was working until after the recommended update - resolved by rolling back the drivers. Why provide an update which obviously isn't compatible with my system. uSoft just can't be trusted.
No sound in 10041 in Drivers and Hardware
Would appreciate any help. Thanks
i updata todey my laptops lenovo end acer but sound not working i updata driver scan hardwer but stil not working.. please help
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:31.
Find Us