Not Receiving 14332 (With a Complication) Solved

  1.    02 May 2016 #1

    Not Receiving 14332 (With a Complication)

    I happen to have four machines running Windows 10: three Thinkpad laptops (different models) and a desktop. One T500 Thinkpad was the first to be offered 14332. Interestingly, two of the other machines had magically switched to the Slow build, but upon restoring Fast Build all went to 14332 without incident.

    But the T500 had major problems with the update - I kept getting DPC_WATCHDOG_VIOLATION bluescreens during the install attempts. After researching the issue, I went into the BIOS and disabled the two network adaptors, the trackpoint, and the touchpad. Then 14332 installed without incident. I restored those devices, rebooted, and everything seemed OK. I don't understand the failure, but at least I was back on the air.

    The next day, I booted up the T500 and had a major issue. The Start button wouldn't bring up anything, and clicking on any of the desktop icons similarly did nothing. All I could do is initiate programs from the RUN (Windows key + R) facility.

    After unsuccessfully fighting the issue, I decided to bite the bullet and start fresh. I restored the machine from Windows Home Server to an image prior to the upgrade misery and rebooted without incident.

    And the problem is: I have yet to be re-offered 14332. And perhaps interestingly, although the Update box asserts that I'm on the Fast cycle, there's no "Windows Insider Program" link at the bottom of the left column.

    I'm not seeing any similar reports on the web...does anyone perhaps have any advice? Right now I'm back on 14316 rather than 14328, courtesy of an earlier restore from Windows Home Server, and that even earlier release is still not causing the latest build to be offered.

    Appreciate any advice.

      My ComputerSystem Spec

  2.    03 May 2016 #2

    Well, if anyone cares, the machine is finally up on 14332, although not in a technically understandable or satisfying manner.

    Out of desperation, I moved back even further, to an early March image which happened to be build 14272. This time the subsequent update process went normally. A bunch of stuff was installed, including 14332. No DPF_WATCHDOG_VIOLATION blue screens, nothing abnormal - completely routine updating.

    And the "Windows Insider Program" link now appears on the left column of the updates screen.

    We Are Happy, but I sure wish I understood what had failed.
      My ComputerSystem Spec


Related Threads
ESD \ ISO for 14332 in Windows Insider
Guys, Hoping someone can help me with either the ESD or ISO for 14332 (I know this is not available from Microsoft). I had to do a rollback to a previous build - and since I can get new builds through Windows Update. I've tried resetting,...
Getting a lot of these in the last couple of builds along with Edge crashes: The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID {3185A766-B338-11E4-A71E-12E3F512A338}...
Solved Build 14332 in Windows Insider
Settings > Update & Security > Advanced options..................... I am missing what used to be there at the bottom half of the page : 77064
Build 14332 and World of Tanks in Windows Insider
Day 2 and World of Tanks is crashing on startup, then going in, then crashing- intermittent, but making play very difficult. Just a heads-up for others, and see here also. I did a complete reinstall and this didn't fix it. Any news I get I'll...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:34.
Find Us