Windows 10: Windows 10 Build 10240 for PC is now available

  1.    16 Jul 2015 #361

    John Pombrio said: View Post
    I thought it sounded too good to be true! Heh, no worries. mate. I can afford buy the retail version of Win10. I can try swapping equipment out and see if I need to call a lady with a heavy Indian accent named Susy, just like the old days.
    What "sounded too good to be true"...? It's very simple: if you upgrade from an OEM Win7/8 license your copy of Win10 is also OEM and tied to your hardware--which means you will need to buy another license if you buy a new computer or change out your motherboard. (However, no real worries there because if you buy a new computer then you'll get a new OEM Windows 10 license with it.) But if you are upgrading from a retail Win7/8 license, then the Win10 license follows you, not the hardware, and it will survive a motherboard & cpu swap. It sounds like you are unsure as to which type of license you are upgrading from...

    Either way, Windows 10 is indeed free.
      My ComputerSystem Spec

  2.    16 Jul 2015 #362

    From Gabe's comments, at least we know that the idea that 10240 is RTM was indeed just another rumor after all...
      My ComputerSystem Spec

  3.    16 Jul 2015 #363

    CountMike said: View Post
    10240/16 = 640, that means it's final version.
    How do you know it is not 10272? LOL.
      My ComputerSystem Spec


  4. Posts : 713
    Windows 10 Build 14267
       16 Jul 2015 #364

    Windows 8.1 final build 9600 / 16 = 600
    Windows 10 build 10240 / 16 = 640

    Magic number ! Base memory !

      My ComputerSystem Spec

  5.    16 Jul 2015 #365

    Vladimir said: View Post
    Windows 8.1 final build 9600 / 16 = 600
    Windows 10 build 10240 / 16 = 640

    Magic number ! Base memory !

    It's long time policy at MS.
    lol numerology? Windows XP final build 2600 / 16 = 162.5
      My ComputerSystem Spec


  6. Posts : 1,380
    Windows 10 64 bit
       16 Jul 2015 #366

    Up and running, typing from it now, took a few hours but then it is in a VM. Haven't been anywhere else yet so not explored it properly yet.
      My ComputerSystem Spec


  7. Posts : 25,663
    Dual boot: Windows 10 Home Insider Build 16179 & W8.1 Pro x64 with Media Center
       16 Jul 2015 #367

    waltc said: View Post
    From Gabe's comments, at least we know that the idea that 10240 is RTM was indeed just another rumor after all...
    Do you mean that by what I bolded in the quote below from the article John presented in his OP? If so, that could be interpreted in a few ways. Yes?

    Over the past few days we’ve been preparing our release pipelines and processes, and this build is one step closer to what customers will start to receive on 7/29.
      My ComputersSystem Spec

  8.    16 Jul 2015 #368

    Joanne said: View Post
    I’ve also upgraded to build 10240, last night, from a clean-installed build 10162 of a couple of days ago. Build 10162 was kept “untouched” in my system – meaning without any Registry hacks - and without any software installed, besides CCleaner and the Office 2016, because I wanted to keep my installation as “fresh” as possible.

    I will report my observations, so far, meaning after a couple of hours of use:


    1) That issue when certain applications prevent my system from shutting down or restarting is still present in 10240 build. I have observed it happening occasionally but after having rebooted for more than thirty (30) times already, it appears to be gone. I cannot tell for sure, though. I want to underline that I have not applied the known Registry hacks for this issue, because I want to see how the build is functioning, untouched.

    2) I’ve created a folder with three pictures and set it as the “Sources” of the Photo app. It always shows just one and the same picture though. The live tile of the Photo app is turned on and I’ve set it to “Recent photos”. Is this a bug? How is the live tile of the Photo app supposed to function? Is it supposed to function like a Slideshow, and display all of the pictures in the respective folder the user sets? If so, how can I set the time of pic change? I come from Win 7 and I have never used it before.

    3) The live tile of the Mail app is STILL not functioning! I’ve set the Mail app as my default app for e-mail, added three e-mail accounts, and set all of them to synchronize as soon as new mail arrives, and also to notify me via the Action Center. Just now I’ve checked: nothing shows on the live tile. Right away I opened the Mail app and I have five (5) new e-mails in my accounts…

    4) The live tiles of Money, News, Weather are actually live. They do update. Does anyone know what is the purpose of Microsoft Edge’s live tile?

    5) In my system I have the Mail & Calendar app installed, of course. Why is it asking me to choose a default Calendar in the settings? (Is it because I have 3 different mail accounts?)

    Attachment 24630


    6) The notifications icon on the Task bar becomes white, indicating there are new notifications, but when I open the Action Center nothing new (or old) is there.

    7) I still have this ugly text blurriness in the 125% Zoom that I am obliged to use in my system, otherwise all the text, and everything, is minuscule. Also, in this build, as well, when I’ve tried to “Change only the text size”, [Control Panel/ Appearance and Personalization/ Display], again the Menus do not change their size. I’ve tried it both by setting everything in the drop down menu to “12” and then Apply, and also by setting one by one and Apply-ing right away. It does NOT work. Also, this setting does not affect the Start Menu, unfortunately. And also it has weird, unpleasant effects in Office 2016. Here is, for example, how the Menus in the File Explorer display when everything in that drop-down list is set to “11”.

    Attachment 24631


    8) My logon screen still displays time as a number and not in the time format I use on my desktop. I always use a 24h time format. It does not show it on the Logon screen.


    My personal conclusion is that almost none of the issues present in the latest builds, on my system, have been fixed. Perhaps the “This app is preventing shutdown / restart” has been fixed but I will have to test further to be sure.

    The Mail, Photos, Twitter, Facebook, Instapic, Calendar, Plex and Weather tiles are all working for me of the one at top of my start screen on my Surface.

    On my pc those same ones above all work except Weather.

    I don't know if there is any way to alter the content short of what's in your files for that given app. It's randomly chosen. In the past with 8.1, you could reset the tiles and they would go back to pulling fresh content instead of cycling the same photos like in the Photos app. This really hasn't bugged me much, and I haven't seen the setting in 10, but i'll look around and see if there is some setting buried deep somewhere or maybe MS just left it out.

    Either way, i'd report it in feedback if it has never worked for you. Or, you may just need a clean install. Surface is a clean install from a few builds ago. The pc where some tiles aren't working, I haven't done a clean for a long time. Will do one on final.
      My ComputerSystem Spec


  9. Posts : 1,546
    W7 32 bit, Linux Mint Xfce 18 64 bit
       16 Jul 2015 #369

    10240 it is downloading again (It shouldn't be). It tried to install but was stuck at 23% for more than an hour. I just hope that doesn't mean my system is not compatible now because 10240 won't install.
      My ComputerSystem Spec


  10. Posts : 25,663
    Dual boot: Windows 10 Home Insider Build 16179 & W8.1 Pro x64 with Media Center
       16 Jul 2015 #370

    groze said: View Post
    10240 it is downloading again (It shouldn't be). It tried to install but was stuck at 23% for more than an hour. I just hope that doesn't mean my system is not compatible now because 10240 won't install.
    Groze, if previous builds installed then great odds would have it that 10240 will. I had trouble a few times at first, rebooted, and it finally took. When was the last time you rebooted?
      My ComputersSystem Spec


 

Related Threads
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Remedy for Windows 10 not updating to build 10240 in Windows Updates and Activation
For all of you that are frustrated with Win 10 not updating, go to: https://www.tenforums.com/tutorials/7565-optional-features-manage-windows-10-a.html Settings---->System---->Apps&Features---->Manage Optional features and then add "insider...
Solved Windows 10 build 10240 ISO Upgrade? in Installation and Upgrade
I have the Windows 10 build 10240 ISO​ on DVD do i need to do a clean install or can i upgrade from Windows 8.1 with the ISO?
failed activation Windows 10 Build 10240 in Windows Updates and Activation
first of all excuse for my english and explanation even on my own language i'm bad at this this is what happened. i have problem with upgrading 10166 to 10240 every-time i restart my pc after it finished downloading the build from windows...
Windows 10 Enterprise build 10240 activation in Windows Updates and Activation
Hi all! I have been reading through the forums for the past couple days after installing the Windows 10 Enterprise TP 10074 on a laptop here at work. I ran through the activation and setup of a MS account on that build and then ran Windows updates....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:55.
Find Us