Speaker Static When Browsing Web on New Dell Inspiron 1909?


  1. Posts : 24
    Win10 Pro
       #1

    Speaker Static When Browsing Web on New Dell Inspiron 1909?


    Just completed the set up of my new Win 10 Dell. Strange but then I surf the web or sometimes even move the mouse, I get some static / white noise from the speakers... this happened once before on my Win7 system, but not very often.

    Thanks
      My Computer

  2. dalchina's Avatar
    Posts : 29,836
    Win 10 Pro (1903)
       #2

    Hi, did this happen when you used it when configured as bought? Or did this start happening later, after updates or installing programs e.g. ?

    Which build of Win 10 did it come with?

    Do you experience this if you perform a clean boot? (Google if unsure how).

    Please run Latencymon (free) and report the result on its GUI (just search for it).

    What is the model of your PC?
      My Computers


  3. Posts : 762
    Windows 10
       #3

    He explained it in the other thread. He bought a new pc, then started uninstalling Dell Audio and ended up with statics.
      My Computer

  4. dalchina's Avatar
    Posts : 29,836
    Win 10 Pro (1903)
       #4

    Other thread? Oh dear, forum rules require that people don't raise the same topic in two different places- for obvious reasons!
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:58.
Find Us




Windows 10 Forums