Windows 10: New tablet/laptop can't find WDMyCloud NAS Solved

  1.    2 Weeks Ago #1

    New tablet/laptop can't find WDMyCloud NAS


    I know its simple because I've done it several times with the other computers on our network but I can't remember how. I just got a new |(refurb) Acer SW1-001-018US tablet/laptop and I'm trying to get it connected to the MyCloud.

    When I go to File Explorer>Network it sees the MyCloud in the Media Devices and Storage sections but not in the Computer section.

    It shows up in Computer on the HP Stream8 this one is replacing but not in the Lenovo desktop but both have folders on the MyCloud pinned to Quick Access so that I can use.

    If anyone has any idea what I'm not remembering to do please help this dummy out.
      My ComputerSystem Spec


  2. Posts : 4,233
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       2 Weeks Ago #2

    There is some problem with the default updates turning off SMB 1 in Apps/Programs and Features and Turn Windows Features off or on, needs a checkmark in it.
      My ComputerSystem Spec

  3.    2 Weeks Ago #3

    SMB1 is checked on both of the ones that don't have WDMyCloud in Network>Computer.
      My ComputerSystem Spec

  4.    2 Weeks Ago #4

    Berton said: View Post
    There is some problem with the default updates turning off SMB 1 in Apps/Programs and Features and Turn Windows Features off or on, needs a checkmark in it.
    Wonderful , todays update just did the exact same thing on my sons PC , making sure there was a TICK instead of a Black square in SMB1 solved this issue for me.
      My ComputerSystem Spec

  5.    2 Weeks Ago #5

    Not sure if it will stop SMBv1 getting uninstalled on the next major update (SMBv1 shouldn't get removed if it's being used), but I would remove the check for SMB 1.0/CIFS Automatic Removal just for good measure
      My ComputersSystem Spec

  6.    2 Weeks Ago #6

    There is an option to change which version of SMB to use on the NAS, so might be worth checking to make sure your not using SMB1.
      My ComputersSystem Spec

  7.    2 Weeks Ago #7

    A tick instead of a black square? When I checked I saw a black square (or squarish dot? I can't replicate it now to check because the screen says "Getting Windows Ready...". Again.) in the box and assumed that meant it was selected. Just to make sure I clicked it (the box became empty) and clicked again (the square/dot returned) but it didn't make any difference.

    Everything else on the network can access the MyCloud the way it is so I don't want to mess with its settings. I remember having this problem when I set up my wife's Acer SW3 and it turned out to be something so simple I didn't bother writing it down. I have a feeling I'm just not looking for it the right way.....

    Anyway, The SW1 is still updating Windows (it is running faster since I plugged in the Ethernet - the Ethernet/USB adapter I bought for a laptop with a dead Ethernet port was a good investment) so I'll let that finish before I try anything else.
      My ComputerSystem Spec

  8.    2 Weeks Ago #8

    Hey Sidecar Bob,
    When you unchecked the check box and then rechecked it, windows is reinstalling SMBv1. A black square means at least one of the options is checked. You need to expand it to see which options are checked.
    Click image for larger version. 

Name:	smb1.png 
Views:	11 
Size:	14.5 KB 
ID:	174946
      My ComputersSystem Spec

  9.    2 Weeks Ago #9

    Its downloading more updates so I can look at stuff now. In the window you indicate I now see SMB1.0/CIFS File Sharing Support with a check mark in the box that has the black square in your pic but there is no +/- box next to that to open the list.

    But this time the WDMyCloud shows in File Explorer>Network>Computer and I was able to pin it to Quick Access and pin my share on it to Start (which is what I was trying to do in the first place).

    Just waiting for Windows to run some more updates seems to be all it needed so I'm going to mark this as Solved in case anyone else has the same problem in the future and just needs to wait.

    Thanks for all the suggestions. I'll try to remember to check after it is done updating (its working on 1709 for the 2nd time - that one took about 8 tries on one of the other computers) to see if the +/- box appears.

    BTW: I'm still wondering why the MyCloud doesn't show up in Computers on my desktop...
      My ComputerSystem Spec


 

Related Threads
Hybrid Laptop/Tablet in General Support
So first, I don't know if this is the correct board for posting this. If its not, then forgive me and please move this topic where it should be. Now, as a student, I bought 2-3 months ago a quite nice computer for its price - and good enough for...
Hello, It is time to dump my old Android tablet and replace. I would like the device to be small (say 10 - 11" Screen), fast-ish, running Windows 10. I've seen some small laptops which seemed okay going for $179. It is mainly to replace the in...
I do not want to waste a valuable spot which other needs to post computer problems. So I post my question here. Hope it is OK. My question is : is it worth the extra $ to buy a touch screen laptop ? I mean a laptop with optical hard drive,...
I'm running Windows 10 Home on a Dell Venue 8 Pro. It originally ran Windows 8.1, when I bought it, but I made the free upgrade. It's mostly worked fine, with a few Windows 10-related quirks here and there. However, more recently, I've decided to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:00.
Find Us