Windows 10: Can't install windows 10

  1.    07 Jul 2016 #1

    Can't install windows 10


    This Toshiba laptop has a problem installing windows 10, it gets the ok to start the install and goes smoothly until it starts to update. Then it rolls back to windows 7. It gives error 8024000B.

    Toshiba notebook CPU 2.20 GHz
    RAM 2.00 GB
    OS 32 bit
      My ComputerSystem Spec

  2.   My ComputerSystem Spec


  3. Posts : 375
    Windows 10 Home x64
       09 Jul 2016 #3

    This link may get you started https://www.tenforums.com/tutorials/2...tallation.html

    If nothing else will work you could try this Clean Install Windows 10 Directly without having to Upgrade First it's a little more involved but you eliminate any upgrade issues.

    On each of the tutorials if you scroll to the bottom of the tutorial there are related tutorial links.

    I noticed your post is two days old, if you've solved the issue please mark this post solved, and let us know what you did to fix it, this will help others having the same problem. When you search for something W10 related in google tenforums almost always comes up as one of the hits.

    And AthanasianCreed is right, Google is your friend, I've said that same thing many times
      My ComputersSystem Spec

  4.    09 Jul 2016 #4

    Hi AthanasianCreed and Cmmtech, thanks for the advice. I tried again but got a message saying that there was something missing in the computer. I have decided to take it to the computer tech store to have it fixed. I believe there are some system files missing. Thank you again.
      My ComputerSystem Spec


 

Related Threads
I'm unable to get windows to install properly properly and have spent the around 20 hours in total trying to troubleshoot it the last 2 days. It started with a failed overclock attempt, and reseting uefi to default settings. When I booted up...
Using the DISM, restorehealth, etc.. all do not seems to work. Advise. Spend 3 days doing it... even reformatting and reinstall OS.
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
Whenever I log on, I get a black screen with a cursor. I can access my files and go online through task manager but my desktop doesn't load up. This has led me to believe that maybe that part of the install went bad and those files were never made...
I have searched all over google trying to resolve this issue and cant seem to find an answer. I have tried twice to install windows 10 using the auto update. Both times it gets to the screen where it loads files, drivers, etc. It downloads the files...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:42.
Find Us