Windows 10: Unable to Install Win10 on tablet using USB - Boot Fail? Solved

Page 3 of 4 FirstFirst 1234 LastLast
  1.    04 Apr 2015 #21

    Try option two the diskpart method, UEFI Bootable USB Flash Drive - Create in Windows It's my preferred method. The bootable thumb drive created with that method can be used to install in UEFI mode and legacy BIOS. My laptops are UEFI and my desktop PC are legacy BIOS.
      My ComputerSystem Spec

  2.    06 Apr 2015 #22

    alphanumeric said: View Post
    Try option two the diskpart method, UEFI Bootable USB Flash Drive - Create in Windows It's my preferred method. The bootable thumb drive created with that method can be used to install in UEFI mode and legacy BIOS. My laptops are UEFI and my desktop PC are legacy BIOS.
    Yes I tried all the options with Rufus. I thank you for the suggestion.
      My ComputerSystem Spec

  3.    06 Apr 2015 #23

    I've just read some information on Secure Boot option with in HP Bios setup and people say this should be disabled. Does anyone know if this could be the reason?
      My ComputerSystem Spec


  4. Posts : 8,795
    Windows 10 Pro X64
       06 Apr 2015 #24

    Yes, from the note in the tutorial

    Click image for larger version. 

Name:	secure boot.png 
Views:	106 
Size:	305.7 KB 
ID:	16217
      My ComputerSystem Spec

  5.    06 Apr 2015 #25

    The famous rocket scientist's instructions roll around in my head............
    "before you can get where you ain't, you got to know where you is"
    Have you checked the ISO and the drive.............. both good I assume, so we know where we is???
      My ComputerSystem Spec

  6.    08 Apr 2015 #26

    Dude said: View Post
    Yes, from the note in the tutorial

    Click image for larger version. 

Name:	secure boot.png 
Views:	106 
Size:	305.7 KB 
ID:	16217
    This is the answer! I needed to disable the secure boot. Thanks Dude!
      My ComputerSystem Spec


  7. Posts : 3
    win 8.1 pro / windows 10 preview
       21 Apr 2015 #27

    Roger said: View Post
    The famous rocket scientist's instructions roll around in my head............
    "before you can get where you ain't, you got to know where you is"
    Have you checked the ISO and the drive.............. both good I assume, so we know where we is???
    Well Roger I certainly know where I is and that is up sh***'s Creek without a paddle and doo doo up to my neck.

    I have just upgraded to the March release and I can not get anywhere. get to second stage of post ( identify SATA drives) then the screen goes black for about 2 minutes then I see the win 10 installation release in bottom right, and the mouse curser which can move around the screen and there it sits. have tried recovery startup repair, refresh, and even reinstall all with same result. Except just tried new install from DVD and got error message " the windows installation failed cleared the error message and guess what yes back to black screen.

    Hope someone can offer a solution before I commit suicide.

    More in hope than anything

    Keith

    P.S. also tried windows 10 repair disk from Neopost and UEFI Repair both with same result. Maybe I need to format all 6 drives and start again
      My ComputerSystem Spec

  8.    22 Apr 2015 #28

    Failed upgrade


    Kaybee said: View Post
    Well Roger I certainly know where I is and that is up sh***'s Creek without a paddle and doo doo up to my neck.

    I have just upgraded to the March release and I can not get anywhere. get to second stage of post ( identify SATA drives) then the screen goes black for about 2 minutes then I see the win 10 installation release in bottom right, and the mouse curser which can move around the screen and there it sits. have tried recovery startup repair, refresh, and even reinstall all with same result. Except just tried new install from DVD and got error message " the windows installation failed cleared the error message and guess what yes back to black screen.

    Hope someone can offer a solution before I commit suicide.

    More in hope than anything

    Keith

    P.S. also tried windows 10 repair disk from Neopost and UEFI Repair both with same result. Maybe I need to format all 6 drives and start again
    I'm lost so I have to find out where I is
    You seem to be having a private party so let's go back to the beginning.
    You have an O/S running................. what version?
    You downloaded the upgrade..................... 10041?
    10041 upgrade took me over 11 hours to download and install. Others had similar or worse results. That mother takes patience
    If time won't solve your problem.............. you have a DVD?
    If you can't install from the DVD the DVD could be corrupt or your drive is not accepting what it's being offered.
    I've had both types of problems so lets start with the DVD.............. where did you get it? did it boot the machine OK?
    any error messages?
    Drive problem?
    If you have made several attempts to install there may be several 450mb partitions on the drive and setup can't find C:/.............. your boot drive? A format ordinarily cleans the drive for an install. I've had two drives that wouldn't take an install. Reason...... format did not remove those reserve partions???? yeh, why??
    Dunno, but one drive had three 100mb Reserve partitions and another had two.
    I had to use AOMEI Partition Assistant to remove those partitions and then the installs proceeded as advertised.
    So, you need a clean drive and a clean DVD to make it work.
    I don't know where you stand at the moment............... can you get into Disk Management to see what's there for partitions?
    Can you check the DVD?
    If your problem lies elsewhere like the UEFI BIOS I can't help. No experience at all with these newfangled configerators
    Once we get some parts to work with maybe we can build something.
      My ComputerSystem Spec


  9. Posts : 3
    win 8.1 pro / windows 10 preview
       23 Apr 2015 #29

    Hi Roger,

    Many thanks for your reply, sorry been so long in reply but had some sata problems (still not sorted but that is another story.

    Replies


    Roger said: View Post
    I'm lost so I have to find out where I is
    You seem to be having a private party so let's go back to the beginning.
    You have an O/S running................. what version? Only version running is Windows8.1
    You downloaded the upgrade..................... 10041? Yes from Windows 10 Technical Preview ISO March Update - Microsoft Windows
    10041 upgrade took me over 11 hours to download and install. Others had similar or worse results. That mother takes patience Lucky that I have Fibre broadband so less than 5 mins for me
    If time won't solve your problem.............. you have a DVD? Self created from iso
    If you can't install from the DVD the DVD could be corrupt or your drive is not accepting what it's being offered.
    I've had both types of problems so lets start with the DVD.............. where did you get it? did it boot the machine OK?
    any error messages? Can boot fine but gets to 4% and fails says missing file so will try to update thru Windows update to see what happens but5 first will download again and create a new dvd
    Drive problem?
    If you have made several attempts to install there may be several 450mb partitions on the drive and setup can't find C:/.............. your boot drive? A format ordinarily cleans the drive for an install. I've had two drives that wouldn't take an install. Reason...... format did not remove those reserve partions???? yeh, why?? More MS Bugs ?
    Dunno, but one drive had three 100mb Reserve partitions and another had two.
    I had to use AOMEI Partition Assistant to remove those partitions and then the installs proceeded as advertised.
    So, you need a clean drive and a clean DVD to make it work. I tried to get clean drives have win 8.1 on a 128Gb SSD and and am trying to put win 10 on a 64Gb SSD
    I don't know where you stand at the moment............... can you get into Disk Management to see what's there for partitions?
    Can you check the DVD? I use AOMEI Partition Assistant as well so no problems that side of things
    If your problem lies elsewhere like the UEFI BIOS I can't help. No experience at all with these newfangled configerators Nor me, but nothing ventured nothing except pain gained
    Once we get some parts to work with maybe we can build something. Anything working will be great my friend and certainly more than I have now.
    Intentions (for now ) then some work to get sata working. One thing I have noticed but not sure if it is me is that the Windows 10 installation does not see drives on a sata PCI expansion bus - only drive on motherboard. I have 3 drives working out of 6 so have the 2 SSD and the DVD rom drive ( lucky I have that at least)
      My ComputerSystem Spec

  10.    24 Apr 2015 #30

    Kaybee said: View Post
    Hi Roger,

    Many thanks for your reply, sorry been so long in reply but had some sata problems (still not sorted but that is another story.

    Replies



    Intentions (for now ) then some work to get sata working. One thing I have noticed but not sure if it is me is that the Windows 10 installation does not see drives on a sata PCI expansion bus - only drive on motherboard. I have 3 drives working out of 6 so have the 2 SSD and the DVD rom drive ( lucky I have that at least)
    Time to catch up again!
    Did you get a fresh ISO?
    You seem to have some collateral problem areas. The combination of six drives (partitions???) on an expansion bus sounds a little iffy to me!
    If you have a freshly burned DVD for an install it might save you some time to pull the expansion card, the Win8.1 SSD start at square one.
    Pull everything but the SSD you're going to put Win10 on.........
    Shut down, insert the DVD, and boot.
    You'll have a clean install on the only partition available on the machine!!
    If that is successful maybe start adding on one piece at a time to find any errors or boo boos or doo doo!!!!!
    (I'm having problems myself this morning with 10061 so you have a couple of installs and updates to go before we can tell if you're having fun!)
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
Solved Driver Updates Fail to Install. in Drivers and Hardware
So i went to check for updates, it found 2 updates for my sound and video cards. The new drivers were downloaded... But failed to install, giving me the following error: 0x8024007. If i check for updates again, Windows Update will not find...
Friend downloaded and installed Windows 10TP, not sure of the build. The machine is a Sony Vaio Tap-11 Tablet, Model SVT 112A2WL originally purchased running Win8. I have a feeling that windows 10 was installed over Windows 8 somehow. The tablet...
Boot windows 7 after Win10 install in Installation and Upgrade
So like a dispshit I did not read the dual boot directions because I really did not expect it to be this big of bitch to dual boot.. So how do I boot into windows 7 if I did not do the dual boot instructions?
Solved Unable to boot into the install DVD in Installation and Upgrade
I have a new PC and want to install Win 10 on it to see how it behaves. I made a DVD from the iso file as instructed in the MS page http://windows.microsoft.com/en-gb/windows7/burn-a-cd-or-dvd-from-an-iso-file and set the PC to boot from optical...
Install on HP 23-N010 fail! :( in Installation and Upgrade
So after making an image, I decided to make W10 TP the operating system. Got the 64-bit ISO and proceeded to do the install keeping all programs and data, iow an upgrade. All proceeded with no errors until the final boot. Then all I get is a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:32.
Find Us