Windows 10: Swage 2 Headphones. Crappy Sound Solved

Page 3 of 8 FirstFirst 12345 ... LastLast

  1. Posts : 16,492
    Windows 10 Pro 64-bit
    Thread Starter
       11 Feb 2015 #21

    Removed.
      My ComputerSystem Spec

  2.    11 Feb 2015 #22

    Plug in the BT adapter and let Win 10 install the drivers.
      My ComputersSystem Spec


  3. Posts : 16,492
    Windows 10 Pro 64-bit
    Thread Starter
       11 Feb 2015 #23

    Done. I'm testing the headphones now. *Fingers-Crossed*
      My ComputerSystem Spec

  4.    11 Feb 2015 #24

    Okie Dokie Pokie.
      My ComputersSystem Spec


  5. Posts : 16,492
    Windows 10 Pro 64-bit
    Thread Starter
       11 Feb 2015 #25

    And now I'm not getting any sound at all.
      My ComputerSystem Spec

  6.    11 Feb 2015 #26

    Chuck38 said: View Post
    And now I'm not getting any sound at all.
    Set them as default instead of the PC speakers.
      My ComputersSystem Spec


  7. Posts : 4,336
    Win 10 Pro x64
       11 Feb 2015 #27

    Chuck38 said: View Post
    And now I'm not getting any sound at all.
    go to control panel>>sound settings and check what is the default playback device. It should be your bluetooth device.
      My ComputerSystem Spec


  8. Posts : 16,492
    Windows 10 Pro 64-bit
    Thread Starter
       11 Feb 2015 #28

    Which one? For some odd reason there are two devices listed.

    Click image for larger version. 

Name:	Screenshot (32).png 
Views:	32 
Size:	143.5 KB 
ID:	12474
      My ComputerSystem Spec


  9. Posts : 16,492
    Windows 10 Pro 64-bit
    Thread Starter
       11 Feb 2015 #29

    Okay.. I do get sound when I 'Test' it, but I don't get sound on Youtube videos or Grooveshark or Pandora.

    No sound from DVD's or CD's either.
      My ComputerSystem Spec

  10.    11 Feb 2015 #30

    Chuck38 said: View Post
    Okay.. I do get sound when I 'Test' it, but I don't get sound on Youtube videos or Grooveshark or Pandora.

    No sound from DVD's or CD's either.
    Try switching to the other one, and set it as default.
    Meaning the one you did not pick out of the two for headset or headphones.
      My ComputersSystem Spec


 
Page 3 of 8 FirstFirst 12345 ... LastLast

Related Threads
Solved No sound from sound blaster in Drivers and Hardware
I just installed the most recent windows 10 tech preview last night; but my sound blaster pci express sound card did not get installed correctly or something because i am getting no sound at all. Please help me fix this before I roll everything back...
No Sound in Drivers and Hardware
Build 10074, after yesterday's update, sound not working. Also videos are very slow, was fine before. Gave feedback about this. Any help?
No Sound in Drivers and Hardware
Upgraded to Windows 10 this morning and now I'm getting no sound. I have tried a repair install of the 8.1 drivers (10 drivers aren't due until 16th).
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
No sound in General Support
I have no sound on my desktop after updating to 10130 but I do on my laptop
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:02.
Find Us