Page 7 of 31 FirstFirst ... 5678917 ... LastLast

  1. Joined : Jul 2015
    Posts : 4
    windows 8.1
       29 Jul 2015 #61

    Wagoch said: View Post
    Update. After changing to HDMI I plugged dvi connection in and it seemed to think it was a second screen. In display settings I hit make this primary screen and now I seem to be back in business.
    This worked for me.

    Too bad I already deleted all my data trying to get back to factory settings.
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Posts : 2
    Windows 8.1
       29 Jul 2015 #62

    I Have the same PC with the same problem!
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 5
    Windows 8.1
       29 Jul 2015 #63

    Was getting black screen all day, changed display setting in BIOS to discrete after attempting IGFX, put me in an automatic repair loop. Coming from Windows 8.1 on an Alienware X51 R2
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 8
    Windows 10
       29 Jul 2015 #64

    EdVanHalen said: View Post
    Was getting black screen all day, changed display setting in BIOS to discrete after attempting IGFX, put me in an automatic repair loop. Coming from Windows 8.1 on an Alienware X51 R2
    Change back to auto in bios and then boot up with monitor connected via hdmi
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 4
    Windows 10
       29 Jul 2015 #65

    EdVanHalen said: View Post
    Was getting black screen all day, changed display setting in BIOS to discrete after attempting IGFX, put me in an automatic repair loop. Coming from Windows 8.1 on an Alienware X51 R2
    How do you go about doing that?
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 8
    Windows 10
       29 Jul 2015 #66

    DethBen said: View Post
    How do you go about doing that?
    Turn your pc off power on and hold f12 should be the same process you used to change to discrete
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 3
    W10
       29 Jul 2015 #67

    On the X51 R2 you can't solve this from the bios.
      My System SpecsSystem Spec

  8.    29 Jul 2015 #68

    Tried again on my Dell and got the same black screen after about 83%. Can't get Win+P to do anything or my Function+F8 key either. Might try plugging in a monitor or something.

    My resolution was set to 1600x900 so if others with that resolution have had similar problems, hopefully I can get this to work.
      My System SpecsSystem Spec


  9. Joined : Jul 2015
    Posts : 5
    Windows 8.1
       29 Jul 2015 #69

    Monitor isn't hdmi, hooked up through DVI
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    Posts : 4
    Windows 10
       29 Jul 2015 #70

    Wagoch said: View Post
    Turn your pc off power on and hold f12 should be the same process you used to change to discrete
    Click image for larger version. 

Name:	image.jpg 
Views:	233 
Size:	1.48 MB 
ID:	26695

    This?
      My System SpecsSystem Spec


 
Page 7 of 31 FirstFirst ... 5678917 ... LastLast


Similar Threads
Thread Forum
PC stuck at black screen after reset
i did a full reset last night with the clean driver option, it was staying ar 99 percent for awhile last night so i went to sleep. this morning i woke up to it just stuck at being a black screen.i tried rebooting but it just goes back to a black...
General Support
Black screen with cursor
My Windows 10 was running perfectly well for one full week. Then this morning I noticed it installed some update and after reboot the screen went black and the cursor appeared. I tried every thing but nothing helped. I cannot even access the...
General Support
install from W7, runs for seconds then black screen with cursor
I lose explorer.exe shortly after logon. If I click on Firefox or other app, it comes up and stays up, but rest of the screen goes black. No issues at all with previous W7 install. HP Pavilion, not sure of all hardware particulars. Took HD to...
Installation and Setup
10061 No graphics, now black screen w/ cursor in middle @ startup
Hi I just installed build 10061 on my laptop, after creating an ISO from the ESD file downloaded in the update and using it to make a clean install, when it rebooted and I went through OOBE, i then obviously went to install drivers, but when...
Drivers and Hardware
Black screen with flashing cursor when trying to install.
I've made three attempts to install Windows 10 on my desktop PC with no success. First with the WindowsTechnicalPreview-x64-EN-US.iso and then with my MSDN en_windows_technical_preview_for_enterprise_x64_dvd_5554079.iso. I'm using a 16 GB USB thumb...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:03.
Find Us
Twitter Facebook Google+



Windows 10 Forums