Windows 10: nvidia 6150 onboard works better with edge vs chrome on youtube

  1.    20 Aug 2015 #1

    nvidia 6150 onboard works better with edge vs chrome on youtube


    Interesting to me.
    Using win 10 Edge browser, the video is smooth even at 720p full screened, while chrome at 480p is not smooth but a little jerky. I have also installed the nvidia 64 bit 8.1 windows video driver 309 from Nvidia site.
    1080p is too much as it jerks in both browsers and the MB fan speeds up more than it speeds up with 720p.

    Why is it so much better on edge?, it looks perfect on edge. Likely some will never notice as they have more powerful video cards I suppose. There are a lot of embedded 6150 video card on mb out there.

    The PC also plays DVD discs fine with VLC player.
      My ComputerSystem Spec


  2. Posts : 120
    Windows 10 (duh)
       20 Aug 2015 #2

    Get your facts straight:
    GeForce 6150 1.33% out of DirectX 9 Shader Model 2b and 3.0 GPUs 0.95% @ Steam hwsurvey - that would be 0.012635%?


    And your expectations of a 2005-2006 weakest on-mainboard card that has been (finally) discontinued.
    I don't think that that 1st gen decoding chip was ever able to process fluently 1080p-anything (maybe mpeg2, but not a chance with h264 since even 7k series struggled with it).
      My ComputerSystem Spec

  3.    20 Aug 2015 #3

    Still not an answer for why Chrome browser is not fluid smooth motion as is Edge browser on youtube video.
    Somehow the video software used with Edge browser just works better. This is all html 5 video, no flash involved. I was not expecting 1080p to do very well with the 6150, just happy 720p works fine.
      My ComputerSystem Spec


  4. Posts : 120
    Windows 10 (duh)
       20 Aug 2015 #4

    Try Firefox, too. You will see it perform as bad as Chrome. On the other hand, IE11 will perform a little closer to Edge.
    Can't shake the feeling Microsoft might have crippled other browsers / boosted hardware acceleration / cheated by skipping frames for theirs. Needs detective works to sort it out. I also feel a decrease in html5 performance from 8.1 when it comes to Firefox.
      My ComputerSystem Spec

  5.    20 Aug 2015 #5

    AveYo said: View Post
    Try Firefox, too. You will see it perform as bad as Chrome. On the other hand, IE11 will perform a little closer to Edge.
    Can't shake the feeling Microsoft might have crippled other browsers / boosted hardware acceleration / cheated by skipping frames for theirs. Needs detective works to sort it out. I also feel a decrease in html5 performance from 8.1 when it comes to Firefox.
    I was wondering the same thing! I dual boot linux, and chrome is fine.
      My ComputerSystem Spec

  6.    21 Aug 2015 #6

    I think Chrome has gone down the hill lately for Windows users. I FF is just a step beyond.
      My ComputerSystem Spec


 

Related Threads
Hello Folks, I've set up Windows 10 (64-bit) on an elderly HP tablet PC (tx1410us). Most of the drivers worked out of the box, I just had too look for the chipset drivers (nforce) and the driver for the Nvidia Go 6150 display adapter. This was...
MS Edge theme for Chrome? in Browsers and Email
I really Like the look and feel of Edge but the lack or extensions and apps has stopped me from moving from chrome, are there any chrome themes that make it look like edge?? :) tia
Gateway DX4300 with ATI Radeon 5550 (gfx card) 3200-series (onboard) - Display Driver (device mgr): AMD Radeon HD 5500 Series and ATI Radeon HD 3200 Graphics (working properly) 2 Gateway HX2000: 1 DVI-D, 1 VGA - both detected and named properly...
Youtube video problems in chrome in Browsers and Email
After i upgraded to windows 10 youtube videos sometimes do not load when the page loads. I usually have to refresh the page twice to get it to work.
EDGE - Silverlight - Chrome in Browsers and Email
Hi, I am trying to use "www.yomvi.es" (an on demand video player). I cannot use this on Chrome as it says Silverlight is not supported, this is fine as IE11 supports Silverlight. HOWEVER When i try to use Edge i get the chrome error message...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:05.
Find Us