Windows 10: Windows 10 loads but no icons appear and memory usage is 100%

  1.    26 Aug 2016 #1

    Windows 10 loads but no icons appear and memory usage is 100%


    Hi,
    I have had windows 10 installed for quite a few months. My computer runs a dual boot of Windows 10 and Ubuntu. Recently I was transferring mp3s to my cell phone when the computer froze and restarted. I rebooted into windows and logged in. Once the desktop loads in none of the desktop or task bar icons appear. I can ctrl - alt delete and after a few minutes task manager comes up. In task manager I can slowly stop programs and look at services. However, task manager frequently stops responding and I have to wait a few minutes before it responds. The screen also goes to black and comes back every few minutes. It also shows that memory is at 100%
    Any help that wouldn't require reinstalling windows would be great!

    Thanks!
      My ComputerSystem Spec


  2. Posts : 3,439
    EL Capitan
       26 Aug 2016 #2

    Sounds like something got screwed up on a bad shutdown and now Windows is trying to fix whatever the problem is. Run sfc /scannow in a Administrator Command Window in Windows and also chkdsk /f to see if any errors are found.

    If still at 100% use, you are going to have to get into safe mode and find out if there is anything in the registry under run directories for the machine and user.

    Using Linux and Windows as a Dual Partition is not for the faint of heart.
      My ComputerSystem Spec


 

Related Threads
Hello there, I am here today as I have had a problem with System and Compressed Memory since I installed Windows 10 back in December of 2015. Now keep in mind, this isn't a normal issue, as I have yet to actually find anything in regards to what...
Now i'm using windows 10 but I had this problem also when using windows 8.1pro. The windows 81.pro I have the original dvd here and I tried few times to make clean install. Also windows 10 I got it free online and the same problem. For example...
It seems that I've been getting low memory issues ever since upgrading to Win10, but I'm not 100% certain if thats the issue. I thought about uprading to 16gb ram, but I'd like to know if theres some other fix for this. I can't multitask as I used...
Hello, I'm running a 64 bit Windows 10 laptop. On idle, the System process is showing a high memory usage of more than 150 MB, usually more than 200 MB. Using poolmon the pooltag SpDN showed up with a memory leak. It leads to the Intel Matrix...
Hi, Since upgrade to build 9879 i have an other big issue and if anyone can please help with it. I think it is memory leak, after some hours of use, i start to see weird things. Like icons and preview thumbnail are no more showing on task bar,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:18.
Find Us