1.    01 Aug 2016 #1
    Join Date : Mar 2016
    Posts : 38
    Win10

    Upload errors 219 and 713


    Recently I cannot upload files, type does not matter jpegs, pdfs all the same, to a couple of sites. I get either error 219 or 713. I have tried off pc and tablet both the same. On pc have tried different browsers, removing antivirus even tried using a
    different ip address nothing changes. What I find odd is that it occurs on the tablet also so cannot blame the pc. It only happens on 2 sites and was fine until last week when it started happening. I had not changed anything either.
    Have contacted both sites and only me getting this problem as far as they are aware.
    I am a bit lost as to where to start.
      My ComputerSystem Spec
  2.    18 Dec 2016 #2
    Join Date : Dec 2016
    Posts : 1
    widows10 64 bit

    I have had this experience with Chatstep. At first it worked and then it just stopped taking uploads of any kind, returning error 219. This was on firefox. I found no fix so used Edge, which worked for a month or so. Then it, too, returned a 219. Same with Chrome. I have no idea where to start. This happened first on one browser, then advanced to others. Turned off my antivirus and firewall, no luck. I usually can figure things out but this one has me totally stumped
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Perflib errors 1008 and loadperf errors 3009
I recently installed Windows 10 using a clean install USB method as per MS's website. I have a repeating error since Dec 9 which is below. I have tried to search for a solution but in most cases it only covers windows servers or shared point. I have...
General Support
Blue screen errors while gaming - random errors
Hi Recently I am facing blue screen errors while gaming and recording with Nvidia ShadowPlay There is not single error which I can name, as crashes produced many BOSD errors Recent error was " Driver Expool Corrupted" while I was gaming...
BSOD Crashes and Debugging
Windows 10: Constant BSOD errors, different errors each time. HELP!!!!
Hi my name is Peter I am new to this so please excuse any mistakes in posting this I might make. I have very recently built myself a new pc to game on. Once I put the system together and installed windows 10 almost immediately I got BSOD with a...
BSOD Crashes and Debugging
Service control manager errors never goes away Persisting errors zeez
You are about too read a bad english. and i am really sorry about it i am not native english speaker Just installed window 10 th2 and few other software didn't upgrade it just did a clean install of it but service control manger errors never...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums