Windows 10: Windows 10 bugs

Page 39 of 98 FirstFirst ... 2937383940414989 ... LastLast
  1.    14 Nov 2014 #381

    FF based, Chrome and probably other browsers tend to pick up and synchronize internet settings from IE and windows. I managed to solve some problems by lowering security settings for IE in Internet options.
      My ComputerSystem Spec

  2.    14 Nov 2014 #382

    Hi there
    Build 9879 Using Mozilla browser - random Hang with XHR error !!!!! ????

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails mozilla.png  
      My ComputerSystem Spec

  3.    14 Nov 2014 #383

    I did a quick Google search and I found that it might be a JavaScript error.
    https://www.google.com/search?q=XHR+...ox&channel=rcs
      My ComputerSystem Spec

  4.    14 Nov 2014 #384

    Does anybody have bad lag while opening Diskcleanup ? I wrote that off because I have W10 on a HDD so it's slower anyway but now in 9879 it takes almost 5 minutes to start opening it at all. Same lag when going to advanced cleanup.
      My ComputerSystem Spec

  5.    14 Nov 2014 #385

    CountMike said: View Post
    Does anybody have bad lag while opening Diskcleanup ? I wrote that off because I have W10 on a HDD so it's slower anyway but now in 9879 it takes almost 5 minutes to start opening it at all. Same lag when going to advanced cleanup.

    Yes!! Big lag time. I was doing a clean up after I did the update and I wondered what was wrong. It did eventually work but it took a very long time to get in gear.

    Right now I'm just using Win10TP 9879 solo.

    Jeff
      My ComputerSystem Spec

  6.    14 Nov 2014 #386

    BunnyJ said: View Post
    CountMike said: View Post
    Does anybody have bad lag while opening Diskcleanup ? I wrote that off because I have W10 on a HDD so it's slower anyway but now in 9879 it takes almost 5 minutes to start opening it at all. Same lag when going to advanced cleanup.

    Yes!! Big lag time. I was doing a clean up after I did the update and I wondered what was wrong. It did eventually work but it took a very long time to get in gear.

    Right now I'm just using Win10TP 9879 solo.

    Jeff
    Worst part is that doesn't even give an indication that it's trying to open, just disappears from sight, no process showing for long time even. Already gave up on it as not working but showed up few minutes later. It did do it's job as fast as ever though.
      My ComputerSystem Spec

  7.    14 Nov 2014 #387

    CountMike said: View Post
    BunnyJ said: View Post
    CountMike said: View Post
    Does anybody have bad lag while opening Diskcleanup ? I wrote that off because I have W10 on a HDD so it's slower anyway but now in 9879 it takes almost 5 minutes to start opening it at all. Same lag when going to advanced cleanup.
    Yes!! Big lag time. I was doing a clean up after I did the update and I wondered what was wrong. It did eventually work but it took a very long time to get in gear.

    Right now I'm just using Win10TP 9879 solo.

    Jeff
    Worst part is that doesn't even give an indication that it's trying to open, just disappears from sight, no process showing for long time even. Already gave up on it as not working but showed up few minutes later. It did do it's job as fast as ever though.

    True.. it was just .. well weird!
    Jeff
      My ComputerSystem Spec

  8.    14 Nov 2014 #388

    CountMike said: View Post
    FF based, Chrome and probably other browsers tend to pick up and synchronize internet settings from IE and windows. I managed to solve some problems by lowering security settings for IE in Internet options.
    Thanks CountMike. I'll have a look at those settings. I never use IE, and tend to forget it exists on my system :-)
    I can report that Opera is running well for me though. I hadn't used it for ages and forgotten how clean and simple it was.

    Cheers, John
      My ComputerSystem Spec


  9. Posts : 14,344
    Windows 10 Insider Preview
       14 Nov 2014 #389

    CountMike said: View Post
    Does anybody have bad lag while opening Diskcleanup ? I wrote that off because I have W10 on a HDD so it's slower anyway but now in 9879 it takes almost 5 minutes to start opening it at all. Same lag when going to advanced cleanup.
    Awwright, Mike, where did ya get 9879? I thought it was supposed to update automagically!
      My ComputerSystem Spec

  10.    14 Nov 2014 #390

    Wynona said: View Post
    CountMike said: View Post
    Does anybody have bad lag while opening Diskcleanup ? I wrote that off because I have W10 on a HDD so it's slower anyway but now in 9879 it takes almost 5 minutes to start opening it at all. Same lag when going to advanced cleanup.
    Awwright, Mike, where did ya get 9879? I thought it was supposed to update automagically!
    PC Settings >> Update and Recovery >> Preview builds
    That's how I got my update for 9879.

    HTH
    Jeff
      My ComputerSystem Spec


 
Page 39 of 98 FirstFirst ... 2937383940414989 ... LastLast

Related Threads
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
Admins please delete
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:08.
Find Us