Windows 10: Grey box trying Account creation,Appstore , xbox login... Solved


  1. Posts : 38
    Windows 10 familly x64
       25 Aug 2015 #1

    Grey box trying Account creation,Appstore , xbox login...


    Hello,

    I want to access to:
    Family and advanced users tab,

    I upgraded from a win 7 family premium x64 box retail.
    I did 4 windows repair from windows 10 home x64 iso downloaded with kubuntu 15.10 from microsoft:

    But it's not repairing one thing:

    I want to access to:
    Family and advanced users tab,

    Add a new user to this pc
    Connect to a microsoft account .

    A window appear, it is grey, and will disappear few second later.

    Next:

    Games, solitaire...
    xbox app, appstore :
    Grey box if i try to log in with a microsoft account nothing happen.


    Working:

    Only thing i could connect to is microsoft cloud.
    It's working, i can login to my microsoft account, instead of a grey box, it's a white box with user info asked.

    Create a new user with Admin rights from elevated cmd prompt.

    Login to this new User (windows prepare desktop)

    I have access to every tabs, i can create new users from control pannel.
    Xbox app store, games and my account
    are logged to my microsoft account.


    I Would like to know if it's possible to fix my current user with a reg key imported from the new admin account or anything.

    I will buy next month a new hard drive, old one is having parking heads problem.
    And i will install win 10 on it.


    PS

    By the way my partition tab is:

    Partition 1 Principale 464G 20K
    Partition 2 Réservé 128M 464 G
    Partition 3 Récupération 450M 465G
    partition 4 Système 200M 465G

    1 is windows
    2 MSR not formated
    3 WinRe
    4 Efi

    Off course it's not in the right order, i had to convert mbr to gpt in win 7, and get the EFI and win RE partition later in linux then reinstall and repair.

    in windows 10 i used different commands to recreate the efi and win re partition with windows 10 data, and create A MSR in free disk space (shrink)

    Windows 10 complain in win re that it can't find a valid windows system. (i will create a new topic for this problem later)

    Thank you very much.
      My ComputerSystem Spec


  2. Posts : 38
    Windows 10 familly x64
    Thread Starter
       25 Aug 2015 #2

    I was thinking about a thing.
    Maybe the commands used to show login or create prompt from windows , i presume it's running from system32 or windows folder.

    If i can launch the different pannels with a new account, it does mean windows folder is ok right ?
    I was thinking about something broken in rush (reg key).

    But to find what reg key is for control pannel / add user and login to microsoft account, good luck.

    Now maybe it could be a setting in my user folder, off course i dunno how the control pannel or windows prompt work.

    I used sfc /scannow.
    Dism /online /cleanup-image /RestoreHealth
    It is not showing errors.

    I tryed chkdsk offline inside win re recovery command prompt, no errors.

    Now for partition 2 3 and 4 i do'nt wanna mount them and test chkdsk on them. but it's not what will fix the error i guess.
      My ComputerSystem Spec


  3. Posts : 38
    Windows 10 familly x64
    Thread Starter
       26 Aug 2015 #3

    I had to reinstall because of wrong usage of shrink and move partition, so everything is fixed for me.
    Sorry if i couldn't troubleshoot it more
      My ComputerSystem Spec


 

Related Threads
I just upgraded to Windows 10 and skipped the sign up process at the beginning but now when I try to sign up to my Microsoft Account it shows no response when I click it. I haven't been able to use cortana or download anything from the store because...
Hi, when I try to sign in to my microsoft account via the store, cortana or settings, a grey box appears then after a couple of seconds will disappear. This means I cannot sign into my account at all! Any help much appreciated, I am running windows...
I cant login to my Windows 10 account in User Accounts and Family Safety
Hello, I cant login to my windows 10 account on my laptop, but i can login to my mailbox with the same email and password with my phone... It just says "Password Incorrect. try again" This happend after I reboot my laptop safe mode..
So I originally started with a local account but then signed into the store with a MS account. I changed the setting where users are required to enter a password through netplwiz (like this) and making a password not required after waking from...
User account creation--does nothing in User Accounts and Family Safety
Got Win 10 installed with no issues. Tried to create a second user account and i get the spinning wheel of doom and nothing happens. Checked all the services associated with user accounts and restarted them as well. rebooted to safe mode and same...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:05.
Find Us