Windows Boot Delayed by not Loading for a Minute


  1. Posts : 1
    Windows 10
       #1

    Windows Boot Delayed by not Loading for a Minute


    I cleaned my computer, and after assembly, I turned it on and found there is about a minute that the loading light indicator turns off after the windows icon with black background appears, and then it resumes loading. Because of this it takes more than 1.25 minutes for it to boot compared to the usual 20 seconds boot time before I cleaned my computer. I reset the BIOS, and the problem persists. Please help me in troubleshooting this.
      My Computer

  2. Caledon Ken's Avatar
    Posts : 24,242
    Windows 10 Pro x64 Version 2004
       #2

    Hi Joshiah. Welcome to TenForums @Joshiah

    Not sure what was involved in "Cleaning" but I would reopen case and review.


    Recheck connections by removing and re-installing cables.

    Check cards are seated properly and that all fans are operational and can spin freely.

    If your Motherboard has switches ensure one wasn't bumped or moved into a position you did not intend.

    Reseat memory.

    Disable any overclocks.


    If no resolution I would check disk and memory with diagnostic tools. There are members within the forum that can trace your boot but as this started after your cleaning I think this is more hardware related. I've been wrong before.


    Ken
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:56.
Find Us




Windows 10 Forums