Windows 10 is Stuck in Spinning Dots

  1. Posts : 9
    Windows 10 Pro 64-bit

    Windows 10 is Stuck in Spinning Dots

    Hi guys, I need some help. I just encountered this bizarre problem on Windows 10 64-bit (this is the second time that I encountered the problem this year).

    Here’s how the problem started:

    1. I noticed that Windows 10 Pro 64-bit is stuck on spinning dots. I’ve waited for more than 2 hours just to see if it is going to load Windows but it isn’t, I tried to continue waiting but the dots just keep on spinning the whole morning.

    2. I tried to enter WinRE (Windows Recovery Environment) by way of holding the power button for 10 seconds three times in a row but it got stuck in “Attempting repairs” screen.

    3. I tried to force it to boot in Safe Mode by issuing the command “bcdedit /set {default} safeboot minimal” in Command Prompt so that I could disable “fast star-up” in Control Panel by way of its Windows DVD installation media but it is not working.

    4. I tried to scan the drive using CHKDSK /F /R but it found NO ERROR in both partitions (C and D).

    5. I booted again using its Windows DVD installation media, when I click Drive C: it says that I cannot install Windows in it because its partition style is MBR.

    6. I successfully reformatted Drive C that but it still does not allow me to install Windows in it because its partition style was MBR.

    7. I deleted the Drive C partition but it does not allow me to recreate the partition because its partition style was MBR.

    8. What I did next is I also deleted the Drive D partition, at this moment there’s no partition existing on the hard drive. When I tried to create a new partition, boom, I successfully created two partitions on the drive (C and D), the drive is now GPT.

    9. Then I was able to install Windows 10 and the machine is running again with no problem for two days now.

    Note: I’ve gone through all those steps because I do not want to do a reinstall or reformat the machine because a payroll program is installed in it. But it got me no choice but to do a reformat instead.

    Additional info: When I first encountered this problem I also did all the steps that I mentioned above the only difference is that I tried to write a new boot sector and fix the MBR using the commands fixboot and fixmbr respectively but it does not fix the problem I also ended up deleting all the partitions on the drive (the machine is now running for more than 6 months now without a problem).

    My questions are:

    1. What is the cause of the problem? Could it possibly be that “fast start-up” feature is messing or conflicting with some drivers or software at start-up?
    2. How to troubleshoot it? (I was not able to turn-off fast “start-up” because I was not able to make Windows start in Safe Mode).
    3. Why is the Windows 10 DVD installation media won’t allow me to re-create the partition that I deleted saying that the disk partition style is MBR? I have to delete all the existing partitions before I can create new partitions on the drive (the drive is now GPT).
    Last edited by JonathanAlberto; 12 Oct 2019 at 02:40.
      My Computers

  2. Posts : 19,241
    W11+W11 Developer Insider + Linux

    I would also check drive's health with Hard Disk Sentinel and/or a program from HDD's maker.
      My Computers

  3. Posts : 9
    Windows 10 Pro 64-bit
    Thread Starter

    CountMike said:
    I would also check drive's health with Hard Disk Sentinel and/or a program from HDD's maker.
    Thanks for the suggestion.
      My Computers


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:25.
Find Us

Windows 10 Forums