1.    23 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Civ Conquest"please login with administrator privileges and try again"

    Hello. I am running W10 and I can no longer run Civilization Conquests. I am running it from the game disc. A popup box appears after clicking the game icon and says "Access Denied" "please login with administrator privileges and try again."

    Now, the user I am using is an administrator. I have tried changing the property of the game file to run as admin. No luck. I am tried running the game under different Windows versions (compatibility option). No luck.

    I read somewhere that this is a problem affecting hundreds of apps but I have not see one solution that works beyond converting to a steam version of the game. Which would mean I have to purchase the game again, which is nonsense.

    Can anyone help? Thank you.
      My ComputerSystem Spec
  2.    23 Aug 2015 #2
    Join Date : Apr 2015
    Posts : 172
    Windows 10 Enterprise x64

    I own a copy of CC but have never tried it on 10. It would be much easier if you just played without the disc. Have you tried using a no-CD crack? I'm thinking that maybe you trying to play with the disc might be causing your issue. I heard a rumor recently that 10 will block any game that uses SafeDisc/SecuROM because of security concerns. Some old games that require the disc to be in drive require these DRMs, which means using cracks will be the only way to play these games (or hope that the game developers release a patch/fix). I'm not sure if CC uses either of these.
      My ComputerSystem Spec


Similar Threads
Thread Forum
Solved Unable to create or save files in "Documents" and "Pictures" folders
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
General Support
HELP !! Please login with administrator privileges and try again
I need some help.. I have an old game called: Sims Deluxe Edition.. I always played it when I was a kid few years ago, Now I bought my new laptop, and updated it.. I installed the game with the cd I already had. installed it...
General Support
Solved "Error (0x800F081F) - DISM Unable to find source" & "sfc /scannow"
I have upgraded 5 machines and clean installed 3 machines. Experienced an issue with one machine with continuous corruption problems After the 3rd attempt I discovered that even with a Clean Install of Win 10 I get unrepairable errors - Sorry...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:37.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums