Windows 10: Audacity Error Initializing Audio when I have USB audio interface on Solved

Page 2 of 2 FirstFirst 12
  1.    16 Nov 2015 #11

    In reference to spapakons post about configuring. I didn't have Audacity installed on my Win 10 (I have it installed on Win 7) and installed it for this thread and to test. I didn't set any custom defaults. Just used the program defaults. In fact, I had my Studio-Capture powered on when I installed and first tested Audacity and it still used the Stereo Mix.
      My ComputersSystem Spec

  2.    16 Nov 2015 #12

    With what spapakons said I turned off my M-Audio device and started up Audacity. Here's what the Device Preference page looks like:
    Click image for larger version. 

Name:	Audacity Preferences Devices.jpg 
Views:	7 
Size:	60.3 KB 
ID:	48542
    As fireberd said, it's defaulting to Stereo Mix.
    I then looked at Devices Preferences - Audacity Manual and was thinking about playing around with the different host selections but I decided to see what happens if I turn on M-Audio while Audacity is running.
    I wasn't expecting this.
    Click image for larger version. 

Name:	2015-11-16 Page Fault in nonpaged Area (MAudioFastTrackUltra.sys) 001.jpg 
Views:	1 
Size:	1.02 MB 
ID:	48543
    I've got to head out for a bit so I'll try some host interface settings later. This page fault does tell me that these two devices are not having conflicts. Again, I'm not sure what cause this to happen when it had been working just fine until last week.
      My ComputerSystem Spec


  3. Posts : 2,288
    Windows 10 Pro 64-bit 1706 (CU build 15063.540)
       16 Nov 2015 #13

    This BSOD indicates incompatibility with M-Audio drivers... Try installing different drivers.
      My ComputerSystem Spec

  4.    16 Nov 2015 #14

    I decided to uninstall and reinstall the latest M-Audio drivers and this appears to have resolved the issue. I should have done that before posting anything since I did that with Audacity. I'm still puzzled on why it stopped working to begin with.
    Thanks very much for the input spapkons and fireberd.
    I've marked this post as Solved
    Carl
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hello! After upgrading to windows 10 I was going through my Audio settings, I had noticed that the HD Audio from my motherboard both front and rear jacks are not displayed at all in the device manager nor the audio tab in control panel - it's as...
Source: http://blogs.windows.com/msedgedev/2015/05/26/announcing-dolby-audio-for-high-performance-audio-in-microsoft-edge/
hello, since ive installed windows 10 on my macbook, ive had a few driver problems. one really annoying one is sound. it works but the options in playback devices are missing such as the enhancements. i use speaker fill but the option is...
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:48.
Find Us