Windows 10: External 1TB hard drive(Iomega - seagate inside) RAW drive - HELP

  1.    18 Sep 2015 #1

    External 1TB hard drive(Iomega - seagate inside) RAW drive - HELP

    I recently upgraded to Windows 10 and post that It was working fine without any issues. I have two external drive connected to it.

    1. 1 TB Iomega powered drive. - now RAW
    2. 2TB seagate external drive.

    The 1tb drive suddenly became RAW and I wasn't able to access it. before it happened, I had removed some virus detected in the drive by the AVG antivirus. Post that once or twice it got disconnected and after that the drive became RAW. I understand the file system might have got corrupted since couple of times my system faced powercuts and before I could shut it down the system cut off from electricity as my UPS died on me.

    I haven't formatted the disk at all, as I have all my important data in this HD as it was my backup drive for office and personal use.

    Disk Management: shows the drive is RAW but a healthy Partition.

    I opened the hard drive casing, tried connecting the drive directly to the internal sata cable but the same didn't read even then and still shows as RAW drive. I got a Storite USB to SATA adapter and tried that, the drive is now running fine(as it sounds) with intermittent kind of noise (clicking etc.,) for sometime and then disappears. After directly connecting the drive atleast the below softwares are able to read the data in the drive but unable to recover it.

    I have tried recovering data using the below softwares.

    1. EaseUS DAta recovery - took too much time to complete reading - 17% in more than 24 hours- stopped it.
    2. M3 DAta recovery - tried fixing the boot sector but failed finally.
    3. Stellar Windows data recovery - keeps on reading.
    4. Remo Recover - this atleast was able to give me a folder list and complete view of the files inside the drive but then I wasn't able to recover any files as they weren't opening or recovered from the drive.
    5. Icare data recovery - took too much of time reading it but couldn't recover anything.
    5. Test Disk - trying Now - last hope now.

    My Questions:

    In Test Disk 7.0
    1. The 1tb drive is a single partition. but Test disk identifies 4 of them as below,
    " * "
    " P "
    " P "
    " P "

    I understand the " P " stands for Primary and " * " stands for boot sector.
    How do I fix this boot sector for NTFS boot sector ? what is the right way to do it ? I dont want to do some irrepairable damage to the disk.

    2. What are the chances of data recovery in this situation?
    3. Should I try anything else as well?

    It was my backup drive, so I badly need to recover the IMPORTANT data as much as possible.

    Any help in guiding me is greatly appreciated. PLEASE HELP !!
      My ComputerSystem Spec

  2.    18 Sep 2015 #2

    My recommendation is to use Active@Data Recovery Pro. I had a drive fail a while back (same "raw" situation) and of several data recovery apps, this was the only one that was able to recover most of the files and folders. It took nearly a day to do the in-depth scan, but it was worth it in the end.
      My ComputerSystem Spec

  3.    18 Sep 2015 #3

    Mark Phelps said: View Post
    My recommendation is to use Active@Data Recovery Pro.
    +1000. Used that program myself too. Think it cost me $50 way back when I used it.
      My ComputerSystem Spec

  4.    23 Sep 2015 #4

    Hello livetodrive,

    I would strongly recommend that you run the manufacturer diagnostics tool on this HDD. What you are experiencing could be a result of a problem with the file system, bit it could also be a sign of a failing HDD. In the first case running data recovery software would hardly do any damage, but if the HDD is starting to fail running multiple times data recovery software will cause more damage. Make sure to check exactly what situation you are in, If you are dealing with a failing HDD you might have to use the services of a professional data recovery services. Good luck.
      My ComputerSystem Spec


Related Threads
I hope someone could explain why this is happening ?? Basically i lost everything on my external HDD & the only way to get the drive working again was to format it, That fixed the problem the drive was having (Unknown why data got lost) but if...
Seagate External Drive Not Waking in Drivers and Hardware
I have a Seagate external drive that I save my backups to. I run my backup around midnight, when the computer has not been used for a good 5-6 hours. I have been getting errors with the backup that the drive has not been accessible and thus the...
Windows 10 did an update on my wife's desktop that was incompatible with the Nvidia graphic drivers on it. As a result, the dual monitors no longer display. We took the computer to the local Microsoft store and they were fully aware of the problem...
External Hard Drive Issue. in Drivers and Hardware
Hi, I have version 10130 which I installed as an ISO file via my dvd drive,this was after Windows update failed on several occassions to upgrade it from 10074. The problem that I have is that my Seagate 750gb External Hard Drive is not accessible...
External Hard Drive doesn't react in AntiVirus, Firewalls and System Security
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:55.
Find Us