BSOD KMODE_EXCEPTION_NOT_HANDLED NETIO.sys 0x0000001e


  1. Posts : 3
    Windows 10 Pro 64bit
       #1

    BSOD KMODE_EXCEPTION_NOT_HANDLED NETIO.sys 0x0000001e


    Sirs,

    This has just started to occur these past few weeks, there seems to be no real pattern of events, the crash occurs when I've been using any number of my applications... I have tried searching around on-line for various help/tips, but nothing I've tried so far has resolved the issue. If you are able to analise the attached data & offer any suggestions, it would be most appreciated...

    Many thanks in advance...

      My Computer

  2. Ztruker's Avatar
    Posts : 10,260
    Windows 10 Pro X64 1909 18363.815
       #2

    All 3 dumps indicate a problem with avgfwd6a.sys.
    Code:
    ffffb581`9bc439a8  fffff809`b4bf235f*** WARNING: Unable to verify timestamp for avgfwd6a.sys
    *** ERROR: Module load completed but symbols could not be loaded for avgfwd6a.sys
     avgfwd6a+0x235f
    This belongs to AVG Antivirus. Uninstall it and run with the built-in Windows Defender and Firewall for awhile, see if that resolves the problem.
      My Computers


  3. Posts : 3
    Windows 10 Pro 64bit
    Thread Starter
       #3

    Hi Ztruker, I'll give your advice a go & report back after a week or so..??

    Many thanks...
      My Computer


  4. Posts : 3
    Windows 10 Pro 64bit
    Thread Starter
       #4

    All appears to be well now...


    F.A.O Ztruker...

    Just wanted to report back, as my PC has been stable all these past few days, so I'm guessing it's safe to assume that AVG was the cause of these BSOD's...

    Was going to attempt to download & reinstall AVG, and see if the fault returns. But I'm guessing it was most likely a corrupt file somehow...?? I'm almost tempted to leave things as they currently are, relying on Windows Defender & Malwarebytes, but seeings I've paid for AVG & still have a while to go upon the licence, might as well give it a try...

    Thanks again for your assistance, and if after reinstalling AVG the problem re-occurs, I'll remove it for good if it does...

    Kind regards...
      My Computer

  5. Ztruker's Avatar
    Posts : 10,260
    Windows 10 Pro X64 1909 18363.815
       #5

    You're welcome.
      My Computers


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:49.
Find Us




Windows 10 Forums