1.    19 Feb 2016 #1
    Join Date : Feb 2016
    Posts : 4
    Windows 10 Pro 64-bit

    System_Service_Exception (netio.sys) + ntoskrnl.exe


    Hello,

    About a week and a half ago I started getting intermittent blue screens with the bug check string system_service_exception (netio.sys).

    I've been all over the internet looking for a solution but so far have found none. Things I've tried include doing a complete install of video drivers and running sfc /scannow.

    Using sfc /scannow I get a message saying windows found corrupted files but was unable to fix them. I have no idea if that is relevant or not. Running it multiple times produces the same results.

    I can't pin down if I'm doing anything specific to cause it. Two of the times it happened I was watching youtube videos, and once it happened almost immediately after waking the computer up from sleep.

    Something to note is this only started after one of the recent updates to windows so I don't think it's hardware related (at least I hope). I am running a slight overclock on my cpu but I have been running the same overclock since I built this computer back in august and it has been perfectly stable since then.
      My ComputerSystem Spec
  2.    21 Feb 2016 #2
    Join Date : Oct 2013
    Tropic of Cancer
    Posts : 1,648
    Microsoft Windows 10 Home

    Code:
    BugCheck 3B, {c0000005, fffff8017a960b84, ffffd000f3932810, 0}
    
    *** WARNING: Unable to verify timestamp for aswStm.sys
    *** ERROR: Module load completed but symbols could not be loaded for aswStm.sys
    Probably caused by : NETIO.SYS ( NETIO!StreamProcessCallout+594 )
    
    Followup:     MachineOwner
    ---------
    Avast is playing in. Sometimes it happens.

    Have a test. Uninstall Avast, activate Defender and get MBAM freeware alongwith it. See how it goes. Let us know.
      My ComputerSystem Spec
  3.    21 Feb 2016 #3
    Join Date : Feb 2016
    Posts : 4
    Windows 10 Pro 64-bit
    Thread Starter

    Quote Originally Posted by Arc View Post
    Code:
    BugCheck 3B, {c0000005, fffff8017a960b84, ffffd000f3932810, 0}
    
    *** WARNING: Unable to verify timestamp for aswStm.sys
    *** ERROR: Module load completed but symbols could not be loaded for aswStm.sys
    Probably caused by : NETIO.SYS ( NETIO!StreamProcessCallout+594 )
    
    Followup:     MachineOwner
    ---------
    Avast is playing in. Sometimes it happens.

    Have a test. Uninstall Avast, activate Defender and get MBAM freeware alongwith it. See how it goes. Let us know.
    As it turns out my trial of Avast expired yesterday anyways so I already uninstalled it. I will see if things remain stable for the next few days and report back.
      My ComputerSystem Spec
  4.    27 Feb 2016 #4
    Join Date : Feb 2016
    Posts : 4
    Windows 10 Pro 64-bit
    Thread Starter

    The computer has been on almost 24/7 since I removed Avast and no bsods yet.

    Not sure if it's too early to say it's fixed yet because it was around 5 days between crashes the first time but so far so good.
      My ComputerSystem Spec
  5.    27 Feb 2016 #5
    Join Date : Oct 2013
    Tropic of Cancer
    Posts : 1,648
    Microsoft Windows 10 Home

    Its OK. Let us know for any further issue.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved System_service_exception (netio.sys)
Getting these blue screens in Win 10 Pro usually while streaming from online.tivo.com, which streams content locally from my Tivo Roamio OTA to Chrome. I don't know what is going on. Everything is updated. This is a multi boot PC with Win 8.1...
BSOD Crashes and Debugging
Solved System_thread_exception_not_handled netio.sys
Forgive me if repost. My laptop (win 10 pro 64bit) just displaying a blue screen, problems started when I wanted to go to a particular site (last I opened the website CPU-Z) in Google Chrome before BSOD occurs. Previously I had installed the...
BSOD Crashes and Debugging
SYSTEM_SERVICE_EXCEPTION (0x3b) caused by ntoskrnl.exe
I'm running Windows 10 in a virtual machine that I use for gaming. Whenever I try to launch some games I get a SYSTEM_SERVICE_EXCEPTION. The issue happens before the game even loads and I have never gotten to their menus. This seems to be isolated...
BSOD Crashes and Debugging
Solved IRQL_NOT_LESS_OR_EQUALl (NETIO.SYS)
I keep getting this error message on a BSOD. It seems to be caused by a driver trying to access a non-existant memory location. As far as I can make out, all my drivers are up-to-date. Windows 10 did a major update yesterday, since when this message...
BSOD Crashes and Debugging
Random BSODs netio.sys & ntoskrnl.exe
Hello. Earlier in the year I was plagued by BSODs on this same machine running W7. I hoped the upgrade to W10 would solve this problem, but it hasn't. Am still getting crashes that according to WhoCrashed are from netio.sys and ntoskrnl.exe. I...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:51.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums