Windows 10: BSOD everytime

Page 3 of 10 FirstFirst 12345 ... LastLast

  1. Posts : 13,351
    Windows 10 Pro
       10 Dec 2015 #21

    Boot in the BIOS, search for the secure mode setting and set it to off or disable.
      My ComputersSystem Spec

  2.    10 Dec 2015 #22

    system_thread_exception_not_handled_acpi

    just tried to boot and i got this error and it restarted and i was back inside. I honestly am so confused and annoyed at this system. I am unable to fully confirm if this is due to ram since memtest isn't working for me so I have no idea what to do
      My ComputerSystem Spec

  3.    10 Dec 2015 #23

    i have been looking all over my BIOS i dont see any "secure mode"

    perhaps my BIOS doesnt have it or I'm just unable to find it
    axe0 said: View Post
    Boot in the BIOS, search for the secure mode setting and set it to off or disable.
      My ComputerSystem Spec

  4.    10 Dec 2015 #24

    ok so after a bit of googling around I found out to actually get the secure boot option i had to enable this option called "windows 8.1/10 WHQL support" and now that I have enabled this option a little secure boot option pops up as well. And now when i boot up my pc LOL this has actually changed the boot picture as well. It is like this option was supposed to be enabled ever since I installed windows 10.
    But im gonna go ahead and try to use memtest
      My ComputerSystem Spec

  5.    10 Dec 2015 #25

    OMG lol that windows 8.1/10 whql support option, once that was enabled I stopped getting BSODS, tested turning pc on and off a few times with fast boot on. Seems to booting up without any errors could it be it was due to that setting not being enabled initially and should I keep fast boot on now? or keep it off (if its not healthy for system then i'd wanna keep it off)

    but generally since normally when people get BSODs its usually a continuous loop however in this case mine would only show on boot so I'm guessing this windows 8.1/10 whql support option was the tip of solution.

    Would appreciate if i could get some clarification.
      My ComputerSystem Spec

  6.    10 Dec 2015 #26

    Just one more thing regarding this, whenever i boot now there is a different msi logo, its basically just a blackscreen with MSI written in white in the middle however while loading in boot, it does a slight flicker/flash (basically for half a second something changes on screen and logo becomes slightly bigger) just wanted to make sure if that is normal.
      My ComputerSystem Spec

  7.    10 Dec 2015 #27

    well I just got a random restart just as i launched the game so seems like the issue is still definitely there

    and now usb stick doesnt even show up in boot so still no memtest
    Last edited by Ali254; 10 Dec 2015 at 12:49.
      My ComputerSystem Spec


  • Posts : 13,351
    Windows 10 Pro
       10 Dec 2015 #28

    It is why I asked if secure boot was disabled :)
    Please disable fast startup, disable secure boot and try booting from the USB again
      My ComputersSystem Spec

  •    11 Dec 2015 #29

    so basically when windows 8.1/10 whql support option is enabled only then it shows secure mode and it is disabled however i cant even see the usb. Prior to that i was able to still boot usb when i didnt enable WHQL option but got stuck on black screen with blinking white cursor. Both times i disabled fast boot.

    since then i have gotten another crash so here is an updated file.
      My ComputerSystem Spec

  •    11 Dec 2015 #30

    are there any alternatives to memtest i can run, i already ran windows memory diagnostics and that worked fine and gave no errors.
      My ComputerSystem Spec


  •  
    Page 3 of 10 FirstFirst 12345 ... LastLast

    Related Threads
    I guess they think I want to see these things. I apologize for not knowing what to call them other than "pictures". Every time I open the lid for the computer when it has been "sleeping" or I start up my laptop. These is some picture with a note in...
    Hi. HP Pavilion laptop, Windows 10 Pro Intel i5, 2.60 GHz 8 GB Ram. I was on 8.1 but did a clean install following the guides on the forums and it worked great. Only issue I had was with the Synaptics settings that keeps resseting after...
    Hello. I am a bit confused, i have installed a clean windows 10 installation, and i keep having these different BSOD every time my computer is making a cold start = i shut the pc down in the evening and in the morning BSOD starts the day.. the...
    It has been doing this EVERY time I restart or start up my computer. It is very annoying as it clears some of my apps. It also says it is putting me on a temporary account or something like that. If I could get some help, it would be much...
    Hello everyone! My problem is, that my cd rom opens when my windows boots up, this only happens with windows 10, never had anything like this before. It happens sometimes, sometimes not. If this helps: I installed a virtua cd mount program.
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 02:33.
    Find Us