BSOD: alternating 0xc0000001 and Inaccessible boot device


  1. Posts : 2
    MS Windows 10 x64 Professional
       #1

    Windows 10 BSOD: alternating 0xc0000001 and Inaccessible boot device


    Hello.
    I have a problem starting my computer from yesterday. Attempting to boot the system leads back to the bios. I've tried various actions with bcdboot and bootrec and there are still problems

    I run the installation of windows 1803 (with such a version of buildu I have a pendrive) I go to the console and I have these symptoms:

    Bootrec / fixmbr - correct operation
    Bootrec / fixboot - access denied
    Bootrec / scanos - finds one installation of windows [D]
    Bootrec / rebuildbcd - finds one installation of widnows and then no matter whether you choose [Y] or [N] or All I receive the message: The requested system device can not be found.

    Disk configuration (behind diskpart)
    list disk:
    Disk 0 Online 1863GB 0
    Disk 1 Online 476GB 0 GPT *
    Disk 2 Online 14GB 0
    Disk 3 No media

    list part:
    Disk 0
    partition 1 - primary 1863GB

    Disk 1
    partition 1 - recovery 450GB
    partition 2 - 100MB system
    Partition 3 - Reserved 16MB
    Partition 4 - primary 467GB

    Just on partition 4, Windows 10 is installed - only that I can not run it

    I made the commands found on one of the forums:

    Automatic repair using the System Repair Tool during commissioning
    MBR repair
    Command 1: bootrec.exe / fixmbr
    Command 2: bootsect.exe / nt60 all / mbr

    boot sectora repair
    Command 1: bootrec.exe / fixboot
    Command 2: bootsect / nt60 C: (repair partition c :)
    Command 3: bootsect / nt60 SYS (repairing the system partition)
    Command 4: bootsect / nt60 ALL (repair of all partitions

    reconstruction of the BCD warehouse
    Command: bootrec.exe / rebuildbcd



    Below I will show only those which have been wrong:
    bootsect / nt60 all / mbr- for drive F: parameter is not valid - you can not open root directory
    \ Device \ HarddiskVolume5 - the parameter is incorrect - you can not open root directory

    \ ?? \ PhisycalDrive1
    Bootcode is only updated on MBR. Different partitioning scheme is used on this disk

    bootsect / nt60 SYS - target volumes will be updated with BOOTMGR compatible bootcode
    The system partition not found - The specified system device can not be found

    Bootsect / nt60 ALL
    D: (\\ Volume {xxxxxxxxxxxxxxxxxx} Updated filesystem bootcode. The update may have been disabled during the update. Access denied.
    F: (\\ Volume {xxxxxxxxxxxxxxxxxx} can not open root directory. Incorrect parameter
    \ Device \ HarddiskVolume5 - the parameter is incorrect - you can not open root directory

    After that I started the computer. It is unchanged. The system does not start, after about 10 seconds. opens the uefi bios.


    One more symptom is that something is wrong there were blue screens with the information "Inaccessible boot device" and now it does not even have such a message, it immediately enters the bios

    I am asking for further advice. I want to run windows from this disk. The new installation is not taken into account.


    If I disable the UEFI mode in the BIOS bias then the system tries to load, but I get an error: "Inaccessible boot device"
    When I turn on the UEFI again then for about 1/2 sec. my blue death screen will flash with error 0xc0000001.
    I do not know what to do next?

    I get alternately blue screens with errors:
    -inaccessible boot device
    - error 0xc0000001






    I don't prefer make new install. Please help for repair my PC
    Last edited by Jedrek; 10 Oct 2018 at 04:34.
      My Computer

  2. axe0's Avatar
    Posts : 14,784
    Windows 10 Pro
       #2
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:14.
Find Us




Windows 10 Forums