Aomei Comand Line Functions questions Solved

  1. storageman's Avatar
    Posts : 486
    Windows 10 Pro 1809 17763.194
       30 Mar 2018 #1

    Aomei Comand Line Functions questions

    I know that most everybody here uses Macrium Reflect and so do I, but I'm a disaster recovery freak and also use Aomei for a secondary backup. I was using the free backerupper for couple of years now. When I first purchased M.R., I set up several backup command line backups and all has been good, but I also was backing up using Aomei. So Aomei had a sale 2/1 for the same price of single lic and I bought it.

    Now I trying to set up command line functions for Aomei. I can perform full backups with my eyes closed, but I can't get the command line function to perform an Incremental backup ! I did talk to Aomei support (via Email) Their time zone is 12 hrs different than mine and have reported this issue I'm having. But this taking a bunch of days with questions and answers going back and forth, so I decided to open this thread.

    The Error I'm receiving is "You've entered a wrong command format, please enter /? to check the help.".

    The command looks like this: AMBackup /b inc /s "i:\bkup_1\DeskTop\DeskTop.adi" /m 25000

    If anybody is familiar with Aomei, chime in. As you can see their error messages are not very informative.

      My ComputersSystem Spec

  2. storageman's Avatar
    Posts : 486
    Windows 10 Pro 1809 17763.194
    Thread Starter
       08 Apr 2018 #2

    Well I did finally get solution, but not an answer to WHY ! It seems on any function that is to perform any actions (Inc, Diff, etc) on an existing backup, any optional parameters supplied on the command line are flagged as an error.

    For example: my incremental backup command

    AMBackup /b inc /s "i:\bkup_1\DeskTop\DeskTop.adi" /m 25000

    Should be coded as:

    AMBackup /b inc /s "i:\bkup_1\DeskTop\DeskTop.adi"

    This does work.

      My ComputersSystem Spec


Related Threads
A few weeks ago my Windows 10 PC crashed. BSOD. and hasn't been the same since. An error appears just after Windows loads: "C:\Windows\System32\Windows.System.Diagnostics.PlatformTelemetryClient.dll is either not designed to run on windows or it...
My windows store was not opening and i try to fix it by typing a command in command propt as suggested by someone, but an error occurred in the process and the windows store and some other apps stopped working completely. all the microsoft apps has...
AOMEI Backerupper in Software and Apps
Just did a clean install of the latest Win10 and tried to install Backerupper but with the latest (1607) of Win 10 the OS is really tightened up on installing any software with un-signed drivers......... My motherboard will not allow turning off...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:22.
Find Us