1.    17 Oct 2015 #1
    Join Date : Sep 2015
    Posts : 1
    Windows 10 Pro

    Windows 10 does not reboot after installed on new Samsung SSD

    Hello everyone,

    I've just bought a new SSD (Samsung EVO 850 250GB) for my Dell XPS 15 (L521x). After I inserted it into my laptop i intalled Windows 10 Home Pro. The installation process happened without any error, the laptop restarted several times (which is normal during the installation) and then booted to the desktop. again, no error whatsover. now, when i try to turn off or reboot my laptop, it is not able to power off automatically (i've waited for over an hour). so i have to power it off forcefully by pressing the power button for several seconds). if i want to reboot the laptop, it gets stuck at the dell logo, the little circle is spinning but nothing else is happening. i have updated all drivers, tried to boot into safe-mode, nothing worked

    The current bios version is up to date (A16), SATA operation mode is AHCI, according to Samsung Magician (which i was able to install) everything is configured correctly.

    Has anyone an idea what the error might be?

    Best regards,

      My System SpecsSystem Spec

  2.    17 Oct 2015 #2
    Join Date : Sep 2015
    Posts : 2,182
    Windows 10 Pro 64-bit 1607 (AE build 14393.321)

    Probably some system device is not installed or configured properly, hence your SSD isn't recognized from Windows. If you can access your computer in Safe Mode, you can try updating the chipset drivers. If you try to boot several times unsuccessfully, you should see the troubleshooting screen. Choose the repair startup and if that doesn't fix the problem, try the System Restore. Hopefully there is at least a working restore point to go back to. Once you are back into Windows, Windows Update may try installing new drivers again and screw things again. So before you restart your computer, go at Intel's site and download latest chipset drivers. When at downloads it is at Software section, chipset software, chipset installation (INF) files. This should fix your problems.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Samsung data migration cannot recognize my Samsung SSD 840 EVO
Like you, I encountered source disk bad sectors error when cloning with Samsung migration software. Resolved by using EaseUS Tool to clone.
Drivers and Hardware
Samsung SmarThru Office v2 - Samsung not trusted as a signer
Trying to install Samsung SmarThru office V2 for my printer/scanner, but Windows 10 reports the signer of the executable is not trusted, I downloaded from the Samsung website and the signer is shown as Samsung. There seems to be no way to bypass...
Software and Apps
Solved SSD Samsung Evo 850 & Samsung Magician RAPID mode
Hi guys, i'm using win 10 pro x64 on a samsung evo 850 120gb ssd. My samsung magician just can't recognize the OS, anyone knows how to fix? Thank you and sorry for my bad grammar! :p 39391
Performance & Maintenance
Installed Win 10 after first reboot screen stuck
I upgraded to win 10 today from 7. After rebooting my screen now shows windows wallpaper (one of their scenic view wallpaper) as I had a custom picture and it displays the date and time in the left corner. See attached picture. I have no cursor and...
General Support
warning about "Bitdefender" upon reboot, but it's not even installed!!
Every time I reboot my machine, I get some message about a Bitdefender log file in C:\windows\temp. First of all, I don't recall ever installing Bitdefender, and two, I can't find any mention of it in any file, app, or setting. Should I be...
AntiVirus, Firewalls and System Security
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:43.
Find Us
Twitter Facebook Google+

Windows 10 Forums