Page 2 of 2 FirstFirst 12

  1. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 7,958
    Windows 10 IoT
       19 Oct 2016 #11

    Its strange that ASUS doesn't list any BIOS files what so ever, for that model? I guess they never updated it from the original BIOS it shipped with?
    From what you posted it looks like this has been a long standing issue? And with multiple operating systems? If it did it from day one you should have returned it. It sounds like it could be a hardware issue. If you already have a thread on the go on the BSOD please post a link to it. If not, it might be a good time to start one and get some more info on the issue.
      My System SpecsSystem Spec


  2. Joined : Jun 2016
    Posts : 37
    Windows 10 Pro x 64
       19 Oct 2016 #12

    well i appreciate all your thoughts on this, i definitely will not attempt any flash without a bios file direct from asus. i generally assumed it wasn't a hardware issue as it never occurred in safe mode. maybe i'm wrong?

    anyway, i'll try to resolve the issue (once agian) in the near future. i plan on reinstalling win10 and will try to find some guidance tracking down the problem before i install anything. is there a way to prevent windows from installing drivers during the install? hopefully i can install them one by one, in order to find the culprit. i need to find the easiest way to do that.
      My System SpecsSystem Spec


  3. Joined : May 2015
    Posts : 1,333
    Win 10 14393.51
       19 Oct 2016 #13

    Have you tried to contact Asus?

    I'm not optimistic that will help, you, but there's the odd chance that they can give you access to a beta BIOS.

    Best of luck.
      My System SpecsSystem Spec


  4. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 7,958
    Windows 10 IoT
       20 Oct 2016 #14

    sleepless said: View Post
    well i appreciate all your thoughts on this, i definitely will not attempt any flash without a bios file direct from asus. i generally assumed it wasn't a hardware issue as it never occurred in safe mode. maybe i'm wrong?

    anyway, i'll try to resolve the issue (once agian) in the near future. i plan on reinstalling win10 and will try to find some guidance tracking down the problem before i install anything. is there a way to prevent windows from installing drivers during the install? hopefully i can install them one by one, in order to find the culprit. i need to find the easiest way to do that.
    If you don't connect to the Internet during the install, it will only use the drivers it has on the install media. Then set your connection to a metered connation, should work.

    Ethernet Connection - Set as Metered or Unmetered in Windows 10
    Wireless Network Metered Connection - Set in Windows 10
      My System SpecsSystem Spec


  5. Joined : Dec 2015
    Posts : 48
    Windows 10 Home x64 v1511, many others virtualized
       20 Oct 2016 #15

    erroneously uploaded links for different board
    bios rom: http://dlcdnet.asus.com/pub/ASUS/nb/...K75DEAS217.zip
    flash util: http://dlcdnet.asus.com/pub/ASUS/nb/...8_64_Z2411.zip
    both links available under win8 x64 drivers & utils
    Last edited by valihrach; 20 Oct 2016 at 11:37.
      My System SpecsSystem Spec


  6. Joined : May 2015
    Posts : 1,333
    Win 10 14393.51
       20 Oct 2016 #16

    valihrach said: View Post
    bios rom: http://dlcdnet.asus.com/pub/ASUS/nb/...K75DEAS217.zip
    flash util: http://dlcdnet.asus.com/pub/ASUS/nb/...8_64_Z2411.zip
    both links available under win8 x64 drivers & utils
    Should a K52N owner be interested in BIOS files for a K75DE?
      My System SpecsSystem Spec


  7. Joined : Dec 2015
    Posts : 48
    Windows 10 Home x64 v1511, many others virtualized
       20 Oct 2016 #17

    Apologies, I overlooked the difference.
      My System SpecsSystem Spec


  8. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 7,958
    Windows 10 IoT
       20 Oct 2016 #18

    bobkn said: View Post
    Should a K52N owner be interested in BIOS files for a K75DE?
    That might have happened because I mentioned my K75DE and posted a link to its downloads, as an example?
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Asus Bios Issue-M32BC-01
Asus Bios issue, when I first got the PC, before I upgraded to Windows 10, I went and upgraded the Bios, but turns out I got the wrong one I think, grabbed M52BC bios, and really my machine is M32BC-01 bios, First Release 0303 mine should be on,...
General Support
Solved Original factory BIOS Asus H170 Pro anyone?
I am interested to know if there is anyone that can help me with the original BIOS file (your back-up, not downloaded from the asus site) H170-PRO-ASUS-0903.CAP or above. I really apreciate it.
Drivers and Hardware
how to enter into BIOS of Asus PC Stick QM1 ?
I just bought it my first and new PC stick :cool: and I need help here :nerd: how to enter into BIOS of Asus PC Stick QM1 ? QM1 | Stick PCs | ASUS Global ;) ;)
General Support
Solved Cannot get into bios (Asus maximus hero VII)
I am trying to get into the bios on my windows 10 system with a hero vii but whenever I restart and then hold del my screens are just black, my pc is running and nothing happens, nothing comes on the screen. If I restart and don't press anything it...
General Support
Solved How to reset your ASUS BIOS UEFI password easily
Yes, you can reset your ASUS Bios or UEFI password if you forgot it. (works on UEFI based laptops at least... don't know if it will work on everything) This only works if you can boot into windows (or other OS) ! It will reset you BIOS or...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:09.
Find Us
Twitter Facebook Google+



Windows 10 Forums