Windows 10: Windows 10 update 1709 Fails at 33%

Page 1 of 2 12 LastLast
  1.    06 Dec 2017 #1

    Windows 10 update 1709 Fails at 33%


    so id just like to point out this must be the 9th time now that a creator update has tried to install but always failed at the 32% mark. in this cause my previous thread > 1703

    1703 for me could never install. after numerous attempts from sfc, dism, disabling fast and secure boot, media creation tool etc. its never installed

    today i was forced to get 1709. and i knew from the get go it wouldn't install. and i was correct. completely halts at 33% with no hard drive activity.



    at this point i just want the creator updates and the newer ones to stop at least not until i get stuff backed up and ready for a clean install if by some chance that does work and i dont find myself in another issue.

    ive tried so many different things from removing keyboard and mouse, ethernet, programs defraggler, f.lux etc etc. nothing works.

    anyone able to help here ???
      My ComputerSystem Spec

  2.    08 Dec 2017 #2

    so i sort of need help here.. windows update continues to pester me and keep downloaded even tho ive disabled windows update service as well as even doing a registry hack and setting my ethernet to a metered connection.

    i want windows update permanently disabled anyone able to offer adivce ?
      My ComputerSystem Spec


  3. Posts : 984
    Windows 7/64 Professional
       09 Dec 2017 #3

    I just a few days ago Upgraded from 1703 to 1709 and it took forever.
    It would sit at a percent for a long time. I just watched T.V. for a while and it completed.
    It took about 2 1/2 hours. I have no idea why it took so long. I have a fast internet (100 megabits) and a very fast PC.

    Jack
      My ComputersSystem Spec

  4.    09 Dec 2017 #4

    I updated my SSD based PC last week and noticed it stuck for a few minutes at 33%. If you have a HDD then it may take a good while to progress beyond 33%. How long have you waited?
      My ComputersSystem Spec

  5.    09 Dec 2017 #5

    Steve C said: View Post
    I updated my SSD based PC last week and noticed it stuck for a few minutes at 33%. If you have a HDD then it may take a good while to progress beyond 33%. How long have you waited?
    the longest ive waited is roughly 25 minutes. but the HDD is dead at that point there is no activity what so ever. and considering the circle isnt spinning and is either disappeared or frozen. that leads me to believe that its borked.

    i dunno if the fall update or creator update isnt compatible with this system or what not.. but i couldn't get the creator update so i doubt it will be the same as the fall update.

    im just trying to halt everything in the mean time till i get my new PC sorted out
      My ComputerSystem Spec


  6. Posts : 984
    Windows 7/64 Professional
       09 Dec 2017 #6

    I suggest trying again.
    This time just wait. Why your drive activity light wasn't blinking is unknown at this time by me.

    Just wait and see what happens. My system took hours, and all the time my system looked like it was doing nothing.
    I have a very fast system (computer # 2) and it still took 2 1/2 hours.

    Jack
      My ComputersSystem Spec

  7.    11 Dec 2017 #7

    The update does few peculiar things of which force updating your drivers , the re-indexing service re-index everything back , optimizing swap file . All these blahs take time and should be skipped but surprisingly you cant skip them .

    The only things I found that could speed up things during my search were the following :
    1 - Unplugging all USB devices and removing all optical disks
    2 - Unplugging the internet during the install phase
    3 - Do a re-install of current version using Windows Media Creation Tool pre-upgrade
    Trying one or a combo of these usually make things go smoother , and yet smoother may well take 7~9 hours surprisingly depending on how clustered / filled your hdd / sdd drive is .
      My ComputerSystem Spec

  •    14 Jan 2018 #8

    so just because the wheel is not spinning on the screen it does not mean it is not working?

    I have SSD but many apps and files on the computer
    once I got to 75% and stopped turning and 4 times stopped at 33%

    no error it just stops spinning and does not move for hour or so
    tried windows update
    windows assistant updater
    and windows ISO new download
      My ComputerSystem Spec

  •    14 Jan 2018 #9

    It appears to me from your Feature update to Windows 10, version 1703 Failing at 32% thread, you've had problems possibly since 1511 and that Windows Updates have been deferred. Even if the issues did not begin at 1511 or whatever version, Windows Updates have been deferred.
    --- With the people I try to help, I have seen similar scenarios: I have recommended do not defer Windows Updates, let them download & install naturally when they are due.
    --- In my experience, re-installs were necessary for them and were successful: would you consider that?
    --- Naturally data was saved & applications were re-installed.
    You did mention you ran the upgrade assistant; however you didn't report what it came up with.
    --- Please run it again and let us know what it reports.

    Another comment though is even if the wheel isn't spinning and the hard drive looks "dead", I've seen very long times finally come through, sometimes overnight: once it even took up to 18 hours. So if you want to try whatever you are doing, try it again.

    I notice you mentioned you have a new PC & need to sort it out.
    --- Please allow Windows Updates to download & install naturally when they are due.
      My ComputersSystem Spec

  •    23 Mar 2018 #10

    This problem is mentioned so widely on various forums that there has to be a common thread somewhere. For me, I was reminded of a similar situation, a couple of years ago, when I installed a widescreen monitor on my old Dell Dimension 3100, which had comfortably accepted upgrading to Windows 10. In order to get wide-screen resolution, I installed a GT730 graphics card and tried to install the NVIDIA driver. During installation, this caused the PC to stop dead with a black screen. After many attempts, I eventually found that all worked perfectly if I just used the Microsoft Basic Display Adapter.
    Well, Windows Update had successfully updated to version 1703 and all was working fine until, a couple of weeks ago, I started getting notifications that my PC could not be updated with certain security features until I first updated to version 1709. So, I clicked the 'Update now' button. That started a four-hour download session, a reboot to install and a stop dead at 33%.
    It took a long time, a lot of online research and many many repeated 4-hour attempts before I remembered the previous NVIDIA driver experience. So, at the next failure, I went into Safe Mode, Device Manager, Display Adapter and, sure enough, it showed 'NVIDIA GT730'. I uninstalled it, booted into 'Normal Mode' and checked Winver; version 1709! Whoopie! Success - or was it?
    Five minutes later, a black screen and the HDD stopped running.
    I started some further onine research and miraculously came upon a suggestion from another poster who explained that, if you uninstall an NVIDIA driver, Windows Update will simply reinstall it. The trick is to not uninstall it nor to roll back but to simply update the driver and select Microsoft Basic Display Adapter from the list of alternatives, leaving the NVIDIA files in place but inactive.
    It seems likely that all of these 33% crashes would be caused by similar, if not the same, situations.
    So, I just wanted to share this very simple solution to the nightmare of upgrade crashes.
      My ComputerSystem Spec


  •  
    Page 1 of 2 12 LastLast

    Related Threads
    Hi! When Windows update has just installed all the pending updates, the start menu don't show the option "update and restart", only "restart", "shutdown" and "sleep". It's normal?? I have Windows 10 PRO Fall Creators Update 64 bits. Thanks!
    Hi, Since the update, Microsoft is pushing strange Update Packages to me. Before the Update, everything was fine, now the Text says i.e.: for AMD64 based systems KB4051963 but what the heck, I do have a x64 based system (Intel). I don't...
    Trying to update an existing Win10 1703 to 1709. It fails consistenly with the following error messages: ======================= We couldn't install Windows 10 We've set your PC back to the way it was right before you started installing Windows...
    Hi all, please bear with me. I have the following drives: (see attachment) My C drive, a 120GB SSD My D drive (Music), E drive (More Programs), F drive (Steam Library) all on a 4TB drive My G drive (Video), my K drive (email) on a 2TB drive...
    Howdy, Trying to update from this version: http://i.imgur.com/mILUjrol.jpg And it fails with this error: http://i.imgur.com/rOs96WXl.jpg
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 22:44.
    Find Us