Windows 10: USB Update to 1709 from 1703 "cannot update system reserve partition" Solved

Page 3 of 3 FirstFirst 123

  1. Posts : 54
    Windows 10 Professional
    Thread Starter
       26 Nov 2017 #21

    Thank you. It rebooted and this time got further producing a new objection! :-)

    Click image for larger version. 

Name:	20171126_162527.jpg 
Views:	4 
Size:	650.7 KB 
ID:	165687

    Shall I start a new thread?
      My ComputerSystem Spec


  2. Posts : 54
    Windows 10 Professional
    Thread Starter
       26 Nov 2017 #22

    I see a file jumped onto my usb and Ive no idea how that happened. I deleted it,, rebooted and am trying it again.
      My ComputerSystem Spec


  3. Posts : 54
    Windows 10 Professional
    Thread Starter
       26 Nov 2017 #23

    With stray file deleted, same failure and message.

    FWIW, the machine boots Legacy to my best understanding.

    I found this thread, but, my 2nd grader proficiency level with windows makes it quite a stretch for me to extrapolate the steps there into a 1:1 series of remedial repair steps.

    'Unsupported Disk Layout for UEFI Firmware' yet BIOS Mode set to UEFI Solved - Windows 10 Forums
      My ComputerSystem Spec

  4.    26 Nov 2017 #24

    So, looking at your UEFI firmware screenshots on your new thread, your computer is capable of booting in UEFI, but it was previously booting in legacy BIOS mode. When we formatted the "System Reserved" partition, we did it as FAT32 instead of NTFS which is compatible with both UEFI and legacy BIOS booting. So there are a couple of possibilities here, and a couple possible solutions. First the problem:
    1. The computer is really booting in UEFI mode now. Windows upgrade to FCU is complaining because the drive is still MBR partitioned and not GPT partitioned. We could try converting the drive to GPT, booting the computer in UEFI mode, and then the upgrade might go through.

    2. The computer is still booting in legacy BIOS mode, but Windows upgrade is seeing the FAT32 partition, and possibly a UEFI capable firmware, and complaining because it thinks the computer should be booting in UEFI mode.

    The conservative fix would be to repeat the process that we did to recreate the "System Reserved" partition, but this time format it as NTFS instead of FAT32. This would likely force the computer to boot in legacy BIOS mode, and likely Windows upgrade would see the NTFS "system reserved" partition and not complain about the computer being UEFI compatible. These would be the steps:

    Using MiniTool Partition Wizard, delete the FAT32 partition the we created on Disk 2 (minitool disk 2), it should be the first partition. Make sure to click the apply button. Open a command prompt (admin) - "run as administrator" command prompt and run the following commands:

    diskpart
    select%disk%1
    create%part%pri
    format%fs=ntfs%quick%label="System Reserved"
    assign%letter=t
    active
    exit
    bcdboot%C:\Windows%/s%T:%/f%ALL
    exit

    If format%fs=ntfs%quick%label="System Reserved" gives you the same illegal label error, then shorten the command to
    format%fs=ntfs%quick
    just like you did before. Complete the rest of the commands.

    Reboot the computer and try the upgrade again.

    The other option would be to attempt to convert the drive to GPT and boot it in UEFI mode;
    Convert Windows 10 from Legacy BIOS to UEFI without Data Loss Installation Upgrade Tutorials
      My ComputerSystem Spec


  5. Posts : 54
    Windows 10 Professional
    Thread Starter
       26 Nov 2017 #25

    Thank you.

    Your assistance is appreciated.

    Hopefully I'll be up to tackling it after dinner.

    If not, there's tomorrow and I'm starting to grasp this narrow subject matter.
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Howdy, Trying to update from this version: http://i.imgur.com/mILUjrol.jpg And it fails with this error: http://i.imgur.com/rOs96WXl.jpg
My system fails when doing "Feature Update For W10 Version 1703". It says "You can't install windows on a USB Flash Drive During Setup". I am not trying to instally on a Flash Drive. I had an external harddrive and a printer in USB ports, but...
To be very clear, I am currently running Windows 10. Windows is trying to run some updates on top of that and is failing. I have checked my computer and disk management and there is not actually a system reserved partition. Thoughts??
Does not meet system requirements Get Important updates: cleared. Gets windows 10 ready but then it Checks requirements: Windows does not prompt any choices, We couldn't update the system partition Dialog crashes.
This is the 2nd system (my wife's computer) we want to run Windows 10. Currently that system is running windows 7 Pro. The first system system went without a single hitch and it was running windows 7 Pro as well.. The download was complete so I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:55.
Find Us