Windows 10: USB Update to 1709 from 1703 "cannot update system reserve partition" Solved

Page 2 of 3 FirstFirst 123 LastLast
  1.    26 Nov 2017 #11

    That is the partition to delete, yes. No, do not substitute disk 2 for disk 1 in the command prompt. MiniTool starts disk numbering at 1. Command Prompt Diskpart starts disk numbering at 0.
      My ComputerSystem Spec


  2. Posts : 54
    Windows 10 Professional
    Thread Starter
       26 Nov 2017 #12

    Ok, I just want to be certain since there appear to be incongruencies between the numbering assigned by the partition wizard and that shown in the image of the windows partition per windows.

    Delete System Reserve Partition on Disk 2 as shown on the Wizard and then apply.

    Then proceed with command prompt entries, verbatim, correct?

    Thank you again.
      My ComputerSystem Spec

  3.    26 Nov 2017 #13

    Yes. That will delete your System Reserved Partition, and then rebuild it with only the Microsoft default boot files in it.
      My ComputerSystem Spec


  4. Posts : 54
    Windows 10 Professional
    Thread Starter
       26 Nov 2017 #14

    I tried it with and without a space in "System Reserved"

    Output the same either way.

    Am I overlooking an input or procedure error?

    Thank you.

    Click image for larger version. 

Name:	Win10 Label Illegal.JPG 
Views:	40 
Size:	30.8 KB 
ID:	165674
      My ComputerSystem Spec

  5.    26 Nov 2017 #15

    Interesting. Just delete the whole label parameter then. format fs=fat32 quick
      My ComputerSystem Spec


  6. Posts : 54
    Windows 10 Professional
    Thread Starter
       26 Nov 2017 #16

    From the currently displayed command line:


    format%fs=fat32%quick%="System%Reserved"

    correct?

    If it accepts that, proceed with the prior provided inputs that follow the modified input, correct?
    Last edited by 10fused; 26 Nov 2017 at 17:01.
      My ComputerSystem Spec

  7.    26 Nov 2017 #17

    It would be just
    format%fs=fat32%quick
      My ComputerSystem Spec


  • Posts : 54
    Windows 10 Professional
    Thread Starter
       26 Nov 2017 #18

    Alright, I'll give that a go and hope you can hang with me for a few minutes!

    After:

    format%fs=fat32%quick

    then proceed with the prior provided inputs verbatim?

    Thanks
      My ComputerSystem Spec


  • Posts : 54
    Windows 10 Professional
    Thread Starter
       26 Nov 2017 #19

    Diskpart has successfully formatted the volume....


    next?
      My ComputerSystem Spec

  •    26 Nov 2017 #20

    the rest of the commands:

    assign%letter=t
    active
    exit
    bcdboot%C:\Windows%/s%T:%/f%ALL
    exit

    reboot the computer, try the upgrade again
      My ComputerSystem Spec


  •  
    Page 2 of 3 FirstFirst 123 LastLast

    Related Threads
    Howdy, Trying to update from this version: http://i.imgur.com/mILUjrol.jpg And it fails with this error: http://i.imgur.com/rOs96WXl.jpg
    My system fails when doing "Feature Update For W10 Version 1703". It says "You can't install windows on a USB Flash Drive During Setup". I am not trying to instally on a Flash Drive. I had an external harddrive and a printer in USB ports, but...
    To be very clear, I am currently running Windows 10. Windows is trying to run some updates on top of that and is failing. I have checked my computer and disk management and there is not actually a system reserved partition. Thoughts??
    Does not meet system requirements Get Important updates: cleared. Gets windows 10 ready but then it Checks requirements: Windows does not prompt any choices, We couldn't update the system partition Dialog crashes.
    This is the 2nd system (my wife's computer) we want to run Windows 10. Currently that system is running windows 7 Pro. The first system system went without a single hitch and it was running windows 7 Pro as well.. The download was complete so I...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 17:55.
    Find Us