Windows 10: Windows Update now royally inoperative Solved

Page 6 of 7 FirstFirst ... 4567 LastLast

  1. Posts : 68
    Windows 10 (Currently unactivated haven't obtained key from old PC)
    Thread Starter
       24 Nov 2017 #51

    Am I reinstalling?
    It tells me 8f reinstalling my copy will be activated later.
    I set it back to UEFI.
    I know I didn't change it to Legacy and am certain it boots UEFI.


    I have another mach8ne.

    I have an external hdd.

    I backed out of the install realizing you may be suggesting I can snag that draft.

    That would be huge.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,637
    Windows 10 Pro x64 Build 1803
       24 Nov 2017 #52

    Not exactly sure where you are. I mentioned BIOS reset and clean install and asked for thoughts. Screen shot in #49 shows that it sees your UEFI USB key and Legacy shows that key as well. When you reset BIOS you changed a setting which allows for legacy boot. Lets see if we can find that.

    If you have access to other machine you can create this disk and boot from it. It will give you explorer and you can navigate to your files and copy them.

    Windows 10 Recovery Tools - Bootable Rescue Disk

    A clean install is a re installation. Yes Windows will be activated once it is installed. It will ask for key, at bottom you click I don't have product key.
      My ComputerSystem Spec

  3. Caledon Ken's Avatar
    Posts : 10,637
    Windows 10 Pro x64 Build 1803
       24 Nov 2017 #53

    Look at Post 19. In the boot order box, for Legacy you removed check mark. (or it was removed.)
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 10,637
    Windows 10 Pro x64 Build 1803
       24 Nov 2017 #54

    I've got to crash. Could you give me an update. Thanks
      My ComputerSystem Spec


  5. Posts : 68
    Windows 10 (Currently unactivated haven't obtained key from old PC)
    Thread Starter
       24 Nov 2017 #55

    It is back up.

    While waiting for the other machine to update everything it wanted including FF, I tinkered with the NUC.

    I went back and forth with the UEFI and Legacy.

    After going back and forth, with the usb still plugged in and without it plugged in, it finally booted after several tries and making no rhyme or reason.

    I do believe it booted with the Legacy setting clicked.

    However, I am certain I did not uncheck it as shown in post 19.

    So, now, do I go with the 1709 OS Update, assuming that is the media on my USB created yesterday???

    I got my recent work backed up and that was a huge relief!


    I'm getting ready to hit the rack as well.

    I do the 5AM thing or sooner.

    Thank you very much for all your help.
      My ComputerSystem Spec

  6. Caledon Ken's Avatar
    Posts : 10,637
    Windows 10 Pro x64 Build 1803
       24 Nov 2017 #56

    Well you're becoming very familiar with your BIOS.

    I will have to review this in my head. If it booted legacy then it must have always booted legacy. Not arguing with you something just not right. Anyway with that doc I sent you you can "Find" the word legacy.

    If it were me I would do the update to V1709 through setup.

    Then I would have a real good look at BIOS, know it and then I would clean install using UEFI.

    I'm very happy it's up and you got your work.

    I won't be on in the AM. fixing a hot tub. I will check in from my phone as I was doing this evening. First time I've done that.

    Take care.
      My ComputerSystem Spec


  7. Posts : 68
    Windows 10 (Currently unactivated haven't obtained key from old PC)
    Thread Starter
       25 Nov 2017 #57

    I'll be on it after my first hot cup.

    The Legacy thing has me scratching my head as I was sure I recalled it booting UEFI and this NUC being the first time I'd been introduced to it. I'm equally sure I didn't uncheck it today.

    My machine prior (a flagship HP all in one, introduced around 2010) was purchased as a demo off the shelf running and I still have it after replacing the motherboard (mechanical failure of a connector and I forgot why, but, operator error) and don't recall any UEFI stuff. Maybe it did and I enjoy being able to forget things that may distract me from the things I have or want to do.

    I still have a 1998 linux machine that I have no doubt will still boot up and go online if some crazy need manifested for that to happen.

    I'll get on the OS Update.

    The Bios, I'll go through and snap pages of every screen for reference after I ingest the NUC document you've shared.

    I went ahead and made the recovery tool and hope I don't have to use it.

    Thanks, niters and thanks again!
      My ComputerSystem Spec

  8. Caledon Ken's Avatar
    Posts : 10,637
    Windows 10 Pro x64 Build 1803
       25 Nov 2017 #58

    So I have a theory as to what happened yesterday. You can think clearer when you have all the data and you're away from problem.

    You can test my theory or not and I'd love feedback.

    You have always booted legacy, that we can debate. Yesterday you said everything was okay until you F2 into the BIOS. You said Secure boot was off, you clicked it to confirm, the check mark appeared and then you removed it. I think this is where the evil happened. When Secured Boot was enabled, even for those few seconds I believe the UEFI helped you. It said oh he wants secure boot and I will disable Legacy for him.

    You saved and the No boot hit you. On restoring the defaults the legacy boot was enable. Then with some tweaks by you it worked.

    To test my theory you could replicate. Of course you could tell me go jump in the lake. It's working and I'm keeping it that way. I would so understand, really.

    Those tweaks you made last night late, please write them down. They will come in very handy some dark night when your BIOS has reset because the CMOS battery has failed. I have full rebuild instruction for my BIOS, my OS / programs and my mail clients. I do them in word and print as PDF's. This way I can read and print on any system and the word files allow me to edit and expand as I learn.

    I learned a lot about NUC's yesterday and the secure boot "potential changes" will not be forgotten.

    Off to fix hot tub.
      My ComputerSystem Spec


  9. Posts : 68
    Windows 10 (Currently unactivated haven't obtained key from old PC)
    Thread Starter
       25 Nov 2017 #59

    I dug back and found the 2015 text messages and even screen shot of the BIOS where I inquired to an expert while I was setting up this machine.
    I would say your theory is patently correct and the UEFI was discussed in a way I'd not at least forget UEFI.

    My machine answers a ping with it turned off and power cord unplugged.
    I suspect the Kingfast's MBR and/or my Windows product key may very well be compromised.

    I'll let you know directly and have my suspicions how the OS Update will conclude.

    A new msata, external usb3 adapter and sata sdd have been ordered.
    Price per GB is 1/4th or less what they cost in 2015 and more space/faster wouldn't hurt a thing even if I didn't suspect one or both to be compromised.

    I too learned much about the NUC and Windows as well, thank you very much.
    I'll message you privately once I get every thing resolved and secured.
      My ComputerSystem Spec

  10. Caledon Ken's Avatar
    Posts : 10,637
    Windows 10 Pro x64 Build 1803
       25 Nov 2017 #60

    Before you go to far.

    Your network adapter can be set to not accept these wake on Magic packets and as you saw in your UEFI you can set to not boot from a Network.

    I will be honest with you I don't think your machine is actually off. Would take some investigation. Not sure where it could be getting energy to operate unplugged. Sure there is a CMOS battery but that is not a real time energy source, 3v and some incredible low wattage. Yours may even be a capacitor type circuit.

    I would start with device manager. Find network card, right click properties, then Power management tab. You will see options for Magic Packets, a specific packet to wake on, and other options like wake on Link.
      My ComputerSystem Spec


 
Page 6 of 7 FirstFirst ... 4567 LastLast

Related Threads
Search Results I am trying to update from Windows 10 OS Build 10586.589 to the Anniversary Update but my computer freezes at 1% progress. I have tried everything I can think of including: Unplugging all extra SATA drives except my main SSD,...
hello friend.. I cannot update windows 10 to anniversary update. Every time I check for update, this came out "We couldn't connect to the update service. We'll try again later, or you can check now. If it still doesn't work, make sure you're...
When the Windows 10 Fall update (threshold 2) was released several days ago I tried updating via Windows update; it failed to install the update several times. Yesterday it started saying that my computer was up to date and I know threshold 2 has...
I foolishly upgraded to 10 from 7HP OA 64bit at the begining of the month and all appeared fine except for occasional unexplained desktop background changes until yesterday. Suddenly the start menu dissappeared and search did not work. On line...
First issue is that I need to use a specific older driver for my AMD graphics card and windows 10 continues to update the driver automatically and causes my system to crash. I've gone through {Control Panel-Devices & printers}, selected my machine,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:51.
Find Us