Page 1 of 2 12 LastLast
  1.    02 Aug 2017 #1
    Join Date : Jul 2015
    Bristol
    Posts : 125
    Windows 10 32 Bit

    Problems installing KB4032188


    3 out of four machines have installed the above with no trouble. I have however 1 X Laptop (W10/64 bit) that will not do the decent thing!
    Have had four attempts (one of which was download the update to my machine first - then running it.) In each case the windows update record says it has failed to install.
    Anyone else having this hassle.
    Your comments appreciated. Have run the update trouble shooter, but no success.
      My ComputerSystem Spec
  2.    02 Aug 2017 #2
    Join Date : Jun 2014
    USA
    Posts : 1,595
    Windows 10 Pro x64

    I just updated both my Lenovo Thinkpad X1 Yoga laptop and my 2013 Asus Zenbook Prime laptop without issue. Will do my desktops later as Iím in the middle of some work right now.

    That said, have you tried to manually download the update and install it? Might be worth a try. See Brinkís news article for download links - .NET Framework July 2017 Cumulative Quality Update for Windows 10 - Windows 10 Forums

    BTW did you get an error code? I got one when I first tried to update the Asus, but a retry less than a minute later and all was good.
      My ComputersSystem Spec
  3.    02 Aug 2017 #3
    Join Date : Jul 2015
    Bristol
    Posts : 125
    Windows 10 32 Bit
    Thread Starter

    Hi Sygnus21
    Thanks for your response.
    As indicated in my post - yes - I did do a manual download, but this had no success.
    Further input greatly appreciated.
      My ComputerSystem Spec
  4.    03 Aug 2017 #4
    Join Date : Apr 2016
    Manchester, U.K.
    Posts : 549
    Windows 10 Pro 64bit

    Same for me, stayed at 2% for over 2 hours, I tried the update mini tool & it started download but appeared to stop at a few Mb, tried manually downloading & install failed. Trying again after storing an image & it's the same. Other downloads done at the same time worked fine. Running SFC & DISM & all fine.
      My ComputerSystem Spec
  5.    03 Aug 2017 #5
    Join Date : Jul 2015
    Bristol
    Posts : 125
    Windows 10 32 Bit
    Thread Starter

    My problem is somewhat different to Bastet.

    My update starts and continues showing all the right information - even to the point where I am asked to restart to complete the installation.
    A look in update history however sadly says failed to install.

    On this one laptop, I have found that the 'bits' entry in services show bits as stopped, and is showing manual. If I change this to start + auto (delayed) - within moments it reverts back to stopped/manual without any use whatsoever.

    On my other three machines, all show 'bits' permanently started, and set to Auto (delay)

    I am aware that 'Bits' is instrumental in the update process, so I think that this aspect has to be corrected first - admittedly guessology on my part.
    An additional fact is that when I go to settings / update & security - it shows all up to date today (14.38). If I were to push check for updates - it would list KB4032188 as failed SO it is not up to date!

    Keep the ideas coming guys
      My ComputerSystem Spec
  6.    03 Aug 2017 #6
    Join Date : Jun 2014
    USA
    Posts : 1,595
    Windows 10 Pro x64

    No issue with my 2017 Lenovo Thinkpad, but 2013 Asus laptop always had issues with major updates like TH2, Anniversary, and the Creator update. In all those instances I had to do a clean install to get those updates. Never did figure out why I couldn't do the major updates without a clean install.

    That said, I did get the failed to install on my Asus, but the second attempt went without issue. With that, unfortunately I've no suggestions for your issue at this point in time other than noting any error codes you get and researching them.

    Oh, and if you have a third party AV, try switching it off and see what happens.
      My ComputersSystem Spec
  7.    03 Aug 2017 #7
    Join Date : Apr 2016
    Manchester, U.K.
    Posts : 549
    Windows 10 Pro 64bit

    Update now successful after restoring Windows 10 via an image, I also turned off Norton firewall just in case. Phew.
      My ComputerSystem Spec
  8.    03 Aug 2017 #8
    Join Date : Mar 2017
    Posts : 16
    Windows 10

    Same Here, Well, Almost


    I have 4 PCs running Windows 10. Two have updated to v1702, build 15063.502
    They are:
    - really old Samsung NC10 netbook (32bit Windows 10 on a 32bit machine)
    - not quite so old Acer Extensa laptop (32bit Windows 10 on a 64bit machine)

    My home-made Gigabyte system is stuck at v1607 build 14393.1480 - but let's not worry about that one now!

    The real problem is my relatively new Asus Ultrabook (64bit Windows 10 on a 64bit machine)
    It is stuck at v1703 build 15063.483. When I check for updates, two are listed:

    - Definition update for Windows Defender - KB2267602
    - Cumulative Update for Windows 10 Version 1703 for x64-based Systems (KB4032188)

    When I start the download, the first one comes down really quickly and then the second one gets to 1% and stops.

    I think this is a 64bit problem. I've tried - twice - deleting the contents of Windows\SoftwareDistribution after stopping WUAUSERV service, but all that does is restart both the downloads after checking for updates, and then the second one stops at 1%.

    As it's nearly 4am here, I'll come back again tomorrow.
      My ComputerSystem Spec
  9.    03 Aug 2017 #9
    Join Date : Jun 2014
    USA
    Posts : 1,595
    Windows 10 Pro x64

    Quote Originally Posted by ZaphodBeeblbrox View Post
    I think this is a 64bit problem.
    How'd you come to that conclusion
      My ComputersSystem Spec
  10.    04 Aug 2017 #10
    Join Date : Mar 2017
    Posts : 16
    Windows 10

    Quote Originally Posted by sygnus21 View Post
    How'd you come to that conclusion
    ...because the old Samsung NC10 (Atom N270 processor) and the old Acer Extensa (Pentium T2330) are both running 32bit Windows 10 (and got updated) and the Asus Ultrabook (Intel i7 3517U) is running 64bit Windows 10.

    But it is only a "gut" feeling. Other factors are that the Samsung and Acer were previously connected to my home network via WiFi for a few weeks, and didn't get updated to v1703. Then when I connected them by Ethernet cable to my Switch and turned off their WiFi's, they both got updated almost immediately.

    That may have been a coincidence. Maybe Microsoft just happened to make the update available in Asia (where I am) at the same time as I connected them using the LAN cables.

    My Asus Ultrabook doesn't have an Ethernet port - which is a pain in the rear. So when I tried to make a System Image using Acronis 2017, I discovered it can't do it over WiFi. (There was no "Computers Near Me" item in the "destination location" window). This is why the other two PCs - the Samsung and Acer - were on WiFi for a while because I was trying to determine if the problem in Acronis affected them too. And it did. So then when I reconnected them to the Ethernet switch using the LAN cables, they both immediately got updated!

    So it may be a WiFi problem in the Asus Ultrabook. But it has been updated over WiFi up to version 1702 build 15063.483. It just won't go to .502 even though Windows Update says updates are available and downloading, but stuck at 1%.

    Another clue that it may well NOT be 32/64bit related is the other Gigabyte system I have. It is at version 1607 build 14393.1480. But it is another 32bit Windows 10, so I don't see why it isn't getting updated. I think I may have messed up the Windows Update settings on it because Windows Update says: "Good news! The Windows 10 Creators Update is on its way. Want to be one of the first to get it?"

    So why it's not here and available for this PC is a mystery. I suppose I could force it using the "Update Assistant" tool that is mentioned in the link in Windows Update labelled "Yes, show me how."

    But I want to fix this WiFi-only Asus Ultrabook problem first. Again, today, it says "Downloading updates 1%".
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Cumulative Update KB4032188 Windows 10 v1703 Build 15063.502
Update August 8th 2017: Cumulative Update KB4034674 Windows 10 v1703 Build 15063.540 - Windows 10 Forums Available for Windows 10 PC and Windows 10 Mobile version 1703. Source:...
Windows 10 News
Problems Installing KB3172985
Hi, Been trying to install this update since it's release. I've tried numerous fixes seen on the web, no joy. Update download fine, always gets to 98% complete then states it can't complete the update and rolls it back. Then of course, good old...
Windows Updates and Activation
NET Framework 3.5 problems installing
Hello, I know this has been asked many times but I have been unsuccessful trying all that has been suggested before. When I attempt to install it through turn Windows features on or off it begins to download but then I get an error code...
Software and Apps
I have problems since installing win 10....
Ever since I installed 10, I have major issues with scrolling through selection menus and drop down menus pop up when clicked on but immediately disappear. Also on start up, the page that is supposed to roll up to access your login screen won't roll...
Performance & Maintenance
Problems Installing Updates
For some reason, I'm getting an announcement that my updates didn't install. 12520 Is anyone else getting this problem?
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums