Windows 10: KB4022716 "Broke" Firefox, Chrome, and Internet Explorer

Page 2 of 3 FirstFirst 123 LastLast
  1.    28 Jun 2017 #11

    mrgeek said: View Post
    "I also intend to disable the auto updates until they get this corrected. "

    you have other issues. I use Edge, Firefox and Chrome and all 100% work after the update and all previous ones. I haven't used IE in over 5 yrs, so no comment on that one.
    I can comment on IE 11. I am using it right now to make this post, with KB4022716 installed. No problems with IE, FF, Chrome, or Edge.
      My ComputerSystem Spec

  2.    28 Jun 2017 #12

    In fact.... they all work simultaneously:

    Click image for larger version. 

Name:	Capture.JPG 
Views:	2 
Size:	214.4 KB 
ID:	141623
      My ComputerSystem Spec

  3.    28 Jun 2017 #13

    No, I don't think so mrgeek. After removeing KB4022716, all browsers are again functioning as they should. The issue is the KB, period. Looking in other forums, I see other users are beginning to report the same issue. All 3 of the browsers that stopped functioning on my PC's also stopped functioning on theirs. You were one of the lucky ones my friend! It's good to see that at least some people aren't having problems. Thanks for your response.
      My ComputerSystem Spec


  4. Posts : 4
    Win 10 Pro 64bit
       29 Jun 2017 #14

    Glad to hear that uninstalling the update has worked for others. It's crazy that a MS update could break all browsers other than Edge.

    I've paused updated for 7 days, but after that it'll no doubt reinstall automatically. Hopefully MS will have sorted it by then..... ha.
      My ComputerSystem Spec


  5. Posts : 480
    Windows 10 Home Version 1709 Build 16299.371
       29 Jun 2017 #15

    I find that it also messes up the sender settings in Settings/System/Notification and actions. It turns them all on or turns them on in various patterns, whatever it wants except for what I set it for. It doesn't hold settings and just makes like a surprise. I uninstalled the update and everything is back to normal and I used show/hide tool to try and block it for now.
      My ComputerSystem Spec

  6.    29 Jun 2017 #16

    I'm going to just repost here what I wrote in the KB update thread. "After installing this update Vivaldi was messed up a little, opening several tabs upon starting and the homepage had reverted back to the Vivaldi site; as well my Search engine setting had reverted back to the default. Had to go through the process of resetting everything twice before all was well."
      My ComputerSystem Spec

  7.    29 Jun 2017 #17

    I have same issue. But I fixed it - uninstall (I hope temporary) Commodo firewall. After that all ok.
      My ComputerSystem Spec


  • Posts : 3
    win 10
       29 Jun 2017 #18

    ie and edge gives blank pages when searching
      My ComputerSystem Spec


  • Posts : 76
    Windows 7 and Windows 10 Pro
       29 Jun 2017 #19

    For those that have issue after installing latest update can try the suggestion on comodo forums here

    Another temporary solution would be to uninstall Secure Shopping to fix not being able to login properly and add web browsers file group to exclusions of detect shellcode injections to fix crashing of certain web browsers.

    I hope this helps.
      My ComputerSystem Spec

  •    29 Jun 2017 #20

    Thank you for the tip regarding Comodo!
      My ComputerSystem Spec


  •  
    Page 2 of 3 FirstFirst 123 LastLast

    Related Threads
    that smiley icon is a bit of annoying.
    On my Win10 x64 home computer, I find that a I can't always start Internet Explorer (ver 11). I'll click on the icon, the "working" symbol spins for a second and nothing happens. Then I open Task Manager, and I find about 10 or 12 instances of...
    Greetings all. How do I add the keyboard shortcut command "ctrl+F" to the Internet Explorer context menu? I know where I need to go in the registry to add an item to the context menu of Internet Explorer, but I don't know how to add a keyboard...
    It was working before on W8.1 and now it seems like it's the only shortcut that doesn't work. I have noticed this shortcut (CTRL+S) is also bound to "Save as...", I'm not sure if this was the case in W8.1 but it worked fine then. Any help would be...
    Does anybody have a solution to this problem. When I open a couple of new tabs in Google Chrome ,Firefox or Internet Explorer it freezes my computer completely. It started with the latest Windows 10 update. 1. In Event Viewer - System I have this...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 08:44.
    Find Us