Windows 10: Mystery..WU hasn't run for 6 mos, can't connect download.microsoft.com Solved

Page 4 of 4 FirstFirst ... 234
  1.    03 Jun 2017 #31

    Good to know!

    So I spent an hour and a half with MS tech support last night, most of it with him remotely logged in to my PC. Tried many of the very things you all had suggested (and I'd tried.) Finally he did another Windows reinstall and said things should be fine after; unfortunately same old. Our remote session had timed out by that time so I'll have to give it another go later on. But it was nice to know tech support actually does exist and they're reasonably competent! Will report back.
      My ComputerSystem Spec


  2. Posts : 1,437
    Windows 10 Pro (32-bit) 16299.15
       03 Jun 2017 #32

    I'm guessing that something was misconfigured on your computer. Assuming you didn't do a clean install of 1703 and did an upgrade, the upgrade process has dutifully copied across that misconfiguration to the new version.

    What happens if you open up a command prompt window (doesn't need to be admin-level) and type?:
    Code:
    ping download.microsoft.com
    Here's what I get, although I don't always get the same IP address. Note I haven't updated to 1703 yet though.
    Click image for larger version. 

Name:	PingDownloadMicrosoftCom.png 
Views:	51 
Size:	17.3 KB 
ID:	137825

    I saw a post on another forum which suggests a DNS issue, although this was quite an old post and related to Windows 7.
      My ComputerSystem Spec


  3. Posts : 16,571
    windows 10 professional version 1607 build 14393.969 64 bit
       05 Jun 2017 #33

    Open the windows defender security center > virus and threat prevention > advanced scan > Windows defender offline scan
    It will reboot, load, and run a quick scan.
    Let us know the result.

    Open control panel > troubleshooting > view left pane and click view all > run network internet connection troubleshooters.
    View the detailed information of each troubleshooter and report the finding in the forum.

    Open administrative command prompt and copy and paste all of these commands as one batch:
    Net stop bits
    Net stop wuauserv
    Net stop appidsvc
    Net stop cryptsvc
    Del %ALLUSERSPROFILE%\Microsoft\Network\Downloader\qmgr*.dat /Q
    Del "%HOMEDRIVE%\Users\All Users\Microsoft\Network\Downloader\qmgr*.dat" /Q
    Del %WINDIR%\SoftwareDistribution\*.* /s /Q
    Net start bits
    Net start wuauserv
    Net start appidsvc
    Net start cryptsvc


    Reboot
    Run windows update and report any KB# or failed error code.
      My ComputerSystem Spec

  4.    07 Jun 2017 #34

    Will do tonight, zbook - thanks so much!
      My ComputerSystem Spec

  5.    09 Jun 2017 #35

    Been over my head with work, guys - sorry that I haven't had time to figure this out. SO.

    I've been editing video for every waking hour for two days, and was having a devil of a time today for some reason getting my phone to stay connected, which never happens - I think I need to reinstall the USB drivers. Anyway, while I was look for that in the program (PdaNet), I happened upon this:

    Click image for larger version. 

Name:	wu.jpg 
Views:	13 
Size:	44.6 KB 
ID:	138769

    At first I stared in disbelief..then there was a moment of dawning comprehension.......so I unblocked it, but still no luck; then I ran the Windows Update Reset recommended here...and it's working like a charm. I can even access download.microsoft.com - not that I really need to except for this!

    So - thank you all so very much for all the time and attention you gave to my issue. I am over the moon that it's fixed and greatly appreciate all of your help in the process. This is a great place! Thank you all again.
      My ComputerSystem Spec


 
Page 4 of 4 FirstFirst ... 234

Related Threads
Please somebody tell Microsoft about this feature, even though it is no longer 'considered' as a very high priority, yet does happen from time to time on rare occasions: Explorer.exe crashes and your File Explorer windows that were open, all...
this question hasn't been fully answered
I recently upgraded to windows 10 and my external Samsung monitor no longer is recognised, not sure how to fix it as it worked via Windows 8. My computer is a Lenovo X1 Carbon notebook Intel Core i7 Any help would be greatly appreciated. ...
Possible Malware that Malwarebytes hasn't picked up? in AntiVirus, Firewalls and System Security
Hey, I recently installed a new SSD and did a clean install of Windows 10 onto it. I've had Windows Defender and Malwarebytes on the machine, and roughly used about 94/232 available GB on my drive. All of a sudden, I get a notification...
So, I have both windows 7 and windows 10 installed on two computers. (Total of four operating systems) And I need to download User-Mode Driver Framework version 1.11 update for Windows 7, and Windows Server 2008 R2, but when I click 'Click here' and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:07.
Find Us