Windows 10: Windows update server are having bad time ?

  1.    13 May 2017 #1

    Windows update server are having bad time ?


    Hi,

    Since 2 or 3 days it takes like 3 to 5 minutes only to check if an update is available, I think that's very long as before it was like 30 second max.

    I'm not even saying downloading the update, just checking for it !

    I tried to reset Windows update via the troubleshooter, deleting the "SystemDistribution" folder etc etc but well now I think the only cause that make that possible is that Windows Update server are having some problem these times.

    Am I the only one with this issue ?

    By the way I'm on "Notify for download and install" via the gpedit.msc
      My ComputerSystem Spec


  2. Posts : 3,139
    10.5 Home 1803 x64
       13 May 2017 #2

    tlf55 said: View Post
    Am I the only one with this issue ?
    No, since Creators update, checking for updates takes ages, most likely related to delta updates.

    Windows 10 Gets First Delta Updates in Addition to Cumulative Updates
      My ComputerSystem Spec

  3.    14 May 2017 #3

    Glad to hear that i'm not the only one but also i tried on a pc of my friend (who is also in CU update) and the checking time for him is like less than 10 second ! that make me think that we are the one with the problem here..
      My ComputerSystem Spec


 

Related Threads
How to Synchronize Clock with an Internet Time Server in Windows 10 Your PC's clock is used to record the time whenever you create or modify files on your PC. You can change the clock's time and time zone. You can synchronize your PC's clock...
We shall be having a rare few hours offline tomorrow while the data center do some maintenance to the server rack, the maintenance will take 3-4 hours starting 1am CST (GMT-6), 7am UK. I'll be doing a few server reboots today to get any waiting...
Hey there, I recently built a new PC and installed windows 10 as my operating system (some what regretting it at this moment) and i have installed a game called Archeage that worked just fine on windows 7 with no connection issues what so ever....
Hi All, I've tried to run the upgrade from Windows 7 to 10. It fails with the pre-requisite as I had the WSUS 3.0 SP2 admin console installed. I uninstalled this and tried to resume but it still thinks it's installed and won't progress. I've...
Is your internet time off? Are you running Win10 E? Try changing to the second server on the list. It works!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:33.
Find Us