Win 10 Retail random activation request

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 126
    windows 10
    Thread Starter
       #11

    my windows require activation again. WTF

    Win 10 Retail random activation request-immagine.png
      My Computer


  2. Posts : 3,446
       #12

    blueskyler said:
    my windows require activation again. WTF

    Win 10 Retail random activation request-immagine.png
    You seem to have a similar error as the issue in the link in my previous post... where the licence cannot be verified online.

    Post the report so we can check what's the cause.
      My Computer


  3. Posts : 126
    windows 10
    Thread Starter
       #13

    @Superfly


    ok, when the issue come up i report the issue.

    Could there be a firewall problem? because i use windows firewall control
      My Computer


  4. Posts : 3,446
       #14

    blueskyler said:
    @Superfly
    ok, when the issue come up i report the issue.

    Could there be a firewall problem? because i use windows firewall control
    I don't think so - I have blocked a bunch of stuff (including windows update) and not had a problem... I think the problem is MS server-side.
      My Computer


  5. Posts : 126
    windows 10
    Thread Starter
       #15

    Windows Diagnostic Information after i report "windows require activation"

    =========================================================================================
    Windows Diagnostic Information
    ------------------------------


    Tool Version: 10.0.15063.0
    Licensing Status: Licenced
    Licensing Status Reason: 0x4004F401
    Local Genuine State: Invalid Licence
    Local Genuine Result P: 0
    Last Online Genuine Result:
    Grace Time Minutes: 0
    Total Grace Days: 0
    Validity Expiration:
    Active Partial Product Key: removed
    Active Product Key Pid2: removed
    O S Version: 10.0.15063.2.00010100.0.0.048
    Product Name: Windows 10 Pro
    Processor Architecture: x64
    Edition Id: Professional
    Build Lab: 15063.rs2_release.170317-1834
    Time Zone: ora solare Europa occidentale(GMT+02:00)
    Active Sku Id: removed
    Active Sku Description: Windows(R) Operating System, RETAIL channel
    Product Uniqueness Groups: removed
    Active Product Key P Key Id: removed
    Active Product Key Pid Ex: removed
    Active Product Key Channel: Retail
    Active Volume Customer Pid:
    Offline Installation Id: removed
    Domain Joined: false
    Computer Sid: removed
    Product L C I D: 1040
    User L C I D: 1040
    System L C I D: 1040
    Code Signing: SIGNED_INFO_PRS_SIGNED
    Service Available: true
    Oem Marker Version:
    Oem Id:
    Oem Table Id:
    O A3 Product Key:
    Manufacturer: System manufacturer
    Model: System Product Name
    Install Date: 20170406175313.000000+120
    Result: PASS
    Tampered Items:
    Server Props: 0xc004f200


    ****** Errors from Event Log *****
    No Security SPP Event Log errors found


    ------------------------------------------------
    Created by Superfly for EightForums & TenForums
    =========================================================================================

    *removed= i delete this personal information
      My Computer


  6. Posts : 3,446
       #16

    Hmmmm... now that's unusual...

    We have a digital licence registered but without the server properties displaying it? Also no errors in event log?

    I'd suggest turn off firewall control and run command with slmgr /ato - it should produce an error at least then post a new report...
      My Computer


  7. Posts : 126
    windows 10
    Thread Starter
       #17

    Superfly said:
    Hmmmm... now that's unusual...

    We have a digital licence registered but without the server properties displaying it? Also no errors in event log?
    i should find anithing under system event log or..?



    I'd suggest turn off firewall control and run command with slmgr /ato - it should produce an error at least then post a new report...
    when the windows will be turned off or now?
      My Computer


  8. Posts : 3,446
       #18

    I suggest disable windows firewall control - leave all ports open...
      My Computer


  9. Posts : 126
    windows 10
    Thread Starter
       #19

    - i turn off windows firewall at all
    - i run slmgr /ato
    - i save the report

    i see the "server props info", if fine now?

    ***********************************************************************************************
    Windows Diagnostic Information
    ------------------------------


    Tool Version: 10.0.15063.0
    Licensing Status: Licenced
    Licensing Status Reason: 0x4004F401
    Local Genuine State: Genuine
    Local Genuine Result P: 1
    Last Online Genuine Result:
    Grace Time Minutes: 0
    Total Grace Days: 0
    Validity Expiration:
    Active Partial Product Key:
    Active Product Key Pid2:
    O S Version: 10.0.15063.2.00010100.0.0.048
    Product Name: Windows 10 Pro
    Processor Architecture: x64
    Edition Id: Professional
    Build Lab: 15063.rs2_release.170317-1834
    Time Zone: ora solare Europa occidentale(GMT+02:00)
    Active Sku Id:
    Active Sku Description: Windows(R) Operating System, RETAIL channel
    Product Uniqueness Groups:
    Active Product Key P Key Id:
    Active Product Key Pid Ex:
    Active Product Key Channel: Retail
    Active Volume Customer Pid:
    Offline Installation Id:
    Domain Joined: false
    Computer Sid:
    Product L C I D: 1040
    User L C I D: 1040
    System L C I D: 1040
    Code Signing: SIGNED_INFO_PRS_SIGNED
    Service Available: true
    Oem Marker Version:
    Oem Id:
    Oem Table Id:
    O A3 Product Key:
    Manufacturer: System manufacturer
    Model: System Product Name
    Install Date: 20170406175313.000000+120
    Result: PASS
    Tampered Items:
    Server Props: <?xml version="1.0" encoding="utf-8"?><genuineAuthorization xmlns="http://www.microsoft.com/DRM/SL/GenuineAuthorization/1.0"><version>1.0</version><genuineProperties origin="sppclient"><properties>OA3xOriginalProductId=;OA3xOriginalProductKey=;SessionId=LicensingDia g;TimeStampClient=2017-05-21T13:56:56Z</properties><signatures><signature name="clientLockboxKey" method="rsa-sha256">removed for security reason by me</signature></signatures></genuineProperties></genuineAuthorization>


    ****** Errors from Event Log *****
    No Security SPP Event Log errors found


    ------------------------------------------------
    Created by Superfly for EightForums & TenForums
      My Computer


  10. Posts : 3,446
       #20

    Yep, Happy days bud ... well done :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:35.
Find Us




Windows 10 Forums