Activations servers broken ? after cumulative update on CU edition

  1. Posts : 11,247
    Windows / Linux : Arch Linux

    Activations servers broken ? after cumulative update on CU edition

    Hi there

    Never had any trouble with activation until after the cumulative updates on the CU edition

    Now I'm seeing this :

    Activations servers broken ? after cumulative update on CU edition-activation.png

    I've no trouble with using things like personalisation - don't get "Windows must be activated" message.
    The only thing that so far doesn't work is accessing the Store - but I don't care about that anyway.

    Previous release (pre updates) is activated so something seems wrong here !!!

    If I try and do it manually it says "Cant find digital licence" or something equivalent.

    This is a bog standard windows + office system with no 3rd party products installed, no torrent software etc.
    I'm only using a LOCAL account though -- Will windows in future only activate via an Ms account -- I hope NOT !!!!.

    Any ideas -- BTW before someone asks the obvious question -- my Internet is working perfectly - connections just fine and no new hardware added.

      My Computer

  2. Posts : 11,247
    Windows / Linux : Arch Linux
    Thread Starter

    Hi folks

    Update on this one

    I went back to version 1607. Digital license OK and Windows was marked as activated.

    Activations servers broken ? after cumulative update on CU edition-act.png

    Now I did the update to CU -- got the same problem !!! - this was BEFORE adding the latest cumulative batch of updates.

    So I did an update from a previously activated W7 system using the image ISO - and refused the latest batch of CU updates and then everything worked.

    There's definitely something strange with both the CU edition itself AND the latest batch of updates for the CU edition. APPLY THEM WITH CARE AND TAKE BACKUP BEFORE UPDATING.


      My Computer

  3. Posts : 15,037
    Windows 10 IoT

    I had some activation issues on my Enterprise installs using my MAK key. Education too I think? Running slmgr /ato from an admin command prompt fixed it and activated them. I do think something is messed up on the activation servers.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:25.
Find Us

Windows 10 Forums