Windows 10: Activations servers broken ? after cumulative update on CU edition

  1.    12 May 2017 #1

    Activations servers broken ? after cumulative update on CU edition


    Hi there

    Never had any trouble with activation until after the cumulative updates on the CU edition

    Now I'm seeing this :

    Click image for larger version. 

Name:	activation.png 
Views:	2 
Size:	23.8 KB 
ID:	134619

    I've no trouble with using things like personalisation - don't get "Windows must be activated" message.
    The only thing that so far doesn't work is accessing the Store - but I don't care about that anyway.

    Previous release (pre updates) is activated so something seems wrong here !!!

    If I try and do it manually it says "Cant find digital licence" or something equivalent.

    This is a bog standard windows + office system with no 3rd party products installed, no torrent software etc.
    I'm only using a LOCAL account though -- Will windows in future only activate via an Ms account -- I hope NOT !!!!.

    Any ideas -- BTW before someone asks the obvious question -- my Internet is working perfectly - connections just fine and no new hardware added.

    Cheers
    jimbo
      My ComputerSystem Spec

  2.    12 May 2017 #2

    Hi folks

    Update on this one

    I went back to version 1607. Digital license OK and Windows was marked as activated.

    Click image for larger version. 

Name:	act.png 
Views:	1 
Size:	161.2 KB 
ID:	134623

    Now I did the update to CU -- got the same problem !!! - this was BEFORE adding the latest cumulative batch of updates.

    So I did an update from a previously activated W7 system using the image ISO - and refused the latest batch of CU updates and then everything worked.

    There's definitely something strange with both the CU edition itself AND the latest batch of updates for the CU edition. APPLY THEM WITH CARE AND TAKE BACKUP BEFORE UPDATING.

    Cheers

    jimbo
      My ComputerSystem Spec

  3.    12 May 2017 #3

    I had some activation issues on my Enterprise installs using my MAK key. Education too I think? Running slmgr /ato from an admin command prompt fixed it and activated them. I do think something is messed up on the activation servers.
      My ComputerSystem Spec


 

Related Threads
Solved Creators edition -- Windows defender BROKEN !!! in AntiVirus, Firewalls and System Security
Hi there apart from really hosing up the Interface (why on earth do people mess with perfectly acceptable programs and then turn it into something HORRIBLE) the scan doesn't work It says it thinks there's a threat on my machine -- but nothing...
Cumulative Update for Windows 10 Version 1607 (KB4013429) I noticed after recent update on all my windows 10 machines I do a disk cleanup & on the Windows Update Cleanup says 3.99TB of updates to clean up. I ran it fully took over 2 hrs & done &...
Source: Add-Ons! Sponges! Pocket / Win 10 gets the Boss Update See also: Add-Ons are here! Watch our cool tutorial vids!
Source: Minecraft Windows 10 Edition Beta Pocket Edition Update
Clean install and activations in Windows Updates and Activation
Hello. I have been unable to activate W10 from a clean installation, neither by using a w7 code (COA sticker), neither from those w8.x systems that have activation string encrypted in bios (do you need UEFI/GPT installation for this way to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:34.
Find Us