Windows 10: "Notify for Download and Notfify for Install" not working

Page 1 of 3 123 LastLast
  1.    11 May 2017 #1

    "Notify for Download and Notfify for Install" not working


    I used the Group Policy to select option "2. Notify for download and notify for Install". However, every now and then when shutting down I get a request to perform Windows 10 updates. Why is this? I wasn't notified about the updates and have no choice about the install. Is this how it works or is there something I'm missing?
      My ComputerSystem Spec

  2.    11 May 2017 #2

    Hi, this always works for me (I'm using build 1607, the AU, not the CU -which is your build?).

    For what it's worth, I set the option using Winaero's free tweaker, which does just what you've done
    How to disable Windows Update in Windows 10 RTM - Winaero

    and I get a notification. I've never had an unexpected restart.

    Just wondering, are you using the CU with your connection set as metered?
      My ComputerSystem Spec

  3.    11 May 2017 #3

    Hi, thanks for the response. I'm also using build 1607 but don't know what you mean by AU versus CU. My connection is not metered since I'm not using wireless. My understanding is that you don't need the connection metered if you're making the change through Group Policy. If your connection is metered then that's probably why you're not having a problem.
      My ComputerSystem Spec

  4.    11 May 2017 #4

    Hi, I don't use metered connections. I had one idea in mind had you been using the CU (Creators' update) and a metered connection, but you're not.
    The AU = the Anniversary update = 1607 = build number 14393.
      My ComputerSystem Spec

  5.    11 May 2017 #5

    Oh, I'm using AU then. Here's the full description: v1607 Build 14393.1198. Someone suggested that critical updates might be bypassing the gpedit option. However, I have never been notified of any update.
      My ComputerSystem Spec

  6.    11 May 2017 #6

    The idea of critical updates comes in in the CU. Where people choose to define a connection as metered, which in the AU means no updates (but can cause a problem reported in one case where repeated failed attempts to start downloading the CU were occurring), by contrast in the CU MS WILL deliver critical updates over such a connection.

    I've not heard of it in the context of the AU.

    I suppose it's possible there's some other setting, or sthg amiss, but I can't think what specifically.

    I'd suggest resetting that to default, then try the Winaero tweak method and see if that makes any difference. Can't see why but... what's to lose?

    Note: instructions are a bit obscure.. you have to
    a. Check for updates manually
    b. Apply the tweak.
    c. Restart I think?

    Without (a) it doesn't take effect.
      My ComputerSystem Spec

  7.    11 May 2017 #7

    Just to clarify, I'm not getting unexpected restarts. What happens is that when I shutdown I'm notified that updates are going to be performed. I originally used the Winaero method and I think I did it correctly (including step (a)). At least now I don't have my computer downloading and rebooting unexpectedly while I'm using it. I'm surprised thought that no one else has noticed this.
      My ComputerSystem Spec

  8.    12 May 2017 #8

    Ok, the way it works for me is that I do get an action centre notification that a download or downloads is/are available So then I click on that notification to open a dialogue to start the download.

    Click image for larger version. 

Name:	Snap 2017-05-12 at 06.46.03.jpg 
Views:	11 
Size:	32.3 KB 
ID:	134613

    What do you see- the text at the bottom? The GP editor does offer different options.
      My ComputerSystem Spec

  9.    12 May 2017 #9

    I'm not notified through the action center. This is a capture of my update status:

    Click image for larger version. 

Name:	Capture.PNG 
Views:	1 
Size:	22.1 KB 
ID:	134615
      My ComputerSystem Spec

  10.    12 May 2017 #10

    As you can see, my update setting is different to yours. I'll have to go through Winaero again. Maybe I forgot step (a)!
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
The following was displayed in 'Automatic Repair' on startup: "The operating system couldn't be loaded because a critical system driver is missing or contains errors" "amdkmafd.sys" "0xc000007b" I had installed the new windows 10 anniversary...
when I change my sync setting of Gmail in windows 10 mail app, ie; sync mails from any time, it stop synchronizing the mails . It happens both in Gmail normal emails as well as gmail app mails. Pls provide solution for this.
Afrer 2 days 4-5 times download failure this time download completed... But when i click on"ok lets continue" button it shows"working on it" and nothing happening since hours
Good Morning HP Dv7-6bxx laptop installed Windows 'Home' a few days ago. I am plagued with an error in the Reliability History report... "Bluetooth Device Monitor, Stopped working" Path...C:\Program Files (x86)\Intel\Bluetooth\devmonsrv.exe The...
I've installed Build 10041 and upgrade to 10049 three times now, each time I was able to do a search for Windows Update or Sound which would show me the correct results but this time, I'm not getting the right results. In the past I would do a Reset...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:28.
Find Us