Page 1 of 3 123 LastLast
  1.    08 May 2017 #1
    Join Date : Apr 2015
    Posts : 172
    Windows 10 Enterprise x64

    CU bug?: "Some settings are hidden or managed by your organization


    I recently installed Windows 10 Enterprise (clean install, Creators Update) from an MSDN ISO. And now, Windows Update has this message, and it will not allow me to turn on updates for other products, that is greyed out too. I am the only admin on my personal PC and I'm not connected to a domain. I havent made any changes to Windows Update settings in Group Policy either. As it stands now, updates for Office 2016 wont install/download. I'm wondering if this will go away if I clean install 1703? Or if I do that, Windows will just update me to CU and bring this problem back?

    What could be causing this? Thanks!
      My ComputerSystem Spec
  2.    08 May 2017 #2
    Join Date : Mar 2017
    Posts : 471
    Win 10 Pro 15063.332 (ex-Insider)

    Maybe it is just a bug in your Enterprise version as was reported for an Insider Home version build here:

    https://answers.microsoft.com/en-us/...8-dc63bd00010c

    Also, can't try this fix because I don't have that bug:
    https://www.tekrevue.com/tip/some-se...on-windows-10/

    Hope this helps.

    Regards,

    WOT
      My ComputersSystem Spec
  3.    08 May 2017 #3
    Join Date : Apr 2015
    Posts : 172
    Windows 10 Enterprise x64
    Thread Starter

    So basically, the solution as per your 2nd link is to turn on telemetry and data collection full blast?.....No, thanks. I actually tried that, didnt work. Either way, this is some dirty, low-down screwy tactics MS is pulling. I think I'll try the older 1703 build first.
      My ComputerSystem Spec
  4.    08 May 2017 #4
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,413
    Windows 10 IoT

    I'm currently running 10 Enterprise CU, MSDN ISO and don't have that problem. It's an issue that shows up on all versions of Windows 10 as far as I can tell. I had that message on my Windows 10 Education install, but not on that settings screen. Mine showed up on a couple of different screens in settings. I never did sort it out and its how I ended up on Enterprise. From what I Googled, changing some group policy settings will fix it. Figuring out what ones to change is the tricky part. Are you activated?
      My ComputerSystem Spec
  5.    08 May 2017 #5
    Join Date : Apr 2015
    Posts : 172
    Windows 10 Enterprise x64
    Thread Starter

    No I'm not activated yet. This is a recently bought Sager gaming laptop that I use for personal purposes, but is legally owned by my business, which in turn is owned by yours truly. My business mainly uses MAK keys since there's only a handful of PCs, KMS is better for activating alot more Windows installs than what we have. I'll get it activated in the morning. But first, I have to decide whether it's better to try to fix this, or just go back to the more stable 1703. This was a test install, to determine whether all my PCs should be upgraded en-masse.
      My ComputerSystem Spec
  6.    08 May 2017 #6
    Join Date : Mar 2017
    Posts : 471
    Win 10 Pro 15063.332 (ex-Insider)

    Quote Originally Posted by AnonVendetta View Post
    So basically, the solution as per your 2nd link is to turn on telemetry and data collection full blast?.....No, thanks. I actually tried that, didnt work. Either way, this is some dirty, low-down screwy tactics MS is pulling. I think I'll try the older 1703 build first.
    That was not my suggestion. I just pointed you to it with a caveat. You also did not read the entire article because you do not leave telemetry on.
      My ComputersSystem Spec
  7.    08 May 2017 #7
    Join Date : Mar 2017
    Posts : 471
    Win 10 Pro 15063.332 (ex-Insider)

    Quote Originally Posted by AnonVendetta View Post
    No I'm not activated yet.
    Wow, you should have included that little tidbit of information in your first post.
      My ComputersSystem Spec
  8.    08 May 2017 #8
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,413
    Windows 10 IoT

    Ok, mine was Activated with my MSDN MAK key and believe it or not, now has a Digital License. My install wasn't a clean install, it was an upgrade from Education CU. I mounted the ISO in Windows Education and ran setup.exe. Not the normal way of doing it I know. Change Product Key wouldn't accept my Enterprise key though. And I didn't feel like doing a clean install of Pro. Nothing ventured nothing learned.

    Some have had luck fixing it by changing a group policy from not configured to enabled or disabled, and then setting it back to not configured. I don't remember what policies you change though. Non of it worked for me but my situation was different.
    *Some settings are hidden or managed by your company
      My ComputerSystem Spec
  9.    08 May 2017 #9
    Join Date : Apr 2015
    Posts : 172
    Windows 10 Enterprise x64
    Thread Starter

    Thanks to all for the info. I'll look around more then make a decision.
    @WOT: Not being activated isnt a big deal, especially for less than 15 hours. As stated, I have access to legit MAKs, just not on hand, those are in a safe @ work. It's not like I pirated anything. And if I format the drive to go back to 1703, then it wont matter anyway, since I'll be restoring an already activated backup, I just have to clone it back to the drive.
    @alphanumeric: So there were multiple GP policies you had to change? I usually avoid GP myself, I can trouble my nerd with this, but he's very busy and I prefer that he work on more important projects.
      My ComputerSystem Spec
  10.    08 May 2017 #10
    Join Date : Oct 2014
    Hartselle
    Posts : 478
    Windows 10 Pro 16299.64

    Quote Originally Posted by AnonVendetta View Post
    I recently installed Windows 10 Enterprise (clean install, Creators Update) from an MSDN ISO. And now, Windows Update has this message, and it will not allow me to turn on updates for other products, that is greyed out too. I am the only admin on my personal PC and I'm not connected to a domain. I havent made any changes to Windows Update settings in Group Policy either. As it stands now, updates for Office 2016 wont install/download.I'm wondering if this will go away if I clean install 1703? Or if I do that, Windows will just update me to CU and bring this problem back?

    What could be causing this? Thanks!
    I have seen this problem in Windows Pro on occasion and have yet to find a solution. I am somewhat confused by what you mean by the text I highlighted in red. As far as I know all versions of 1703 are CU. I am not sure what you are getting at. What version of 1703 would you consider not CU?
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Solved "Some settings are managed by your organization"
I have installed the W10 Anniversary Update. In “Setting > Personalization > Lock Screen" appears the Message ”Some settings are managed by your organization”, and the “Browse” option is gray out. Could someone tell me how to fix the issue. ...
General Support
Remove in WinUpdate "Some settings are managed by your organization"
Changed the group policy in Windows Update from Automatic downloads to notify back to automatic and I get a message with red text on the advanced settings screen of windows update that "Some settings are managed by your organization' how can i...
Windows Updates and Activation
Solved Settings Managed By Organization
Hello. I have a weird issue. I cannot stop insider builds, change which track I am on, or change feedback settings. Being unable to change feedback settings is preventing me from getting the latest insider builds. At the top of the relevant...
Windows Updates and Activation
Windows 10 "Some settings are managed by your organization." I am not
I tried system restore, tried going back a few days on it nothing works i have no idea how to fix it hope you guys can 4240942410help :D 42408
General Support
"Some settings are managed by your organization" in colours tab
In pesonalization i cannot set a lockscreen background(greyed out) and in colours tab there is one notification "Some settings are managed by your organization" please help
Customization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums