Page 2 of 3 FirstFirst 123 LastLast
  1.    16 Jul 2015 #11
    Join Date : Jun 2015
    Posts : 4
    Windows 10 10158

    Quote Originally Posted by nichigo13 View Post
    ok i found a link of 10162 iso and downloading it right now hope it still working.
    You won't be able to activate it, dude. 10162 and 10166 keys are all revoked and will not work.
      My ComputerSystem Spec
  2.    16 Jul 2015 #12
    Join Date : Mar 2015
    Posts : 83
    windows 7

    So what would be the process?
    I had 10166 installed. When it began to update to 240 it screwed up big time and would not install and messed up 10166. No way that was going anywhere so I tried to reinstall 166 and no go. It won't go past the "one moment please' screen.
    So is there no way I can get 10240 to activate? This doesn't seem right. The update to 240 is what screwed everything up.! I have 240 installed from a downloaded iso but of course it won't activate.
    Thanks for your help.
    Jim
      My ComputerSystem Spec
  3.    16 Jul 2015 #13
    Join Date : Dec 2013
    Portsmouth Hampshire
    Posts : 1,868
    Windows 10 x86 14383 Insider Pro and Core 10240

    It's a bit of a mess. I had the 10240 update from 10166, but that already had issues with slow boot up and some features like PIN sign in not working carried over to the upgrade.

    And a clean install is not working, with very little information here or elsewhere about the reasons for it. As beta software I don't mind running an unactivated system, but it irks me to have a half-working activated system, the ability to clean install it, but not to have it activate.
      My ComputersSystem Spec
  4.    16 Jul 2015 #14
    Join Date : May 2015
    Posts : 1,647
    Win 10 X64 Pro 15063

    Quote Originally Posted by otisdog View Post
    So what would be the process?
    I had 10166 installed. When it began to update to 240 it screwed up big time and would not install and messed up 10166. No way that was going anywhere so I tried to reinstall 166 and no go. It won't go past the "one moment please' screen.
    So is there no way I can get 10240 to activate? This doesn't seem right. The update to 240 is what screwed everything up.! I have 240 installed from a downloaded iso but of course it won't activate.
    Thanks for your help.
    Jim
    I used an .iso (prepared from the .esd from the upgrade) to upgrade an installed and activated 8.1 OS.

    The result was activated. It also defaulted to NOT accepting Insider updates.

    I'm not sure that 10240 is the same as what will appear on 7/29, but that is the behavior I'd expect for the released upgrade version.
      My ComputerSystem Spec
  5.    16 Jul 2015 #15
    Join Date : Mar 2015
    Posts : 83
    windows 7

    Well I removed the 10240 because it's worthless to me with no way to activate it. I installed a copy of Win 8.1 that I had laying around and I believe I'll wait until after the release to upgrade it. So now I'm dual booting 7 and 8.1.
    jim
      My ComputerSystem Spec
  6.    16 Jul 2015 #16
    Join Date : Jul 2014
    Belo Horizonte
    Posts : 713
    Windows 10 Build 14267

    Quote Originally Posted by bordi View Post
    Yes I've read that mate, but the fact remains that I did it last night and this morning so there is a chance he can still do it.

    He wont lose anything by trying.
    I was able to activate a clean install of 10240 a few hours ago. Not sure if it's still working !

      My ComputerSystem Spec
  7.    16 Jul 2015 #17
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,589
    Windows 10 IoT

    Do an upgrade install from 8.1 and it should activate. It's only clean installs that are blocked, or were blocked?
      My ComputerSystem Spec
  8.    16 Jul 2015 #18
    Join Date : Oct 2014
    Posts : 1,555
    W7 32 bit, Linux Mint Xfce 18 64 bit

    I finally got build 10240 installed. The product key changed again.
      My ComputerSystem Spec
  9.    16 Jul 2015 #19
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,589
    Windows 10 IoT

    Quote Originally Posted by groze View Post
    I finally got build 10240 installed. The product key changed again.
    I got a new key when I ungraded to that build too .
      My ComputerSystem Spec
  10.    16 Jul 2015 #20
    Join Date : Jul 2015
    Posts : 4
    Windows 10
    Thread Starter

    For some weird luck I've manage to activate my system using this steps

    ** Illegal KMS REMOVED **

    things that bothers me is

    is this legal?
    will it stay activated forever?
    will it stay activate if i do clean install again

    Anyway guys thank you so much for your response.

    Last edited by Brink; 17 Jul 2015 at 10:49.
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Windows 10 build 10240 Network Adapter Failed to Start Error Code 10
Hello, every time I cold boot or restart windows I get an error code 10 on Broadcom 802.11n Network Adaptor in Device Manager. I'm forced to disable and then re-enable the Network Adapter. I have resetted my BIOS back to default settings as I...
Network and Sharing
Activation windows 10 pro insider build 10162. I have some questions
Hello guys. I will try to be direct. The notebook which i installed Windows 10 TP was running Windows 8.1 and i installed the HOME build 10130, over the 8.1 version. But i had some problems with Windows update and boot, so i did a clean install of...
Windows Insider
how does upgrading to windows 10 build 10240 affect my activation
i am going to use a product key for pro found here --> Download Windows 10 Insider Preview ISO File - Windows 10 Forums will that have an impact on my copy of windows, will it turn my genuine windows 8.1 copy into a not genuine windows 10 if i...
Windows Updates and Activation
Windows 10 Enterprise build 10240 activation
Hi all! I have been reading through the forums for the past couple days after installing the Windows 10 Enterprise TP 10074 on a laptop here at work. I ran through the activation and setup of a MS account on that build and then ran Windows updates....
Windows Updates and Activation
Install Build 10041 ISO Failed
I just downloaded the iso for build 10014, created an USB for it and then ran it to go from 9926 to 10014. I ran until nearly the end and then produced the screen below. Has anyone seen this sort of thing and what to I need to do to correct...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:32.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums