1.    23 Feb 2017 #1
    Join Date : Oct 2015
    Posts : 88
    1: Windows 10 Pro (64bit), 2: Windows 10 Pro (64bit)

    How to fix boot to disk in Windows 10 v1607 with legacy BIOS


    Hello,

    I have an Asus U46E laptop (circa 2011) originally purchased with Windows 7 Ultimate 64Bit and problem free. It's since been upgraded to Windows 10 Pro 64Bit v.1607 and in all respects but one seems to be working fine. It won't launch from a rescue boot disk in the D: disk drive.

    I researched as much as I could about this issue and the PC's System Information shows the BIOS Mode is Legacy and Secure Boot is Unsupported. My boot-up order shows device before HDD and every reboot confirms the disk drive is being accessed and spins the disk before moving on to the HDD. This issue apparently has something to do with Windows 10 UEFI and its Secure Boot feature, which also speeds up boot-ups.

    I've tried every combination of boot-up keys, F2, F8, F10, F12, with and without shift+ and also tapping the F key or holding it down. Shift+ Restart F2 gets me into the UEFI Settings>Troubleshooting>Advanced>Startup Options> Restart but it still won't boot to the rescue disk or into any BIOS-like menu. It just continue to boo up the the HDD with Windows.

    The bootable rescue disk which was accessible before updating from v1511 to v1607 was by Acronis. Now I've switched to Macrium Reflect and have created bootable rescue disks with WinPE v.10, v.5 and v.4 to see if the lagacy detail would help. None work.

    I think the solution is to get into the BIOS (not sure if UEFI is BIOS) or the UEFI and turn off Secure Boot or Fast Boot but I don't see how or at least it's not following the instructions I've read. Can it be done via CMD window or Safe Mode? The downside is I'd lose the security of Secure Boot for the insurance to be able to use a rescue disk if needed. Can Macrium Reflect do a system backup restore without the rescue disk (Acronis needs their rescue disk in their free version)?

    Thank you.
      My ComputerSystem Spec
  2.    23 Feb 2017 #2
    Join Date : Jul 2015
    Posts : 9,342
    Windows 10 Pro

    From a Command Prompt (Admin) run:

    shutdown /r /fw /t 00

    (those are number 00 not letter O)
    What happens?
      My ComputerSystem Spec
  3.    24 Feb 2017 #3
    Join Date : Oct 2015
    Posts : 88
    1: Windows 10 Pro (64bit), 2: Windows 10 Pro (64bit)
    Thread Starter

    Thanks NavyLCDR.

    After entering the command in the CMD (Admin) window, I got two lists. The first "Usage: Shutdown" shows a list of commands and an explanation of what they do. The second one "Reasons on this computer:" shows a list of planned, unplanned, etc. The last thing on the list states: "P 7 0 Legacy API Shutdown". I don't know if the "legacy" has anything to do with my issue. After that it shows the normal prompt C:\windows\system32>
      My ComputerSystem Spec
  4.    24 Feb 2017 #4
    Join Date : Jul 2015
    Posts : 9,342
    Windows 10 Pro

    It sounds like your computer is set to boot in Legacy Bios mode, which will not have any option to enable secure boot. The manual for your computer states that to get into the device boot menu, press ESC when you power on the computer. Repeatedly tapping the key on most computers seems to be the most effective way to get into it.
      My ComputerSystem Spec
  5.    24 Feb 2017 #5
    Join Date : Oct 2015
    Posts : 88
    1: Windows 10 Pro (64bit), 2: Windows 10 Pro (64bit)
    Thread Starter

    I just tried Esc again, both tapping it and holding it down, after pressing the start up button and before I start up and continually until the login screen. In every case the result is the same where the empty D: drive is accessed first for a second then it moves right on to the C: HDD and the Windows login screen.
      My ComputerSystem Spec
  6.    24 Feb 2017 #6
    Join Date : Jul 2015
    Posts : 9,342
    Windows 10 Pro

    You could open it up and remove the hard drive and try to boot it from the DVD.
      My ComputerSystem Spec
  7.    25 Feb 2017 #7
    Join Date : Oct 2015
    Posts : 88
    1: Windows 10 Pro (64bit), 2: Windows 10 Pro (64bit)
    Thread Starter

    Are you suggesting that as a test or workaround solution? I don't think it would be a solution since purpose of the rescue disk is for in the event of local HHD or system failure, I would use it to access a system backup on and external drive and restore the local HDD. If there's no local HDD to restore, then ... ??? I might as well swap in another HDD with a clone on it then, right?
      My ComputerSystem Spec
  8.    25 Feb 2017 #8
    Join Date : Jul 2015
    Posts : 9,342
    Windows 10 Pro

    Just as a test. Also, have you tried booting from a USB flash drive instead of a DVD?
      My ComputerSystem Spec
  9.    25 Feb 2017 #9
    Join Date : Oct 2015
    Posts : 88
    1: Windows 10 Pro (64bit), 2: Windows 10 Pro (64bit)
    Thread Starter

    Ok. No, I've never tried with a usb thumbdrive. I'm not sure where that boot option is in the startup order and I can't check to see it. But I can try it. What do I do? I have the Macrium rescue Win PE versions downloaded. Which one should I try and how do I get it on the thunbdrive - just copy it over? Also, can any other files be in the thumbdrive or does it have to be dediicated just for rescue with Macrium?
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Custom Boot Logo Windows 10 UEFI Boot Method? (Non-Legacy)
Is there currently any way to configure a custom boot logo for UEFI booting? I can only find methods for Legacy users, but no luck with UEFI. I'm kind of new to custom boot logos, so if anybody could give me some information as to if it's...
Customization
Accessing Legacy BIOS windows 10
Hey guys, First off apologies if this is in the wrong part of the forums. Long story short I recently bought a new Graphics card, hardware install is fine, windows and Radeon settings recognise it's installed however I need to set my PC to use my...
General Support
Install Windows 10 with BIOS Legacy Mode
hi currently windows 10 is installed with UEFI mode in my ASUS notebook. the harddisk is in GPT partitioning style. so when i turn on my notebook, i am getting ASUS logo while booting up instead of the blue coloured windows logo. 76057 (this...
Installation and Upgrade
EFI, UEFI, Legacy BIOS.......
This weekend I will try to do a clean install of Win 10 again, from Win 7. Have to try som new methods to see if I can get my computer running flawlessly with Windows 10. I will use the clean install tutorials from this forum. I hav two options,...
Installation and Upgrade
Solved Can Boot Manager on Disk 1 be removed from bios?
Migrated OS 8.1 from HDD to SSD . Migration software installed command line in bios "Boot Manager on Disk 1". If I do a format of SSD will bios revert to original without the reference to disk 1. I intend on doing a clean install of Windows 10...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:27.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums