1.    23 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 3
    Windows 10 Home

    W10 update to 1607 keeps failing, stuck at 0%


    Hi,

    so I have been struggling to update my Windows 10 install to the Anniversary update for quite some time now. I am still running build 1511instead of 1607. The update keeps just hanging at 0% for whatever reason. Attached you will see a screengrab of the error code it ends up with. 0xC1900101-0x2000C is the error code it throws, along with saying the installation failed in SAFE_OS phase with an error during the APPLY_IMAGE operation.
    So far I have tried the following:

    - Uninstalling Bullguard AV

    - Uninstalling Virtual Clone Drive (since this apparently is a driver error)
    - doing the install with everything USB and external devices unplugged, except DisplayPort connector and audio jacks.
    - Tried the install from a USB stick and by running the W10 setup.exe from the C-drive, after having copied the data of the USB stick to my desktop, and then unpluggin the stick

    It will start, and just sit for hours at 0%, even overnight. A hard reset then reverts bact to 1511. Annoying, as some things in the Windows store require the newest update, and I would simply prefer running a up to date version.

    I have noticed however in the logs I found in $WINDOWS.~BT\sources\rollback that it tries to access something on the D-drive, but that is my dvd drive that doesn't have anything in it. Could this be affecting install or not, since this is in the rollback folder. I will also include the logs from both of these locations.

    The ones attached to this post come from the Rollback folder, in the next post I'll attach the ones from the Panther folder.


    Specs are as follows:
    i7-4770K
    16GB RAM
    GTX1080
    W10 Home
    MSI Z-87-GD 65
    1 256GB Samsung SSD OS-drive C-drive
    2 2TB HDD's G and H-drives
    1 256GB SSD J-drive
    1 optical drive, labeled D-Drive
    Asus Xonar D2 soundcard
    Attached Thumbnails Attached Thumbnails Knipsel.JPG  
    W10 update to 1607 keeps failing, stuck at 0% Attached Files
      My ComputerSystem Spec
  2.    23 Feb 2017 #2
    Join Date : Feb 2017
    Posts : 3
    Windows 10 Home
    Thread Starter

    These are the log files from the Panther folder. I had to zip them up because otherwise I would be exceeding the max file size.Panther.zip
      My ComputerSystem Spec
  3.    28 Feb 2017 #3
    Join Date : Sep 2014
    Posts : 448
    10 preview 64bit

    Hi CoolingThunder,
    Have you been on the Insider ring?
    The first failure i could find ,(nicely hidden away!!)
    MOUPG CSetupDiagnostics: Tracing Data [CUSTOM] -> [PostRebootInstall] -> [Media360][f2601a88-6f2d-4986-8a4d-e7da26cacbe8][ce7a11bf-3bac-4044-af00-0ed28ebe1fee][ba9dc86b-f22b-4153-be18-08288a532a1e][][Failed][Windows 10 Home][10586][1][5][0xc1900101][0x2000C][14393]

    Can you run disk cleanup AND check uninstall previous versions.


    Roy
      My ComputerSystem Spec
  4.    10 Mar 2017 #4
    Join Date : Feb 2017
    Posts : 3
    Windows 10 Home
    Thread Starter

    Hi,

    I never ran for the Insider program, I did however use the tool on the windows website to upgrade before it was officially released in Belgium
    I'm sorry for the late reply, thought I had notifications turned on, which I apparently did not. By disk cleanup, do you mean the windows disk cleaner utility? I ran that several times already. I do believe I also already cleaned up previous installs, but the temporary files page in the Settings app seems to take forever to load and it indicates 4.5GB of files.

    Thanks!

    EDIT: the page just loaded, and the previous version seems to be deleted. Will report back tomorrow if I have any success.
    Last edited by coolingthunder; 10 Mar 2017 at 18:35.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Update from 1511 to 1607 failing
Win 10 Pro i7 desktop (upgraded from 8.1), 1511 working fine. Tried four times this week to go from 1511 to 1607 and failed four times. Well, actually the first time via USB setup it succeeded, but when a day later I needed to boot into Safe Mode,...
Installation and Upgrade
Update from ISO Failing?
I setup an anniversary ISO on my USB drive and tried to do an update. I chose to keep all my current settings and programs. It gets to the point of the first restart then crashes. I gets to 100%, says its going to restart soon then a window...
Installation and Upgrade
Windows 10 update keep failing
I have a Lenovo 32bit operating system, x64 based processor which i recently upgraded to windows 10 pro. Windows update keeps failing on it after the upgrade. I get the below error message whenever it tries to install windows update: There were...
Windows Updates and Activation
Failing to replace failing laptop hard drive
Toshiba C55 series with a failing hard drive. My first attempt was to clone the drives using my Acronis True Image 2015. Formatted the new drive and placed in the PC. Old HD in a USB drive enclosure. Booted from the TI "Bootable Rescue Media.."...
Performance & Maintenance
Solved update failing
pls delte this MY PROBLEM FIXED
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums