Windows 10: No luck at all trying to get Build 10158/10159 to Show.

  1.    01 Jul 2015 #1

    No luck at all trying to get Build 10158/10159 to Show.

    i've tried the Slow to fast ring (wait 2 mins restart) method i left it on fast ring for 30 misn still nothing, verified in the registry i'm on the Fast Ring, when i open the Insider Hub shows the latest available is 10130, made sure i verified the PC nada.

    i know my profile states a rather older Machine but it's my Test pc till RTM Rolls out (as im not installing/upgrading my main pc till then.)

    Broke down this morning w/ still Nada in Windows Update, and installed a Build 10159 Iso. oddly, it refuse dto accept the offered key IF it was n IN-Place upgrade but not if i deleted the partition for the "System Reserved" & the main partition for win 10. (i use this PC as a testing machine & a Linux-based MC Server.)
    Last edited by CaelThunderwing; 02 Jul 2015 at 13:31.
      My ComputerSystem Spec


Related Threads
As long as it is set in stereo its fine but try to put it in 5.1 or 7.1 it kills the sound. I then have to uninstall the drivers and reload the windows drivers. Realtek audio manager is the same long as it is set for stereo there is sound but...
Updating to 10158 or 10159 from 10130 fails in Installation and Upgrade
For whatever reason I can't upgrade to the latest version from 10130 whether it be through windows updates or directly from the ISO. This is the error I get after windows restarts: I've tried about 8 times now...
This time I upgrade to 10159 directly from the ISO file. Download (µTorrent) the Torrent file 10159 X64 Pro from a major Torrent server. It is also available from Microsoft: Download Windows 10 Build 10159 ISO 1)...
Upgrade from 10158 to 10159 in Installation and Upgrade
Upgraded my VM and Laptop from 10158 to 10159. Both went perfectly, no problems. Took about an hour each. The VM I did via Windows Update. Then I used ESDtoISO to make the iso and copied it to my laptop. Mounted the iso (right click, Mount) then...
I have a number of network shares that Win 10 no longer has permission to access. This only occurred in builds 10158 & 10159. The weird thing is that all the shares that can't be accessed are on a single machine, however, there are shares on that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:47.
Find Us