4th attempt by Anniversary update - fails - something else is updating


  1. Posts : 48
    10 1709
       #1

    4th attempt by Anniversary update - fails - something else is updating


    I have been running the version of Win 10 before the Anniversary edition. I did not know when I allowed the download manager to do an update (be nice if they actually identified that as Anniversary edition rather than just some updates) that it was going to the newer version. I let it run. It failed. I think I tried that a couple of times. It rather has a one track mind about boot and see if it gets better. I ran one of the repair utilities. I determined that some part of my existing OS files were in the wrong place. I allowed it to fix it.

    I went to the update screen and let it run. When I saw how long it was taking to get ready and the amount of data being downloaded, I figured it was probably the Anniversary edition. That was OK, since I had recently decided to move to AE. I have another machine with AE on it, and there are just too many differences for me to be able to keep things straight when moving between them.

    After awhile the installed quit and (I think it ) said it could not install because another something was updating. I ran a trouble shooter and it said it fixed something. I tried this three more times. Same result each time. Trouble shooter no longer feels there is something it can fix. Something around 8 hours and nothing.

    Oh - while looking around for something that may show me something useful, I noticed that MS now considers my machine not activated. It wants me to buy a license. It has been activated several months ago and has not complained. I have run Belarc Advisor several times and it has always shown a valid and activated license. I have Win 10 Pro.

    I am not skilled. And I have no idea what could be trying to do an install that is stopping the process.
      My Computer

  2. dalchina's Avatar
    Posts : 31,225
    Win 10 Pro (1903)
       #2

    Hi, if you have activation problems like that, I suggest you try your regional MS phone number.

    There are many threads here about failed anniversary upgrades: please feel free to search for ideas. Here are some:
    Anniversary Upgrade Second_Boot Fail/Error
    Anniversary Update Failure
    Anniversary update failed - After, no updates available?
    Anniversary Update error 0x80070057
      My Computers

  3. Bree's Avatar
    Posts : 19,670
    10 Home x64 (21H1) (10 Pro on 2nd pc)
       #3

    alternety said:
    ...be nice if they actually identified that as Anniversary edition rather than just some updates...
    To distinguish an 'upgrade' like this from the normal updates it is described as a 'Features Update'. The Anniversary Update is named as 'Features Update to Windows 10, version 1607'.
      My Computers


  4. Posts : 48
    10 1709
    Thread Starter
       #4

    I have been reading and looking about. Again: not an expert.

    Looking at the list of updates installed, there are 5 iterations of a failed install listed. Each has an option to remove that update.

    Should I go in there and remove those in the order they attempted to install? May this be the cause of "other install in progress"?

    RE: activation. I clicked on a MS link to see how to fix that rather than calling; that click appears to have fixed the activation.

    RE: Naming - I understand now. I did not before. My point was rather that how many people who have Win 10 would have any idea about this. For many users they probably believe that there are small mammals running in a little wheel to get processing done. They simply would not even know where to find out. I myself do not believe in the mammals; but I have given consideration to evil spirits.

    I have also wasted many hours in frustration until I found a reference that explained there is and administrator, and an ADMINISTRATOR. I kind of reminded me of the words of the renown Dean Vernon Wormer: Well, as of this moment, they're on DOUBLE SECRET PROBATION!
      My Computer


  5. Posts : 48
    10 1709
    Thread Starter
       #5

    I tried disabling Malwarebytes and Bit Defender. Tried AE again. Failed to install. This time it did not complain about something else trying to do an update. Still sitting at 1511.

    I have another thought. Looking through some error messages, the install appeared to be trying to use onedrive. That tweaked my memory. Earlier in this string of attempts, I went through and disabled some functions I had no desire to have running. I believe I made a very bad choice there. I never seem to leave well enough alone.

    The ones I remember are OneDrive, Cortana, and Location finder. Now I have been unable to remember/find where I was to change those. If someone could help point me at the place where I can re-enable the settings.

    This is the error message from system in Windows Logs. The code on the top window is Event ID 7034.
    The Software Protection service terminated unexpectedly. It has done this 6085 time(s).

    If you tell me what logs to provide to help figure out what is happening I will attach them.

    My hardware is an Asus P8Z77-V Deluxe MB, 16 Bb ram, plenty of disk space.
      My Computer


  6. Posts : 48
    10 1709
    Thread Starter
       #6

    Still trying. I am up to 7 failed 1607 upgrades. No clue what is happening. And, of course, I can not stop MS from trying. Massive downloads.

    I have spent significant time trying to get a clear statement from Asus that my MB will work with 1607. And endless circular search within their corporate web sites with zero content. I still can not dismiss the MB as the problem.

    I still don't know what is keeping the 1607 update from working.

    I have the most recent available BIOS. Everything worked before going to Win 10. Afterwards, things seemed to work until 1607.

    I basically have no access to my computer (I am typing this from my wife's computer). Every time I start it, it tells me I have to reboot for updates. Rebooting not effective. It has taken hours for it to decide it could not update.

    I have read posts and articles for hours and I am just not understanding how to deal with this.

    If anyone can explain a process or line of exploration, I would very much appreciate it.
      My Computer

  7. Steve C's Avatar
    Posts : 6,504
    Windows 10 Pro 64 bit
       #7

    Look at the installation error log files in the Windows installation directory - focus on the end of the file where the installation failed and search for 'error' in the file. I use the error logs in directory $windows.~bt\Sources\Panther. See Windows Setup Log Files and Event Logs
      My Computers

  8. chideock's Avatar
    Posts : 79
    Windows 10 Pro 1709 16299.192
       #8

    Have you disconnected all external devices, including extra monitors, except your keyboard and mouse, when you tried the upgrades? If not then try doing that.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:27.
Find Us




Windows 10 Forums