Windows 10: Windows stuck in update KB3206632 and KB3209498 - system unusable Solved

  1.    14 Dec 2016 #1

    Windows stuck in update KB3206632 and KB3209498 - system unusable


    WU was stuck at 95% downloading for hours on KB3206632 after doing the Flash Update KB3209498, so, I downloaded and installed the KB3206632 manually from the MS update site.
    That download and install went OK.
    However, WU still insisted on trying to download the same update again, getting stuck at 95% as before, despite the fact that the update shows as being installed in 'Update history'.
    I then deleted everything from 'Windows\SoftwareDistribution\Downloads', but that had no effect, as on the next reboot, WU just started downloading both updates again and I am stuck in this endless loop!
      My ComputerSystem Spec

  2.    14 Dec 2016 #2

    It finally resolved itself! Thanks anyway.
      My ComputerSystem Spec


  3. Posts : 12,192
    W10Prox64
       30 Dec 2016 #3

    I'm having a similar issue with KB3206632 on an HP Envy. It tries to install over and over. I even tried installing manually from the Windows Update Catalog and still couldn't get it to install. This is maddening.
      My ComputerSystem Spec


 

Related Threads
Update December 20th 2016: https://www.tenforums.com/windows-10-news/73245-cumulative-update-kb3213522-windows-10-version-1607-build-14393-577-a.html Source: https://support.microsoft.com/en-us/help/4004227/windows-10-update-kb3206632 ...
Win 10 Anniv update stuck/system-update locks in Windows Updates and Activation
Tried win 10 anniv update and after 10 hours! it sat on 99%. Finally shut it down. Now when I try to update from setting-update, that locks up & I have to use task manager to exit it. Heard a lot about problems with the anniv update, now I know....
Video of problem: http://s1.webmshare.com/6MNZE.webm Searching about the issue online, it seems that this can be caused by norton or iCloud software, or two Microsoft background services that you have to disable in MSconfig to stop the screen...
I'm totally stumped. I've upgraded from Win 7 to 10 twice and this happened both times. Basically on my Lenovo laptop I perform the upgrade and everything seems to work perfectly. After 1-2 hours of use, all of the files in the account I'm using...
I have a Quadro K1000M video chip set, WU in 9926 does not install a working driver. The only way to install a working driver is by going to Nvidia and downloading the driver and install from the file. This has happened twice with two versions.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:28.
Find Us