Page 1 of 2 12 LastLast

  1. Joined : May 2015
    South Africa
    Posts : 153
    Windows 10 Pro 64-bit (build 14393)
       15 Jun 2015 #1

    Strange behavior in build 10074, wont update to 10130


    About a week after build 10074 was released to the slow ring, I updated my laptop to it, No real Issues. Then along came build 10130 to the fast ring, I decided I wanted the new build so I began downloading it on the fast ring. It downloaded and installed taking a while to install but it seemed to be successful, windows 10 build 10130 open in my user account. At first everything seemed fine and then I noticed I didn't have and internet connection and I also saw that this build was asking for activation - I freaked out and decided to use the option in update to revert to the previous build (10074). I started it and after a while my pc started build 10074, the sound was fine but I noticed certain small things wernt working. I had an internet connection - I connect through wifi. I decided eventually to google my problems on the internet and found this advice to reset the update cache, the instructions were to type some commands into an elevated command prompt. I did what was instructed and it all seemed to go ok without any problems. I continued trying the not working aspects of 10074 and they were the same. I thought to myself maybe if I create a new account it will fix things up. So I created a new account and moved my stuff to the new account, a few things didn't work but eventually I solved them and I deleted the old account. Then I got a bit paranoid because windows 10 didn't seem to ever be downloading and installing updates (not new builds but the smaller updates) I tried changing to the fast ring to see if the were and new builds - nothing, I changed back to slow ring. Ever since then (about a month ago) those little updates are installing but no new builds - I seem to be stuck on 10074. Tonight I decided to give it another go, I changed to fast ring and checked for updates - no builds. After 10130 has been released to slow ring????
    Have I done something wrong?
    Do I have to wait until a new build is released to the slow ring (after 10130)?
    Did I mess things up by clearing the windows update cache?
    I have also noticed that my insider hub app seems to be frozen at the 29/5/15 (the date of the last update news item) - I think this was when I reverted back to 10074. Another reason why I think something is wrong is because if I look at the section entitled "Preview Build Status" in the insider hub app it says I'm on the latest build. 10074,
    Do I need to worry and fix this? I don't want to go the ISO route because that means that Ill have to reinstall all of my apps and stuff, if I'm correct.
    Thanks in advance.
      My System SpecsSystem Spec


  2. Joined : May 2015
    South Africa
    Posts : 153
    Windows 10 Pro 64-bit (build 14393)
       15 Jun 2015 #2

    Update


    Looking through one of the posts in the same forum I posted it I (called Updates Stalled) - on that post I read how the poster is having trouble with update not working. In the post it had a link to https://support.microsoft.com/en-us/kb/971058 so I went to it and there I found a Fixit thing, I ran the one for windows 8.1 and it gave me the following Service registration is missing or corrupt.
      My System SpecsSystem Spec


  3. Joined : May 2015
    South Africa
    Posts : 153
    Windows 10 Pro 64-bit (build 14393)
       22 Jun 2015 #3

    I guess nobody knows
      My System SpecsSystem Spec


  4. Joined : Sep 2014
    Posts : 729
    win 7 dual boot / 10
       22 Jun 2015 #4

    Hey Nicky
    Build is available for download at this link http://windows.microsoft.com/en-us/windows/preview-iso
    scroll down the page and select your download. Make a dvd or usb and clean install. Good luck to you. Windows 10 - Clean Install
      My System SpecsSystem Spec


  5. Joined : May 2015
    South Africa
    Posts : 153
    Windows 10 Pro 64-bit (build 14393)
       22 Jun 2015 #5

    Thank you Charlie

    Never done a clean install, obviously I download the ISO and follow your instructions - what about my laptop drivers, wifi and all that other stuff? Or will I be able to do and upgrade with the ISO, keeping my programs, personal files and drivers - basically like letting windows update update the build? Also is it better to wait for something more stable than 10130 - heard horror stories about it?
      My System SpecsSystem Spec


  6. Joined : Sep 2014
    Posts : 729
    win 7 dual boot / 10
       22 Jun 2015 #6

    Nickynoo said: View Post
    Thank you Charlie

    Never done a clean install, obviously I download the ISO and follow your instructions - what about my laptop drivers, wifi and all that other stuff? Or will I be able to do and upgrade with the ISO, keeping my programs, personal files and drivers - basically like letting windows update update the build? Also is it better to wait for something more stable than 10130 - heard horror stories about it?
    Yes Nicky you can do an inplace upgrade just like letting windows update do it for you. Follow some simple instructions and No problems that can not be fixed with a little help right here. I have not had problems with 10130. Some have yes you are right. If you have never installed before then maybe waiting would be the right choice.
    https://www.tenforums.com/tutorials/2...8-a.html?ltr=W Go to Option 2 halfway down the tutorial
    Just assume you are upgrading from windows 8 and mount your download and procede to instruction 5
      My System SpecsSystem Spec


  7. Joined : May 2015
    South Africa
    Posts : 153
    Windows 10 Pro 64-bit (build 14393)
       22 Jun 2015 #7

    Thanks Charlie, you restored my faith in this forum, I was beginning to this only the hyper complicated issue and problems are worthy of answers. Oh Ive decided to wait until for something after 10130 is released to the slow ring. Read about 10147 on this forum, seems ok but its only in the fast ring at the moment.
    Thanks again
      My System SpecsSystem Spec


  8. Joined : May 2015
    South Africa
    Posts : 153
    Windows 10 Pro 64-bit (build 14393)
       22 Jun 2015 #8

    Just glanced at that update install thing (option 2) I made a mistake and now windows 10 is the only operating system I got on my laptop - got nothing to go back to. So I will be updating the build only (from build 10074 to build xxxxx)
      My System SpecsSystem Spec


  9. Joined : Sep 2014
    Posts : 729
    win 7 dual boot / 10
       22 Jun 2015 #9

    Nickynoo
    So not a bad choice to wait but I think you could maybe go with the fastring when it drops. 10130 is still the official build right now. This should change sometime soon and it should be a problem free build. Just wait a few days to see if any major bugs are with it. Then change to fastring and see if your build will update.
      My System SpecsSystem Spec


  10. Joined : May 2015
    South Africa
    Posts : 153
    Windows 10 Pro 64-bit (build 14393)
       22 Jun 2015 #10

    I will follow your advice to the letter.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Scared by W10 strange behavior
Hi! Decided to ask. After some struggle with w10 10122 - I decided to “clean” install w10 10130. On my MSI CR61 3M it turned out impossible to do so from USB ISO. Had experiments with w7 - too no success. To revive that laptop I installed W10...
Installation and Setup
BlackSOD: PC wont start anymore after downgrading from 10130 to 10122
Hello guys and girls, I have a strange case. I installed W10 on my PC, and everything went well until I updated yesterday to build 10130. The computer couldn't make connection to the internet, while connected to the network. After some research I...
BSOD Crashes and Debugging
Solved Can't update ANY VM from build 10074 -- any ISO's around for 10122
Hi there Tried on 3 different computers - all with different hardware updating W10 build 10074 to 10122. (VM's) All failed -- any ISO's around so I can do a complete install or is running a VM totally broken in this release (VMware Workstation...
Installation and Setup
Build 10074 - after update Start menu doesn't appear at all
Hi there after an Update to 10074 from 10061 the start menu doesn't appear AT all (on a real machine). Totally non functioning --although Right mouse click works. On a VM it appears but as before you can't launch any desktop app from the menu. ...
Windows Insider
Cant Update to Build 10074
I tried updating to the latest build but when my computer restarts and turns back on, it gave me this error. 0xc1900101 - 0x30018 Here's a picture. Imgur
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:00.
Find Us
Twitter Facebook Google+



Windows 10 Forums