Windows 10: Activation troubleshooting

Page 8 of 23 FirstFirst ... 67891018 ... LastLast
  1.    29 Jul 2017 #71

    Just a FYI post for Superfly. Just did a clean install of Windows 10-S, MSDN ISO. Did a skip key and it activated with a DL anyway? Must have used one of the DL's that PC already had? It has them for Home, Pro, Education, and Enterprise.
      My ComputerSystem Spec

  2.    29 Jul 2017 #72

    CoffeeOtter said: View Post
    Hello,
    I'm having probably a common problem. The warning message of expiring license consistently pops up several times a day, but my Windows is shown to be activated. I installed this version of Windows 10 on a clean PC using an OEM key close to a year ago. Help would be appreciated :)
    Hmmm.. you deleted some stuff from the report which makes it difficult to analyze..

    So you have an OEM system builder install...... PID like this? 00330-74205-08661-AAOEM

    Anyway this is an unusual one... Windows is not finding the licence...

    Could be a corrupt licensing store.

    Run command prompt as admin with the following: slmgr.vbs /ato.

    It should revert to stock activation... else post the error...
      My ComputerSystem Spec

  3.    29 Jul 2017 #73

    alphanumeric said: View Post
    Just a FYI post for Superfly. Just did a clean install of Windows 10-S, MSDN ISO. Did a skip key and it activated with a DL anyway? Must have used one of the DL's that PC already had? It has them for Home, Pro, Education, and Enterprise.
    That is interesting... Cloud has no affiliation to Core, Pro or Enterprise... very weird?
      My ComputerSystem Spec

  4.    29 Jul 2017 #74

    Superfly said: View Post
    That is interesting... Cloud has no affiliation to Core, Pro or Enterprise... very weird?
    Yeah, and I'm getting flamed hard in another thread with somebody saying its the same as Pro.
      My ComputerSystem Spec

  5.    29 Jul 2017 #75

    No command prompt either so I can't run slmgr. Can't run showkey either to see what key it activated with. If I could see the last five it might tell something. No key shown (even partial) on the activation screen, or in "about windows".
      My ComputerSystem Spec

  6.    29 Jul 2017 #76

    alphanumeric said: View Post
    No command prompt either so I can't run slmgr. Can't run showkey either to see what key it activated with. If I could see the last five it might tell something. No key shown (even partial) on the activation screen, or in "about windows".
    Dunno... will have to check it out and see - seems like a super scaled down version... like IOT
      My ComputerSystem Spec

  7.    29 Jul 2017 #77

    Superfly said: View Post
    Dunno... will have to check it out and see - seems like a super scaled down version... like IOT
    You can't install or run any win32 programs, other than what comes preinstalled by Microsoft. And only approved Apps from the Store. I installed it on my spare desktop for a look see. When I noticed it activated without a key I figured I'd give you a heads up. The activation screen has a big upgrade to windows 10 Pro message. Anyway, it appears Microsoft is still giving away Windows 10.
      My ComputerSystem Spec

  8.    29 Jul 2017 #78

    alphanumeric said: View Post
    You can't install or run any win32 programs, other than what comes preinstalled by Microsoft. And only approved Apps from the Store. I installed it on my spare desktop for a look see. When I noticed it activated without a key I figured I'd give you a heads up. The activation screen has a big upgrade to windows 10 Pro message. Anyway, it appears Microsoft is still giving away Windows 10.
    Indeed they are. I just upgraded a W8.1Home lappy (OEM) 2 days ago, successfully.
      My ComputerSystem Spec

  9.    30 Jul 2017 #79

    Weird, did some more poking around in 10-S and found I can run diskpart from the run box. You can't exit out to the command prompt though, it just closes. cmd is blocked from the run box. Same deal for slmgr. Trouble shooting activation issues on 10-S is going to be a royal PITA.
      My ComputerSystem Spec

  10.    01 Aug 2017 #80

    Did another clean install of 10-S in "Manufacturing Mode" https://docs.microsoft.com/en-us/win...facturing-mode Booted in audit mode and can now run slmgr and got a partial key that doesn't match any of the generic keys I have stored -VMJ2C. Somebody mentioned in another thread that they got showkey to run in this mode but it won't for me. I just get a quick busy circle icon for a second and nothing happens. No popup message. Is there any way to get the full key via command line?

    On a side note, unlike Education, I was prompted to enter a key the second time around, even though it already had a DL? It was a reinstall on the same PC? Will have to pay close attention the next time I install Education to double check if I was prompted for a key or not? Second guessing myself now.
      My ComputerSystem Spec


 
Page 8 of 23 FirstFirst ... 67891018 ... LastLast

Related Threads
Solved Autoplay Troubleshooting? in General Support
I've noticed Autoplay no longer operates at all on my desktop PC and laptop despite setting the correct options in Control Panel. I'm mystified and wonder if Kaspersky Internet Security turns off Autoplay, although I can't see an option for this? ...
I am having a 'Shutdown' and 'Restart' freezing problem and am asking if there is any particular MS 'log' that might reveal what is causing the system to stop? Also, is there an "Error Code List" for win 10 that might reveal the source of the...
Running the troubleshooting tool in Windows Updates and Activation
Hi I have a new HP Desktop computer that I got on. August 14 2015 pre-loaded with Windows 10 home 64 bit. I have not received any update from the Microsoft windows updates. so I run the troubleshooting tool for Windows updates. I keeps finding...
corrupt PST troubleshooting in Software and Apps
Outlook 2013 The corrupt PST file sits on the desktop The PST file has attribute "A1" The PST file has security permission "everyone" "everyone" has full control. "everyone" has effective access. "everyone" inherits nothing. The files...
troubleshooting in General Support
Most of troubleshooting will not work and apps window will not open unless I restart at times, games will not run or will not work correctly also operating system freezes when sitting for a few mins.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:57.
Find Us