Windows 10: another aniversary update failue but with a different "presentation"

  1.    30 Oct 2016 #1

    another aniversary update failue but with a different "presentation"


    At least I think it's different...my eyes are bleeding from looking for answers and I may well have missed it.

    In my case, the update runs, system restarts, installs update, shuts down with message installing updates, restarts with installing updates message, looks like it finished but then says cannot install updates and reboots to where I was in the beginning...no on screen messages are displayed. This has happened 3 times with the system trying to automatically install the updates and 4 times with me trying to manually install them.

    If anybody has seen this and fixed the problem I'd appreciate it if you could explain what you did...perhaps it would work for me too?
      My ComputerSystem Spec


  2. Posts : 11,585
    W10Prox64
       30 Oct 2016 #2

    Hi.
    I would try this:
    Turn off Fast Startup.
    Uninstall any 3rd-party AV and disk monitoring software.
    Give it a couple real shutdowns (not restarts).
    Run sfc /scannow (successfully).
    Run chkdsk.
    Disconnect all external peripherals and all HDDs except OS drive.
    Mount the AU ISO and run setup.exe.
      My ComputerSystem Spec


 

Related Threads
Hello guys, I don't know what I did, but nothing happens when I click on those two things in the search bar: View image: wtf I reinstalled Windows a few hours ago, and IIRC pressing those with the mouse lead somewhere. Now when I click on...
So I have this weird thing happening in my relatively fresh install of Windows 10. Whenever I search for "Check for Updates" or "Windows Update settings" on the search box of the start menu, I get the results that I want but if I press enter or...
Hello how can I delete "saved password" and "form data" of microsoft edge manually ?! after too much search in google .... I trid to delete some value of the following registry address HKEY_CURRENT_USER\SOFTWARE\Classes\Local...
Hello. Hope someone can assist me with the issue I am having in windows 10 Pro. A few days ago my system Automatically updated to Windows Pro v1511 (OS Build 10586.14)... all went well and seemed to be OK. Now to my Problem... When I now...
I've installed Build 10041 and upgrade to 10049 three times now, each time I was able to do a search for Windows Update or Sound which would show me the correct results but this time, I'm not getting the right results. In the past I would do a Reset...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:46.
Find Us